Subject: Re-Charter Discussion - Draft 2

From: <[email-masked]>
Date: Sat, 15 May 2010 18:10:53 +0100

Colleagues,

Following Eric's comments and one private comment I have updated the proposed text for our new charter.

Please review the proposed charter text and provide any comments or suggestions for alternative text.

If no objections are made or further comments received by midnight PST on 21st May I will proceed to replace our current charter with the new charter text proposed.

For your convenience I have put a diff between the existing charter text and the proposed charter text here:
http://www.niven-jenkins.co.uk/L3VPN/L3VPN-Charter-Diff-01.html

The proposed charter text is below and is also available here:
http://www.niven-jenkins.co.uk/L3VPN/New-L3VPN-Charter-01.txt

NEW CHARTER TEXT:
Description of Working Group

This working group is responsible for defining, specifying and extending BGP/MPLS IP VPNs solutions (based on RFC4364 and RFC4659) for supporting provider-provisioned Layer-3 (routed) Virtual Private Networks (L3VPNs).

The WG will continue to extend and enhance RFC4364 and RFC4659 based solutions so that these solutions can be used to provide IPv4, IPv6, and MPLS services including multicast.

The following VPN deployment scenarios will be considered by the WG:
1. Single service provider (SP)/single AS: VPN sites attached to the network of a single provider within the scope of a single AS.
2. Single SP/multiple AS'es: VPN sites attached to the network of a single provider consisting of multiple AS'es.
3. Cooperating SPs: VPN sites attached to networks of different providers that cooperate with each other to provide VPN service.

As part of this effort the WG will work on the following tasks: 
1. Additional requirements and framework for Layer 3 VPNs. 
2. Solution documents, including applicability statements.
3. MIB definitions.
4. Security mechanisms.

As a general rule, the WG will not create new protocols, but will extend existing protocols to provide the necessary L3VPN functionality. Protocol extensions that provide L3VPN functionality will be reviewed by both the L3VPN WG and by the WG responsible for the protocol being extended.

The WG will continue to extend and enhance the Multicast over BGP/MPLS VPN solution.

Thanks
Ben

---

From: <[email-masked]>
Date: Thu, 20 May 2010 20:20:53 +0100

Colleagues,

Just a reminder that the deadline I set is tomorrow @ midnight PST and I
have yet to see any comments whatsoever on the new charter text (which may
of course mean everyone is happy with it).

If you have any comments please send to the mailing list or privately to the
chairs.

Ben

On 15/05/2010 18:10, "Benjamin Niven-Jenkins"
<[email-masked]> wrote:

> If no objections are made or further comments received by midnight PST on 21st
> May I will proceed to replace our current charter with the new charter text
> proposed.
> 
> 
> This working group is responsible for defining, specifying and extending
> BGP/MPLS IP VPNs solutions (based on RFC4364 and RFC4659) for supporting
> provider-provisioned Layer-3 (routed) Virtual Private Networks (L3VPNs).
> 
> The WG will continue to extend and enhance RFC4364 and RFC4659 based solutions
> so that these solutions can be used to provide IPv4, IPv6, and MPLS services
> including multicast.
> 
> 1. Single service provider (SP)/single AS: VPN sites attached to the network
> of a single provider within the scope of a single AS.
> 3. Cooperating SPs: VPN sites attached to networks of different providers that
> cooperate with each other to provide VPN service.
> 
> As a general rule, the WG will not create new protocols, but will extend
> existing protocols to provide the necessary L3VPN functionality. Protocol
> extensions that provide L3VPN functionality will be reviewed by both the L3VPN
> WG and by the WG responsible for the protocol being extended.
>

---

From: Marshall Eubanks <[email-masked]>
Date: Thu, 20 May 2010 17:40:17 -0400

Wearing no hats, WFM.

Marshall

On May 20, 2010, at 3:20 PM, <[email-masked]> <[email-masked] 
 > wrote:

>> Following Eric's comments and one private comment I have updated  
>> the proposed
>> text for our new charter.
>>
>> For your convenience I have put a diff between the existing charter  
>> text and
>> the proposed charter text here:
>> 2. Single SP/multiple AS'es: VPN sites attached to the network of a  
>> single
>> provider consisting of multiple AS'es.
>> The WG will continue to extend and enhance the Multicast over BGP/ 
>> MPLS VPN
>> solution.
>>
>>
>>
>> Thanks
>> Ben
>
>