Subject: Poll on Early IANA allocation for draft-ietf-l3vpn-ibgp

From: <[email-masked]>
Date: Thu, 17 Jun 2010 14:15:37 +0100

Colleagues,

The authors of draft-ietf-l3vpn-ibgp have asked that we request that IANA
issue an Early Code Point allocation from the BGP Path Attributes registry.

RFC4020 allows for this early allocation provided the Internet-Draft is a
intended to be a Proposed Standard and there is WG consensus (and AD
approval) for such a request.

draft-ietf-l3vpn-ibgp current has an intended status of Experimental,
however the authors inform me that was an oversight the the actual intended
status was always meant to be Proposed Standard.

I would therefore like to poll the working group on two things:
a) Is there WG consensus for draft-ietf-l3vpn-ibgp to have its current
intended status changed to Proposed Standard
b) Is there WG consensus to request an Early allocation of a code point for
draft-ietf-l3vpn-ibgp from the BGP Path Attributes registry.

Ca you please respond to the WG mailing list (or provately to the chairs)
indicating whether you:

1) Support for draft-ietf-l3vpn-ibgp becoming a proposed standard & the WG
requesting an early code point allocation from IANA.
2) Do not support the proposal (1) above.

If your response is that you do not support the proposal it would be useful
for the chairs & the authors if you could further elaborate why you do not
support the proposal.

Thanks
Ben

---

From: <[email-masked]>
Date: Thu, 17 Jun 2010 20:25:17 +0100

Apologies I forgot to mention that the poll will close on 24th June at
midnight PST.

Ben

---

From: John Scudder <[email-masked]>
Date: Mon, 21 Jun 2010 10:06:23 -0700

> requesting an early code point allocation from IANA.

Yes to both.

Regards,

--John

---

From: Yakov Rekhter <[email-masked]>
Date: Mon, 21 Jun 2010 10:18:02 -0700

Ben,

> requesting an early code point allocation from IANA.

Support for both.

Yakov.

---

From: Bhupesh Kothari <[email-masked]>
Date: Mon, 21 Jun 2010 11:10:18 -0700

Yes to both.

Bhupesh

---

From: Robert Raszuk <[email-masked]>
Date: Mon, 21 Jun 2010 22:05:49 +0200

> 1) Support for draft-ietf-l3vpn-ibgp becoming a proposed standard&  the WG

Support.

R.

---

From: "Rajiv Asati (rajiva)" <[email-masked]>
Date: Mon, 21 Jun 2010 15:15:17 -0500

+1

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On Behalf
> Of Robert Raszuk (raszuk)
> Sent: Monday, June 21, 2010 4:06 PM
> To: [email-masked]
> Subject: Re: Poll on Early IANA allocation for draft-ietf-l3vpn-ibgp
> 
>

---

From: Keyur Patel <[email-masked]>
Date: Mon, 21 Jun 2010 14:33:10 -0700

Support.

-Keyur

---

From: "William Zayas" <[email-masked]>
Date: Tue, 22 Jun 2010 17:36:13 -0400

Support.

William.

---

From: Shishio Tsuchiya <[email-masked]>
Date: Tue, 22 Jun 2010 09:50:33 +0900

+1

---

From: Christopher LILJENSTOLPE <[email-masked]>
Date: Tue, 22 Jun 2010 09:25:09 +1000

+1

>>> requesting an early code point allocation from IANA.

李柯睿
Check my PGP key here:
https://www.asgaard.org/~cdl/cdl.asc
[email-masked]

---

From: Miya Kohno <[email-masked]>
Date: Tue, 22 Jun 2010 10:10:13 +0800

Support.

Miya
-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf
Of Shishio Tsuchiya
Sent: Tuesday, June 22, 2010 9:51 AM
To: [email-masked]
Subject: Re: Poll on Early IANA allocation for draft-ietf-l3vpn-ibgp

+1

---

From: Tomohiro Yamagata <[email-masked]>
Date: Tue, 22 Jun 2010 11:13:41 +0900

Support.

Regards,
Tomo

---

From: Naoya Takeda <[email-masked]>
Date: Tue, 22 Jun 2010 11:20:21 +0900

Support.

Regards,
-Naoya

-------- Original Message  --------
Subject: Poll on Early IANA allocation for draft-ietf-l3vpn-ibgp
From: <[email-masked]>
To: [email-masked]
Date: Thu Jun 17 2010 22:15:37 GMT+0900 (Tokyo Standard Time)

> for the chairs&  the authors if you could further elaborate why you do not
> support the proposal.
>
> Thanks
> Ben
>
>

-- 
Naoya Takeda
[email-masked]
Direct: +81 3 6434 2692  Mobile: +81 90 2163 0356

Systems Engineer
Service Provider Ops., Cisco Systems G.K.
Midtown Tower, 9-7-1 Akasaka, Minato-ku, Tokyo 107-6227

---

From: Fil Dickinson <[email-masked]>
Date: Tue, 22 Jun 2010 14:05:59 +1000

Support

-- 
"Well begun is half done."

---

From: Mach Chen <[email-masked]>
Date: Tue, 22 Jun 2010 19:16:47 +0800

Support.

Best regards,
Mach

--------------------------------------------------
From: <[email-masked]>
Sent: Thursday, June 17, 2010 9:15 PM
To: <[email-masked]>
Subject: Poll on Early IANA allocation for draft-ietf-l3vpn-ibgp

---

From: Shane Amante <[email-masked]>
Date: Tue, 22 Jun 2010 08:27:37 -0600

Support for #1.

-shane

---

From: Jeff Tantsura <[email-masked]>
Date: Tue, 22 Jun 2010 13:26:25 -0400

Support

Regards,
Jeff

---

From: Jie Dong <[email-masked]>
Date: Wed, 23 Jun 2010 10:01:48 +0800

Yes, support.

Best regards,
Jie

> From: [email-masked] [mailto:[email-masked]] 
> On Behalf Of [email-masked]
> Sent: Thursday, June 17, 2010 9:16 PM
> To: [email-masked]
> The authors of draft-ietf-l3vpn-ibgp have asked that we 
> request that IANA issue an Early Code Point allocation from 
> the BGP Path Attributes registry.
> 
> RFC4020 allows for this early allocation provided the 
> Internet-Draft is a intended to be a Proposed Standard and 
> there is WG consensus (and AD
> draft-ietf-l3vpn-ibgp current has an intended status of 
> Experimental, however the authors inform me that was an 
> oversight the the actual intended status was always meant to 
> be Proposed Standard.
> 
> a) Is there WG consensus for draft-ietf-l3vpn-ibgp to have 
> its current intended status changed to Proposed Standard
> b) Is there WG consensus to request an Early allocation of a 
> code point for draft-ietf-l3vpn-ibgp from the BGP Path 
> Attributes registry.
> 
> Ca you please respond to the WG mailing list (or provately to 
> the chairs) indicating whether you:
> 
> 1) Support for draft-ietf-l3vpn-ibgp becoming a proposed 
> standard & the WG requesting an early code point allocation from IANA.
> If your response is that you do not support the proposal it 
> would be useful for the chairs & the authors if you could 
> further elaborate why you do not support the proposal.
> 
> Thanks
> Ben
>