Subject: Poll to adopt initial milestones for the new L3VPN charter

From: Ben Niven-Jenkins <[email-masked]>
Date: Mon, 16 Aug 2010 18:27:37 +0100

Colleagues,

This e-mail starts a 2 week poll on adopting the milestones listed below as part of the new L3VPN charter.

Can you please respond with

a) "accept all" or "do not accept all" indicating you are either happy(/unhappy) with all the milestones.
b) yes/accept or no/do not accept on a per milestone basis if you feel we should adopt some but not all of the milestones.

This poll will close at the end of Monday 23rd August.

The proposed milestones are:
Oct-10	Submit MVPNv6 using PIM & S-PMSIs specification to IESG as PS.
Oct-10	Submit specification for using Internal BGP as PE-CE protocol to IESG as PS
Nov-10	Submit MVPN infrastructure address encoding document to IESG for publication as PS.
May-11	Submit S-PMSI A-D route Wildcard selection specification to IESG as PS.
Nov-11	Submit MVPN Extranet specification to IESG as PS.

The new L3VPN charter text can be found at:
http://www.niven-jenkins.co.uk/L3VPN/New-L3VPN-Charter-01.txt

Thanks
Ben

---

From: Eric Rosen <[email-masked]>
Date: Mon, 30 Aug 2010 10:28:24 -0400

> This poll will close at the end of Monday 23rd August.

But that would only be one week ;-)  Also, late August is a bad time for a
poll.

> b) yes/accept or no/do not accept on a per milestone basis if you feel we
>    should adopt some but not all of the milestones.

> Oct-1	Submit MVPNv6 using PIM & S-PMSIs specification to IESG as PS.

Accept.

> Oct-10 Submit specification for using Internal BGP as PE-CE protocol to

Accept.

> Nov-10 Submit MVPN infrastructure address encoding document to IESG for

Accept.

Note that the three milestones above reference work for which there is
already a WG document that is essentially complete.

With regard to additional milestones, for which there are as yet no WG
documents, I think the WG has to decide whether it wants to complete the
MVPN work, or whether it wants to shut down and wait to see what actually
gets deployed before it decides what specs are worth working on.

So I would say that the milestones

May-11	Submit S-PMSI A-D route Wildcard selection specification to IESG as
        PS.

should be accepted if, and only if, the milestones

Sep-11 Submit specification of using Bi-directional P-tunnels for MVPN to
       IESG as PS.

Nov-11 Submit specification for using PE-PE PIM in the absence of MI-PMSI to
       IESG as PS.

are also accepted.

---

From: Benjamin Niven-Jenkins <[email-masked]>
Date: Tue, 31 Aug 2010 07:44:25 +0100

Colleagues,

Due to it being the holiday season we will extend the poll on the milestones until 6th September.

Please send your opinions to the list or the chairs if you haven't already done so.

Thanks
Ben