Subject: Slots requests for L3VPN - IETF 86 - Orlando

From: Martin Vigoureux <[email-masked]>
Date: Wed, 13 Feb 2013 12:15:17 +0100

Dear all,

the L3VPN WG will meet in Orlando. The session (still subject to
change) is scheduled Thursday (14th), Afternoon Session II, 15:20-17:20.

This is thus a call for presentation slots.

Could you please send us your requests, before the 26th of February, 
indicating:
draft name, speaker and desired duration (presentation + Q&As).

Thank you.

Martin
for the L3VPN co-chairs

---

From: "George, Wes" <[email-masked]>
Date: Wed, 20 Feb 2013 09:29:00 -0500

Rob Shakir and I would like to request a 10 minute slot (5 min intro to draft, 5 min discussion) to discuss draft-gs-vpn-scaling to get feedback on the draft and with an eye toward WG adoption.

Thanks,

Wes George

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On Behalf
> Of Martin Vigoureux
> Sent: Wednesday, February 13, 2013 6:15 AM
> To: [email-masked]
> Cc: [email-masked]
> Subject: Slots requests for L3VPN - IETF 86 - Orlando
>
> Dear all,
>

This E-mail and any of its attachments may contain Time Warner Cable proprietary information, which is privileged, confidential, or subject to copyright belonging to Time Warner Cable. This E-mail is intended solely for the use of the individual or entity to which it is addressed. If you are not the intended recipient of this E-mail, you are hereby notified that any dissemination, distribution, copying, or action taken in relation to the contents of and attachments to this E-mail is strictly prohibited and may be unlawful. If you have received this E-mail in error, please notify the sender immediately and permanently delete the original and any copy of this E-mail and any printout.