Subject: re: New Version Notification for draft-xu-l3vpn-virtual-subnet-01.txt

From: Xuxiaohu <[email-masked]>
Date: Mon, 9 Sep 2013 02:30:14 +0000

Hi all,

An updated version has been submitted. Any comments are welcome.

Best regards,
Xiaohu

> -----邮件原件-----
> 发件人: [email-masked] [mailto:[email-masked]]
> 发送时间: 2013年9月9日 10:26
> 收件人: Brendan Fee; Susan Hares; Fan Yongbing; Xuxiaohu; Xuxiaohu; Christian
> Jacquenet; Truman Boyes; Yongbing Fan
> 主题: New Version Notification for draft-xu-l3vpn-virtual-subnet-01.txt
> 
> 
> A new version of I-D, draft-xu-l3vpn-virtual-subnet-01.txt
> has been successfully submitted by Xiaohu Xu and posted to the
> IETF repository.
> 
> Filename:	 draft-xu-l3vpn-virtual-subnet
> Revision:	 01
> Title:		 Virtual Subnet: A L3VPN-based Subnet Extension Solution
> Creation date:	 2013-09-09
> Group:		 Individual Submission
> Number of pages: 17
> URL:
> http://www.ietf.org/internet-drafts/draft-xu-l3vpn-virtual-subnet-01.txt
> Status:          http://datatracker.ietf.org/doc/draft-xu-l3vpn-virtual-subnet
> Htmlized:        http://tools.ietf.org/html/draft-xu-l3vpn-virtual-subnet-01
> Diff:
> http://www.ietf.org/rfcdiff?url2=draft-xu-l3vpn-virtual-subnet-01
> 
> Abstract:
>    This document describes a Layer3 Virtual Private Network (L3VPN)-
>    based subnet extension solution referred to as Virtual Subnet, which
>    can be used as a kind of Layer3 network virtualization overlay
>    approach for data center interconnect.
> 
> 
> 
> 
> Please note that it may take a couple of minutes from the time of submission
> until the htmlized version and diff are available at tools.ietf.org.
> 
> The IETF Secretariat

---

From: Xuxiaohu <[email-masked]>
Date: Mon, 9 Sep 2013 03:46:08 +0000

Hi WG co-chairs,

As it has been pointed out in L3VPN and NVo3 mailing-lists, " ...the L3VPN technology ALONE as described in [RFC4364] is unsuitable to be listed as a candidate approach since it alone couldn't allow VM migration without IP renumbering, which has been recognized as one of the fundamental requirements of DC VPN. Instead, the combination of existing L3VPN, [host routing] and ARP proxy technologies deserves to be considered as an existing candidate approach... "  (for more details, please see http://www.ietf.org/mail-archive/web/l3vpn/current/msg03730.html and http://www.ietf.org/mail-archive/web/l3vpn/current/msg03732.html ).
 
This draft (http://tools.ietf.org/html/draft-xu-l3vpn-virtual-subnet-01) is intended to describe the combination as mentioned above which has been implemented by some network vendors. We co-authors believe this draft is stable enough for WG adoption. Hence would you please start a WG adoption poll for it?

Best regards,
Xiaohu (on behalf of all co-authors)

> -----邮件原件-----
> 发件人: Xuxiaohu
> 发送时间: 2013年9月9日 10:30
> 收件人: [email-masked]
> 抄送: Brendan Fee; Susan Hares; Fan Yongbing; Christian Jacquenet; Truman
> Boyes; Yongbing Fan
> 主题: re: New Version Notification for draft-xu-l3vpn-virtual-subnet-01.txt
> 
> Hi all,
> 
> > Status:
> http://datatracker.ietf.org/doc/draft-xu-l3vpn-virtual-subnet