Subject: Heads-up [Re: Poll for adoption: draft-zzhang-l2l3-vpn-mcast-mib]

From: Martin Vigoureux <[email-masked]>
Date: Fri, 4 Oct 2013 11:47:00 +0200

All,

we have not seen a lot of reaction to this adoption poll. We'd like to 
give it a second try.

Please express your opinion (in favour or opposed to).

Extension of the poll runs until Oct 11th.

Martin
(for the L3VPN co-chairs)

Le 05/09/2013 16:40, [email-masked] a écrit :
> Hello working group,
>
> This email starts a two-week poll on possible adoption of
> draft-zzhang-l2l3-vpn-mcast-mib-00 [1] as a working group item.
>
> Please send comments to the list and state if you support adoption or
> not (in the later case, please also state the reasons).
>
> *** Note that what is proposed is that this document becomes a common
> foundation for the already adopted L3VPN multicast MIB
> (draft-ietf-l3vpn-mvpn-mib) and for an L2VPN multicast MIB. Hence, the
> L2VPN will be noticed and asked for feedback on the adoption of this
> document. ***
>
> This poll runs until September 20th.
>
>
> *Coincidentally*, we are also polling for knowledge of any IPR that
> applies to this draft, to ensure that IPR has been disclosed in
> compliance with IETF IPR rules (see RFCs 3979, 4879, 3669
> and 5378 for more details).
>
> ==> *If you are listed as a document author or contributor* please
> respond to this email whether or not you are aware of any relevant IPR.
> The draft will not be adopted until a response has been received from
> each author and contributor.
>
> If you are on the L3VPN WG mailing list but are not listed as an author
> or contributor, then please explicitly respond only if you are aware of
> any IPR that has not yet been disclosed in conformance with IETF rules.
>
> Thank you,
>
> Martin & Thomas
> l3vpn chairs
>
> [1] http://tools.ietf.org/html/draft-zzhang-l2l3-vpn-mcast-mib-00
> _________________________________________________________________________________________________________________________
>
> Ce message et ses pieces jointes peuvent contenir des informations confidentielles ou privilegiees et ne doivent donc
> pas etre diffuses, exploites ou copies sans autorisation. Si vous avez recu ce message par erreur, veuillez le signaler
> a l'expediteur et le detruire ainsi que les pieces jointes. Les messages electroniques etant susceptibles d'alteration,
> Orange decline toute responsabilite si ce message a ete altere, deforme ou falsifie. Merci.
>
> This message and its attachments may contain confidential or privileged information that may be protected by law;
> they should not be distributed, used or copied without authorisation.
> If you have received this email in error, please notify the sender and delete this message and its attachments.
> As emails may be altered, Orange is not liable for messages that have been modified, changed or falsified.
> Thank you.
>

---

From: Kurt Windisch <[email-masked]>
Date: Tue, 8 Oct 2013 19:47:37 +0000

I support adoption of this draft.
Thanks
--Kurt

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Martin Vigoureux
Sent: Friday, October 04, 2013 2:47 AM
To: [email-masked]
Subject: Heads-up [Re: Poll for adoption: draft-zzhang-l2l3-vpn-mcast-mib]

All,

Martin

---

From: Yakov Rekhter <[email-masked]>
Date: Tue, 8 Oct 2013 15:34:16 -0700

+1

> > ___________________________________________________________________________
______________________________________________
> >
> > Ce message et ses pieces jointes peuvent contenir des informations confiden
tielles ou privilegiees et ne doivent donc
> > pas etre diffuses, exploites ou copies sans autorisation. Si vous avez recu
 ce message par erreur, veuillez le signaler
> > a l'expediteur et le detruire ainsi que les pieces jointes. Les messages el
ectroniques etant susceptibles d'alteration,

---

From: <[email-masked]>
Date: Wed, 9 Oct 2013 08:07:30 +0000

Hi all,

(Without my co-chair hat:) I support adoption of this draft.

It is definitely a good idea to factor out what is common between L2VPN 
and L3VPN MIB, which share a large part in terms of protocol 
architecture for multicast support.

-Thomas

---

From: Giles Heron <[email-masked]>
Date: Wed, 9 Oct 2013 12:23:12 +0100

Agreed (and likewise without my co-chair hat...)

Giles

---

From: "ASIF, SAUD" <[email-masked]>
Date: Wed, 9 Oct 2013 11:28:09 +0000

Support.

Saud

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of [email-masked]
Sent: Thursday, September 05, 2013 10:41 AM
To: [email-masked]
Cc: [email-masked]
Subject: Poll for adoption: draft-zzhang-l2l3-vpn-mcast-mib

Hello working group,

Thank you,

Martin & Thomas
l3vpn chairs

---

From: Pavan Kurapati <[email-masked]>
Date: Wed, 9 Oct 2013 11:37:08 +0000

Thanks,
Pavan

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of [email-masked]
Sent: Thursday, September 05, 2013 10:41 AM
To: [email-masked]
Cc: [email-masked]
Subject: Poll for adoption: draft-zzhang-l2l3-vpn-mcast-mib

Hello working group,

Please send comments to the list and state if you support adoption or not (in the later case, please also state the reasons).

*** Note that what is proposed is that this document becomes a common foundation for the already adopted L3VPN multicast MIB
(draft-ietf-l3vpn-mvpn-mib) and for an L2VPN multicast MIB. Hence, the L2VPN will be noticed and asked for feedback on the adoption of this document. ***

*Coincidentally*, we are also polling for knowledge of any IPR that applies to this draft, to ensure that IPR has been disclosed in compliance with IETF IPR rules (see RFCs 3979, 4879, 3669 and 5378 for more details).

==> *If you are listed as a document author or contributor* please respond to this email whether or not you are aware of any relevant IPR.
The draft will not be adopted until a response has been received from each author and contributor.

If you are on the L3VPN WG mailing list but are not listed as an author or contributor, then please explicitly respond only if you are aware of any IPR that has not yet been disclosed in conformance with IETF rules.

Thank you,

Martin & Thomas
l3vpn chairs

Ce message et ses pieces jointes peuvent contenir des informations confidentielles ou privilegiees et ne doivent donc pas etre diffuses, exploites ou copies sans autorisation. Si vous avez recu ce message par erreur, veuillez le signaler a l'expediteur et le detruire ainsi que les pieces jointes. Les messages electroniques etant susceptibles d'alteration, Orange decline toute responsabilite si ce message a ete altere, deforme ou falsifie. Merci.

This message and its attachments may contain confidential or privileged information that may be protected by law; they should not be distributed, used or copied without authorisation.
If you have received this email in error, please notify the sender and delete this message and its attachments.
As emails may be altered, Orange is not liable for messages that have been modified, changed or falsified.
Thank you.

---

From: Marco Rodrigues <[email-masked]>
Date: Wed, 9 Oct 2013 11:45:33 +0000

Support. 

Marco.

On 10/4/13 5:47 AM, "Martin Vigoureux"
<[email-masked]> wrote:

>>_________________________________________________________________________
>>________________________________________________
>>
>> Ce message et ses pieces jointes peuvent contenir des informations
>>confidentielles ou privilegiees et ne doivent donc
>> pas etre diffuses, exploites ou copies sans autorisation. Si vous avez
>>recu ce message par erreur, veuillez le signaler
>> a l'expediteur et le detruire ainsi que les pieces jointes. Les
>>messages electroniques etant susceptibles d'alteration,
>> This message and its attachments may contain confidential or privileged
>>information that may be protected by law;

---

From: "SAAD, SAMIR S" <[email-masked]>
Date: Wed, 9 Oct 2013 14:20:43 +0000

Support for adoption

Samir Saad
AT&T Labs

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Martin Vigoureux
Sent: Friday, October 04, 2013 5:47 AM
To: [email-masked]
Subject: Heads-up [Re: Poll for adoption: draft-zzhang-l2l3-vpn-mcast-mib]

All,

Martin

---

From: Robert Kebler <[email-masked]>
Date: Wed, 9 Oct 2013 14:58:21 +0000

I support.

Thanks,
-Bob

> > compliance with IETF IPR rules (see RFCs 3979, 4879, 3669 and 5378
> for
> > more details).
> >
> > If you are on the L3VPN WG mailing list but are not listed as an
> > author or contributor, then please explicitly respond only if you are
> > aware of any IPR that has not yet been disclosed in conformance with
> IETF rules.
> >
> > Thank you,
> >
> > Martin & Thomas
> > l3vpn chairs
> >
> ______________________________________________________________________
> > ___________________________________________________
> >
> > confidentielles ou privilegiees et ne doivent donc pas etre diffuses,
> > exploites ou copies sans autorisation. Si vous avez recu ce message
> > par erreur, veuillez le signaler a l'expediteur et le detruire ainsi
> que les pieces jointes. Les messages electroniques etant susceptibles
> d'alteration, Orange decline toute responsabilite si ce message a ete
> altere, deforme ou falsifie. Merci.
> >
> > This message and its attachments may contain confidential or
> > privileged information that may be protected by law; they should not
> be distributed, used or copied without authorisation.
> > If you have received this email in error, please notify the sender
> and delete this message and its attachments.

---

From: Jeff Tantsura <[email-masked]>
Date: Wed, 9 Oct 2013 15:00:05 +0000

Yes/support

Cheers,
Jeff

---

From: Leonard Giuliano <[email-masked]>
Date: Thu, 10 Oct 2013 07:16:30 -0700

Support

On Fri, 4 Oct 2013, Martin Vigoureux wrote:

-) All,
-) 
-) we have not seen a lot of reaction to this adoption poll. We'd like to give
-) it a second try.
-) 
-) Please express your opinion (in favour or opposed to).
-) 
-) Extension of the poll runs until Oct 11th.
-) 
-) Martin
-) (for the L3VPN co-chairs)
-) 
-) Le 05/09/2013 16:40, [email-masked] a écrit :
-) > Hello working group,
-) > 
-) > This email starts a two-week poll on possible adoption of
-) > draft-zzhang-l2l3-vpn-mcast-mib-00 [1] as a working group item.
-) > 
-) > Please send comments to the list and state if you support adoption or
-) > not (in the later case, please also state the reasons).
-) > 
-) > *** Note that what is proposed is that this document becomes a common
-) > foundation for the already adopted L3VPN multicast MIB
-) > (draft-ietf-l3vpn-mvpn-mib) and for an L2VPN multicast MIB. Hence, the
-) > L2VPN will be noticed and asked for feedback on the adoption of this
-) > document. ***
-) > 
-) > This poll runs until September 20th.
-) > 
-) > 
-) > *Coincidentally*, we are also polling for knowledge of any IPR that
-) > applies to this draft, to ensure that IPR has been disclosed in
-) > compliance with IETF IPR rules (see RFCs 3979, 4879, 3669
-) > and 5378 for more details).
-) > 
-) > ==> *If you are listed as a document author or contributor* please
-) > respond to this email whether or not you are aware of any relevant IPR.
-) > The draft will not be adopted until a response has been received from
-) > each author and contributor.
-) > 
-) > If you are on the L3VPN WG mailing list but are not listed as an author
-) > or contributor, then please explicitly respond only if you are aware of
-) > any IPR that has not yet been disclosed in conformance with IETF rules.
-) > 
-) > Thank you,
-) > 
-) > Martin & Thomas
-) > l3vpn chairs
-) > 
-) > [1] http://tools.ietf.org/html/draft-zzhang-l2l3-vpn-mcast-mib-00
-) > _________________________________________________________________________________________________________________________
-) > 
-) > Ce message et ses pieces jointes peuvent contenir des informations
-) > confidentielles ou privilegiees et ne doivent donc
-) > pas etre diffuses, exploites ou copies sans autorisation. Si vous avez recu
-) > ce message par erreur, veuillez le signaler
-) > a l'expediteur et le detruire ainsi que les pieces jointes. Les messages
-) > electroniques etant susceptibles d'alteration,
-) > Orange decline toute responsabilite si ce message a ete altere, deforme ou
-) > falsifie. Merci.
-) > 
-) > This message and its attachments may contain confidential or privileged
-) > information that may be protected by law;
-) > they should not be distributed, used or copied without authorisation.
-) > If you have received this email in error, please notify the sender and
-) > delete this message and its attachments.
-) > As emails may be altered, Orange is not liable for messages that have been
-) > modified, changed or falsified.
-) > Thank you.
-) > 
-)

---

From: Martin Vigoureux <[email-masked]>
Date: Mon, 14 Oct 2013 13:48:47 +0200

All,

there is support for adopting this document.
There is no IPR disclosure against this document and the author has 
indicated not being aware of any relevant IPR relating to it.

Jeffrey, please republish as draft-ietf-l3vpn-l2l3-vpn-mcast-mib-00 
without any other change than for the file name and date.

Thanks

Martin, for the L3VPN co-chairs

Le 04/10/2013 11:47, Martin Vigoureux a écrit :
>> privileged information that may be protected by law;

---

From: "Jeffrey (Zhaohui) Zhang" <[email-masked]>
Date: Mon, 14 Oct 2013 15:00:30 +0000

Martin,

A WG version -00 with only file/date change has been posted:

URL:             http://www.ietf.org/internet-drafts/draft-ietf-l3vpn-l2l3-vpn-mcast-mib-00.txt
Status:          http://datatracker.ietf.org/doc/draft-ietf-l3vpn-l2l3-vpn-mcast-mib
Htmlized:        http://tools.ietf.org/html/draft-ietf-l3vpn-l2l3-vpn-mcast-mib-00

Thanks! 
Jeffrey

> From: Martin Vigoureux [mailto:[email-masked]]
> Sent: Monday, October 14, 2013 7:49 AM
> To: [email-masked]; Jeffrey (Zhaohui) Zhang
> Subject: Re: Heads-up [Re: Poll for adoption: draft-zzhang-l2l3-vpn-
> mcast-mib]
> 
> All,
> 
> author
> _______________________________________________________________________
> __________________________________________________
> >>
> >>
> >> As emails may be altered, Orange is not liable for messages that
> have
> >> been modified, changed or falsified.
> >> Thank you.
> >>
> >
> >
>