Subject: IPR disclosure reminder regarding draft-ietf-l3vpn-mvpn-extranet

From: Martin Vigoureux <[email-masked]>
Date: Fri, 5 Sep 2014 17:42:33 +0200

Authors, Working Group,

the authors of draft-ietf-l3vpn-mvpn-extranet-05 have indicated us that 
the document is ready for WG LC.

However, prior to initiating the WG LC, we remind you to check and then 
state on this list if you are aware, or not, of any undisclosed IPR 
(according to IETF IPR rules, see RFCs 3979, 4879, 3669 and 5378 for 
more details) relating to draft-ietf-l3vpn-mvpn-extranet

Currently there are no IPR disclosures that relate to this document.

If you are listed as a document author or contributor please respond to
this email regardless of whether or not you are aware of any relevant
IPR. The response needs to be sent to the L3VPN WG mailing list. The 
document will not advance to the next stage until a response has been
received from each author and contributor.

If you are on the L3VPN WG email list but are not listed as an author or
contributor, then please explicitly respond only if you are aware of any
IPR that has not yet been disclosed in conformance with IETF rules.

Thank you

Martin & Thomas

---

From: "Henderickx, Wim (Wim)" <[email-masked]>
Date: Fri, 5 Sep 2014 15:46:48 +0000

I am not aware of IPR related to this draft

---

From: Yakov Rekhter <[email-masked]>
Date: Fri, 5 Sep 2014 15:47:47 +0000

Martin,

> -----Original Message-----
> From: L3VPN [mailto:[email-masked]] On Behalf Of Martin Vigoureux
> Sent: Friday, September 05, 2014 11:43 AM
> To: [email-masked]
> Subject: IPR disclosure reminder regarding draft-ietf-l3vpn-mvpn-extranet
> 
> Authors, Working Group,
> 
> (according to IETF IPR rules, see RFCs 3979, 4879, 3669 and 5378 for more
> details) relating to draft-ietf-l3vpn-mvpn-extranet
> 

I am not aware of any relevant IPR (responding as an author).

Yakov

---

From: Thomas Morin <[email-masked]>
Date: Mon, 08 Sep 2014 09:23:13 +0200

Hi Martin, WG,

2014-09-05, Martin Vigoureux :
> the authors of draft-ietf-l3vpn-mvpn-extranet-05 have indicated us 
> that the document is ready for WG LC.
> [...]
> IPR.

(As a co-author:) I'm not aware of any IPR on 
draft-ietf-l3vpn-mvpn-extranet.

-Thomas

---

From: Yiqun Cai <[email-masked]>
Date: Mon, 8 Sep 2014 17:05:46 +0000

Not aware of any IPR. Thanks. 

--
Yiqun

-----Original Message-----
From: L3VPN [mailto:[email-masked]] On Behalf Of Martin Vigoureux
Sent: Friday, September 5, 2014 8:43 AM
To: [email-masked]
Subject: IPR disclosure reminder regarding draft-ietf-l3vpn-mvpn-extranet

Authors, Working Group,

the authors of draft-ietf-l3vpn-mvpn-extranet-05 have indicated us that the document is ready for WG LC.

However, prior to initiating the WG LC, we remind you to check and then state on this list if you are aware, or not, of any undisclosed IPR (according to IETF IPR rules, see RFCs 3979, 4879, 3669 and 5378 for more details) relating to draft-ietf-l3vpn-mvpn-extranet

If you are listed as a document author or contributor please respond to this email regardless of whether or not you are aware of any relevant IPR. The response needs to be sent to the L3VPN WG mailing list. The document will not advance to the next stage until a response has been received from each author and contributor.

If you are on the L3VPN WG email list but are not listed as an author or contributor, then please explicitly respond only if you are aware of any IPR that has not yet been disclosed in conformance with IETF rules.

Thank you

Martin & Thomas

---

From: Eric Rosen <[email-masked]>
Date: Mon, 08 Sep 2014 13:24:53 -0400

Not aware of any applicable IPR.

---

From: IJsbrand Wijnands <[email-masked]>
Date: Mon, 8 Sep 2014 20:00:02 +0200

Same here, I’m not aware of any applicable IPR.

Thx,

Ice.

---

From: "Muley, Praveen V (Praveen)" <[email-masked]>
Date: Tue, 9 Sep 2014 06:39:20 +0000

-Praveen

On 05/09/14 17:42, "Martin Vigoureux"
<[email-masked]> wrote:

>If you are on the L3VPN WG email list but are not listed as an author 
>or contributor, then please explicitly respond only if you are aware of 
>any IPR that has not yet been disclosed in conformance with IETF rules.
>
>Thank you
>
>Martin & Thomas
>