Subject: Poll for adoption: draft-fang-l3vpn-end-system-requirements

From: Thomas Morin <[email-masked]>
Date: Fri, 05 Sep 2014 15:50:57 +0200

Hello working group,

This email starts a two-week poll on adopting
draft-fang-l3vpn-end-system-requirements [1] as a working group item.

Please send comments to the list and state if you support adoption or
not (in the later case, please also state the reasons).

This poll runs until **September 19th**.

*Coincidentally*, we are also polling for knowledge of any IPR that
applies to this draft, to ensure that IPR has been disclosed in
compliance with IETF IPR rules (see RFCs 3979, 4879, 3669
and 5378 for more details).

==> *If you are listed as a document author or contributor* please
respond to this email and indicate whether or not you are aware of any 
relevant IPR.

The draft will not be adopted until a response has been received from
each author and contributor.

If you are on the L3VPN WG mailing list but are not listed as an author
or contributor, then please explicitly respond only if you are aware of
any IPR that has not yet been disclosed in conformance with IETF rules.

Thank you,

Martin & Thomas
l3vpn chairs

[1] https://tools.ietf.org/html/draft-fang-l3vpn-end-system-requirements-03

---

From: "NAPIERALA, MARIA H" <[email-masked]>
Date: Fri, 5 Sep 2014 15:53:51 +0000

I am not aware of any IPR related to this draft.

Maria

> -----Original Message-----
> From: L3VPN [mailto:[email-masked]] On Behalf Of Thomas Morin
> Sent: Friday, September 05, 2014 9:51 AM
> To: [email-masked]
> Cc: [email-masked]
> Subject: Poll for adoption: draft-fang-l3vpn-end-system-requirements
> 
> Hello working group,
>

---

From: "NAPIERALA, MARIA H" <[email-masked]>
Date: Fri, 5 Sep 2014 16:02:47 +0000

I support adoption of the draft as a co-author.

Maria

---

From: Luyuan Fang <[email-masked]>
Date: Fri, 5 Sep 2014 15:59:14 +0000

I support the WG adoption of the draft as a co-author.
No related IPR that I'm aware of.

Thanks,
Luyuan

-----Original Message-----
From: NAPIERALA, MARIA H [mailto:[email-masked]] 
Sent: Friday, September 5, 2014 11:54 AM
To: Thomas Morin; [email-masked]
Cc: [email-masked]
Subject: RE: Poll for adoption: draft-fang-l3vpn-end-system-requirements

Maria

> compliance with IETF IPR rules (see RFCs 3979, 4879, 3669 and 5378 for 
> more details).
> 
> If you are on the L3VPN WG mailing list but are not listed as an 
> author or contributor, then please explicitly respond only if you are 
> aware of any IPR that has not yet been disclosed in conformance with IETF rules.
> 
> Thank you,
> 
> Martin & Thomas
> l3vpn chairs
> 
> [1] 
> https://tools.ietf.org/html/draft-fang-l3vpn-end-system-requirements-0
> 3

---

From: Jeff Tantsura <[email-masked]>
Date: Fri, 5 Sep 2014 18:10:25 +0000

Yes/support

Cheers,
Jeff

-----Original Message-----
From: Thomas Morin <[email-masked]>
Organization: Orange
Date: Friday, September 5, 2014 at 6:50 AM
To: "[email-masked]" <[email-masked]>
Cc: "[email-masked]"
<[email-masked]>
Subject: Poll for adoption: draft-fang-l3vpn-end-system-requirements

>https://tools.ietf.org/html/draft-fang-l3vpn-end-system-requirements-03
>

---

From: "Andrew G. Malis" <[email-masked]>
Date: Fri, 5 Sep 2014 16:18:28 -0400

I support adoption, it's useful to document operator requirements for IP
VPNs in end systems.

Cheers,
Andy

---

From: Robert Raszuk <[email-masked]>
Date: Sat, 6 Sep 2014 15:35:03 +0200

Support.

r.

---

From: Lucy yong <[email-masked]>
Date: Sat, 6 Sep 2014 15:50:54 +0000

I support the adoption.

Also suggest that the requirements for end system to support both BGP L3 VPN and L2 VPN instead of BGP L3VPN only.

Lucy

-----Original Message-----
From: L3VPN [mailto:[email-masked]] On Behalf Of Thomas Morin
Sent: Friday, September 05, 2014 8:51 AM
To: [email-masked]
Cc: [email-masked]
Subject: Poll for adoption: draft-fang-l3vpn-end-system-requirements

Hello working group,

This email starts a two-week poll on adopting draft-fang-l3vpn-end-system-requirements [1] as a working group item.

Please send comments to the list and state if you support adoption or not (in the later case, please also state the reasons).

*Coincidentally*, we are also polling for knowledge of any IPR that applies to this draft, to ensure that IPR has been disclosed in compliance with IETF IPR rules (see RFCs 3979, 4879, 3669 and 5378 for more details).

==> *If you are listed as a document author or contributor* please respond to this email and indicate whether or not you are aware of any relevant IPR.

The draft will not be adopted until a response has been received from each author and contributor.

If you are on the L3VPN WG mailing list but are not listed as an author or contributor, then please explicitly respond only if you are aware of any IPR that has not yet been disclosed in conformance with IETF rules.

Thank you,

Martin & Thomas
l3vpn chairs

---

From: Ronald Bonica <[email-masked]>
Date: Sun, 7 Sep 2014 01:18:53 +0000

Support

> This email starts a two-week poll on adopting draft-fang-l3vpn-end-system-
> requirements [1] as a working group item.
> 
> Please send comments to the list and state if you support adoption or not (in
> the later case, please also state the reasons).
> 
> *Coincidentally*, we are also polling for knowledge of any IPR that applies to
> this draft, to ensure that IPR has been disclosed in compliance with IETF IPR
> rules (see RFCs 3979, 4879, 3669 and 5378 for more details).
> 
> ==> *If you are listed as a document author or contributor* please respond
> to this email and indicate whether or not you are aware of any relevant IPR.
> 
> If you are on the L3VPN WG mailing list but are not listed as an author or
> contributor, then please explicitly respond only if you are aware of any IPR
> that has not yet been disclosed in conformance with IETF rules.
> 
> Thank you,
> 
> Martin & Thomas
> l3vpn chairs
>

---

From: Richard Li <[email-masked]>
Date: Sun, 7 Sep 2014 01:53:59 +0000

Support.

Richard

-----Original Message-----
From: L3VPN [mailto:[email-masked]] On Behalf Of Thomas Morin
Sent: Friday, September 05, 2014 6:51 AM
To: [email-masked]
Cc: [email-masked]
Subject: Poll for adoption: draft-fang-l3vpn-end-system-requirements

Hello working group,

Thank you,

Martin & Thomas
l3vpn chairs

---

From: Marco Rodrigues <[email-masked]>
Date: Sun, 7 Sep 2014 12:05:46 +0000

Support.

Marco.

---

From: Loa Andersson <[email-masked]>
Date: Mon, 08 Sep 2014 10:48:03 +0200

Folks,

I read the draft and think it is a good start to address a real
problem.

I support making this a working group document.

There are some things that can be addressed during the normal
wg process, e.g. I would like to make the requirements easily 
identifiable (e.g. RFC 5654 number the requirements), 5654 also clearly
separate explanatory text and requirement text.

The structure of the document need to be reviewed, at least updating
the section numbering.

I think RFC 2119 needs to be a normative reference.

/Loa

-- 

Loa Andersson                        email: [email-masked]
Senior MPLS Expert                          [email-masked]
Huawei Technologies (consultant)     phone: +46 739 81 21 64

---

From: Kireeti Kompella <[email-masked]>
Date: Mon, 8 Sep 2014 06:22:40 -0700

Support. 

> On Sep 5, 2014, at 6:50, Thomas Morin <[email-masked]> wrote:
> 
> Hello working group,
> 
> respond to this email and indicate whether or not you are aware of any relevant IPR.
>

---

From: "Jeffrey (Zhaohui) Zhang" <[email-masked]>
Date: Mon, 8 Sep 2014 19:05:47 +0000

Support.

> From: Thomas Morin [mailto:[email-masked]]

---

From: Xuxiaohu <[email-masked]>
Date: Tue, 9 Sep 2014 02:30:01 +0000

Support.

Xiaohu

-----Original Message-----
From: L3VPN [mailto:[email-masked]] On Behalf Of Thomas Morin
Sent: Friday, September 05, 2014 9:51 PM
To: [email-masked]
Cc: [email-masked]
Subject: Poll for adoption: draft-fang-l3vpn-end-system-requirements

Hello working group,

Thank you,

Martin & Thomas
l3vpn chairs

---

From: Mach Chen <[email-masked]>
Date: Wed, 10 Sep 2014 01:23:14 +0000

I have read the draft and support the adoption.

Best regards,
Mach

> Please send comments to the list and state if you support adoption or not (in the
> later case, please also state the reasons).
> 
> *Coincidentally*, we are also polling for knowledge of any IPR that applies to this
> draft, to ensure that IPR has been disclosed in compliance with IETF IPR rules (see
> RFCs 3979, 4879, 3669 and 5378 for more details).
> 
> ==> *If you are listed as a document author or contributor* please respond to
> this email and indicate whether or not you are aware of any relevant IPR.
> 
> contributor, then please explicitly respond only if you are aware of any IPR that
> has not yet been disclosed in conformance with IETF rules.
> 
> Thank you,
> 
> Martin & Thomas
> l3vpn chairs
>

---

From: "Bitar, Nabil N" <[email-masked]>
Date: Tue, 16 Sep 2014 23:12:02 -0400

support.

Thanks,
Nabil
________________________________________
From: L3VPN [[email-masked]] On Behalf Of Thomas Morin [[email-masked]]
Sent: Friday, September 05, 2014 9:50 AM
To: [email-masked]
Cc: [email-masked]
Subject: Poll for adoption: draft-fang-l3vpn-end-system-requirements

Hello working group,

Thank you,

Martin & Thomas
l3vpn chairs

---

From: Haoweiguo <[email-masked]>
Date: Wed, 17 Sep 2014 05:49:39 +0000

Support.
Thanks
weiguo

________________________________________
发件人: L3VPN [[email-masked]] 代表 Bitar, Nabil N [[email-masked]]
发送时间: 2014年9月17日 11:12
收件人: Thomas Morin; [email-masked]
抄送: [email-masked]
主题: RE: Poll for adoption: draft-fang-l3vpn-end-system-requirements

support.

Thanks,
Nabil

Hello working group,

Thank you,

Martin & Thomas
l3vpn chairs