Subject: New Poll for adoption on draft-bonica-l3vpn-orf-covering-prefixes related to late IPR disclosure

From: Thomas Morin <[email-masked]>
Date: Tue, 07 Oct 2014 15:54:01 +0200

Hello working group,

At the end of July, IPR has been disclosed on both 
draft-bonica-l3vpn-orf-covering-prefixes and 
draft-ietf-l3vpn-orf-covering-prefixes, related to a patent by one of 
the co-authors, Lucy Yong ; we consider this disclosure far from 
satisfying considering the rules of BCP79 ("as soon as reasonably 
possible after the Contribution is published" [1]), and in particular 
because the information was not provided when an IPR disclosure reminder 
question was asked by chairs to authors, during the call for adoption in 
June.

The WG Chairs have thus decided to take a step back and initiate a new 
poll for adoption on draft-bonica-l3vpn-orf-covering-prefixes-03 [2].

Knowing about this IPR [3], please express your opinion on whether this 
document should be adopted or not by the Working Group. Please motivate 
your opinion.

Progressing this document as an L3VPN WG item is thus subject to renewed 
WG consensus.

Please send your comments, to the list or to the chairs, before 
**October the 21th**.

Thank you,

Thomas & Martin,
l3vpn chairs

[1] http://tools.ietf.org/html/bcp79#section-6.2.1
[2] http://tools.ietf.org/html/draft-bonica-l3vpn-orf-covering-prefixes-03
[3] https://datatracker.ietf.org/ipr/2397/

---

From: Ronald Bonica <[email-masked]>
Date: Tue, 7 Oct 2014 20:06:11 +0000

Also support as co-author.

> -----Original Message-----
> From: Lucy yong [mailto:[email-masked]]
> Sent: Tuesday, October 07, 2014 4:03 PM
> To: EXT - [email-masked]; L3VPN
> Cc: L3VPN ADs; [email-masked];
> [email-masked]
> Subject: RE: New Poll for adoption on draft-bonica-l3vpn-orf-covering-
> prefixes related to late IPR disclosure
> 
> Hi Thomas, Martin, et al,
> 
> I support this adoption as a co-author.
> 
> I apologize on the mistake in my first reply of the IPR poll to this draft and
> want to let the WG know that Huawei does not require any royalty on this
> disclosure.
> 
> Thank you for your consideration ahead.
> 
> Regards,
> Lucy
> 
> 
> -----Original Message-----
> From: Thomas Morin [mailto:[email-masked]] On Behalf Of
> Thomas Morin
> Sent: Tuesday, October 07, 2014 8:54 AM
> To: L3VPN
> Cc: L3VPN ADs; [email-masked];
> [email-masked]
> Subject: New Poll for adoption on draft-bonica-l3vpn-orf-covering-prefixes
> related to late IPR disclosure
> 
> Hello working group,
> 
> At the end of July, IPR has been disclosed on both draft-bonica-l3vpn-orf-
> covering-prefixes and draft-ietf-l3vpn-orf-covering-prefixes, related to a
> patent by one of the co-authors, Lucy Yong ; we consider this disclosure far
> from satisfying considering the rules of BCP79 ("as soon as reasonably
> possible after the Contribution is published" [1]), and in particular because
> the information was not provided when an IPR disclosure reminder question
> was asked by chairs to authors, during the call for adoption in June.
> 
> The WG Chairs have thus decided to take a step back and initiate a new poll
> for adoption on draft-bonica-l3vpn-orf-covering-prefixes-03 [2].
> 
> Please send your comments, to the list or to the chairs, before **October
> the 21th**.
> 
> Thank you,
> 
> Thomas & Martin,
> l3vpn chairs
>

---

From: Lucy yong <[email-masked]>
Date: Tue, 7 Oct 2014 20:03:13 +0000

I apologize on the mistake in my first reply of the IPR poll to this draft and want to let the WG know that Huawei does not require any royalty on this disclosure. 

Regards,
Lucy 

-----Original Message-----
From: Thomas Morin [mailto:[email-masked]] On Behalf Of Thomas Morin
Sent: Tuesday, October 07, 2014 8:54 AM
To: L3VPN
Cc: L3VPN ADs; [email-masked]; [email-masked]
Subject: New Poll for adoption on draft-bonica-l3vpn-orf-covering-prefixes related to late IPR disclosure

Hello working group,

At the end of July, IPR has been disclosed on both draft-bonica-l3vpn-orf-covering-prefixes and draft-ietf-l3vpn-orf-covering-prefixes, related to a patent by one of the co-authors, Lucy Yong ; we consider this disclosure far from satisfying considering the rules of BCP79 ("as soon as reasonably possible after the Contribution is published" [1]), and in particular because the information was not provided when an IPR disclosure reminder question was asked by chairs to authors, during the call for adoption in June.

The WG Chairs have thus decided to take a step back and initiate a new poll for adoption on draft-bonica-l3vpn-orf-covering-prefixes-03 [2].

Knowing about this IPR [3], please express your opinion on whether this document should be adopted or not by the Working Group. Please motivate your opinion.

Progressing this document as an L3VPN WG item is thus subject to renewed WG consensus.

Please send your comments, to the list or to the chairs, before **October the 21th**.

Thank you,

Thomas & Martin,
l3vpn chairs

---

From: Xuxiaohu <[email-masked]>
Date: Wed, 8 Oct 2014 01:47:42 +0000

Support as co-author.

Xiaohu

> From: L3VPN [mailto:[email-masked]] On Behalf Of Ronald Bonica
> Sent: Wednesday, October 08, 2014 4:06 AM
> To: Lucy yong; EXT - [email-masked]; L3VPN
> Cc: [email-masked]; L3VPN ADs;
> [email-masked]
> Subject: RE: New Poll for adoption on draft-bonica-l3vpn-orf-covering-prefixes
> > Cc: L3VPN ADs;
> > [email-masked];
> > I apologize on the mistake in my first reply of the IPR poll to this
> > draft and want to let the WG know that Huawei does not require any
> > royalty on this disclosure.
> >
> > Cc: L3VPN ADs;
> > [email-masked];
> > draft-bonica-l3vpn-orf- covering-prefixes and
> question was asked by chairs to authors, during the call for adoption in June.
> >
> > Knowing about this IPR [3], please express your opinion on whether
> > this document should be adopted or not by the Working Group. Please
> > motivate your opinion.
> >
> > [2]
> > http://tools.ietf.org/html/draft-bonica-l3vpn-orf-covering-prefixes-03

---

From: Haoweiguo <[email-masked]>
Date: Thu, 9 Oct 2014 01:50:15 +0000

Support this adoption.

Thanks
weiguo
________________________________________
发件人: L3VPN [[email-masked]] 代表 Xuxiaohu [[email-masked]]
发送时间: 2014年10月8日 9:47
收件人: Ronald Bonica; Lucy yong; EXT - [email-masked]; L3VPN
抄送: [email-masked]; L3VPN ADs; [email-masked]
主题: RE: New Poll for adoption on draft-bonica-l3vpn-orf-covering-prefixes related to late IPR disclosure

Support as co-author.

Xiaohu

---

From: Zhuangshunwan <[email-masked]>
Date: Fri, 10 Oct 2014 15:41:30 +0800

Support

Thanks
Shunwan

-----邮件原件-----
发件人: L3VPN [mailto:[email-masked]] 代表 Thomas Morin
发送时间: 2014年10月7日 21:54
收件人: L3VPN
抄送: [email-masked]; L3VPN ADs; [email-masked]
主题: New Poll for adoption on draft-bonica-l3vpn-orf-covering-prefixes related to late IPR disclosure

Hello working group,

Thank you,

Thomas & Martin,
l3vpn chairs

---

From: "Andrew G. Malis" <[email-masked]>
Date: Fri, 10 Oct 2014 10:48:19 -0400

Thomas,

The draft addresses a real problem and already has had several good rounds
of discussion and revision on the list. So the original reasons for making
it a WG draft haven't gone away. Regarding the IPR, as Lucy noted, Huawei
is not asserting royalties.

Cheers,
Andy

On Tue, Oct 7, 2014 at 9:54 AM, Thomas Morin <[email-masked]>
wrote:

> Hello working group,
>
> At the end of July, IPR has been disclosed on both draft-bonica-l3vpn-orf-covering-prefixes
> and draft-ietf-l3vpn-orf-covering-prefixes, related to a patent by one of
> the co-authors, Lucy Yong ; we consider this disclosure far from satisfying
> considering the rules of BCP79 ("as soon as reasonably possible after the
> Contribution is published" [1]), and in particular because the information
> was not provided when an IPR disclosure reminder question was asked by
> chairs to authors, during the call for adoption in June.
>

---

From: "Keyur Patel (keyupate)" <[email-masked]>
Date: Fri, 10 Oct 2014 19:33:41 +0000

Support as a co-author.

Regards,
Keyur

---

From: "Jalil, Luay" <[email-masked]>
Date: Fri, 10 Oct 2014 15:55:35 -0400

Support as co-author

Luay

From: Thomas Morin <[email-masked]<mailto:[email-masked]>>
Organization: Orange
Date: Tuesday, October 7, 2014 at 8:54 AM
To: L3VPN <[email-masked]<mailto:[email-masked]>>
Cc: L3VPN ADs <[email-masked]<mailto:[email-masked]>>, "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>, "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Subject: New Poll for adoption on draft-bonica-l3vpn-orf-covering-prefixes related to late IPR disclosure
Resent-To: <[email-masked]<mailto:[email-masked]>>, Keyur Patel <[email-masked]<mailto:[email-masked]>>, "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>, Lucy Yong <[email-masked]<mailto:[email-masked]>>, Ron Bonica <[email-masked]<mailto:[email-masked]>>, Xuxiaohu <[email-masked]<mailto:[email-masked]>>, Yakov Rekhter <[email-masked]<mailto:[email-masked]>>, <[email-masked]<mailto:[email-masked]>>, <[email-masked]<mailto:[email-masked]>>

Hello working group,

Thank you,

Thomas & Martin,
l3vpn chairs

---

From: Loa Andersson <[email-masked]>
Date: Sun, 12 Oct 2014 13:54:52 +0200

Folks,

I support this draft - and I'm not a co-author :) !

The draft addresses a real problem that need to be resolved, I've
reviewed the late incoming IPR and as far as I can see the conditions
are acceptable.

/Loa

-- 

Loa Andersson                        email: [email-masked]
Senior MPLS Expert                          [email-masked]
Huawei Technologies (consultant)     phone: +46 739 81 21 64

---

From: "ASIF, SAUD" <[email-masked]>
Date: Sun, 12 Oct 2014 13:49:54 +0000

Support!

Saud

-----Original Message-----
From: L3VPN [mailto:[email-masked]] On Behalf Of Thomas Morin
Sent: Tuesday, October 07, 2014 9:54 AM
To: L3VPN
Cc: [email-masked]; L3VPN ADs; [email-masked]
Subject: New Poll for adoption on draft-bonica-l3vpn-orf-covering-prefixes related to late IPR disclosure

Hello working group,

Thank you,

Thomas & Martin,
l3vpn chairs

---

From: "Ali Sajassi (sajassi)" <[email-masked]>
Date: Thu, 16 Oct 2014 06:01:09 +0000

Support

-Ali

---

From: Thomas Morin <[email-masked]>
Date: Mon, 27 Oct 2014 09:44:50 +0100

Hi everyone,

We are concerned by the reduced support for this document, now that an 
IPR disclosure has been made against it ; in particular compared to the 
support expressed during the initial call for adoption.

This call is thus extended to Nov 4th.

Thank you for your understanding,

-Thomas and Martin

Tue Oct 07 2014 15:54:01 GMT+0200 (CEST), Thomas Morin:
> because the information was not provided when an IPR disclosure 
> reminder question was asked by chairs to authors, during the call for 
> adoption in June.
>

---

From: Yakov Rekhter <[email-masked]>
Date: Mon, 27 Oct 2014 06:27:28 -0700

Thomas,

> This call is thus extended to Nov 4th.

Support (as co-author).

Yakov.

---

From: "UTTARO, JAMES" <[email-masked]>
Date: Mon, 27 Oct 2014 13:29:02 +0000

Support

Jim Uttaro

-----Original Message-----
From: L3VPN [mailto:[email-masked]] On Behalf Of Yakov Rekhter
Sent: Monday, October 27, 2014 9:27 AM
To: Thomas Morin
Cc: [email-masked]; L3VPN; [email-masked]; L3VPN ADs
Subject: Re: Extended to Nov 4th: New Poll for adoption on draft-bonica-l3vpn-orf-covering-prefixes related to late IPR disclosure 

Thomas,

Support (as co-author).

Yakov.

---

From: Mach Chen <[email-masked]>
Date: Tue, 28 Oct 2014 01:21:04 +0000

Yes/support.

Best regards,
Mach

> Sent: Monday, October 27, 2014 4:45 PM
> To: L3VPN
> Subject: Extended to Nov 4th: New Poll for adoption on
> draft-bonica-l3vpn-orf-covering-prefixes related to late IPR disclosure
> 
> Hi everyone,
> 
> We are concerned by the reduced support for this document, now that an IPR
> disclosure has been made against it ; in particular compared to the support
> expressed during the initial call for adoption.
>

---

From: John E Drake <[email-masked]>
Date: Wed, 29 Oct 2014 14:22:34 +0000

Support

Yours Irrespectively,

John

> Sent: Monday, October 27, 2014 1:45 AM
> To: L3VPN
> Cc: [email-masked]; L3VPN ADs; draft-
> [email-masked]
> Subject: Extended to Nov 4th: New Poll for adoption on draft-bonica-l3vpn-orf-
> covering-prefixes related to late IPR disclosure
> 
> Hi everyone,
>

---

From: Huaimo Chen <[email-masked]>
Date: Wed, 29 Oct 2014 21:43:59 +0000

Support.

Best Regards,
Huaimo
> draft- [email-masked]
> draft-bonica-l3vpn-orf- covering-prefixes related to late IPR 
> disclosure
> 
> Hi everyone,
> 
> IPR disclosure has been made against it ; in particular compared to 
> the support expressed during the initial call for adoption.
> 
> > draft-ietf-l3vpn-orf-covering-prefixes, related to a patent by one 
> > of the co-authors, Lucy Yong ; we consider this disclosure far from 
> > possible after the Contribution is published" [1]), and in 
> > particular because the information was not provided when an IPR 
> > disclosure reminder question was asked by chairs to authors, during 
> > the call for adoption in June.
> >
> > The WG Chairs have thus decided to take a step back and initiate a 
> > new poll for adoption on draft-bonica-l3vpn-orf-covering-prefixes-03 [2].
> >
> > http://tools.ietf.org/html/draft-bonica-l3vpn-orf-covering-prefixes-
> > 03 [3] https://datatracker.ietf.org/ipr/2397/
> >

---

From: "Rabadan, Jorge (Jorge)" <[email-masked]>
Date: Thu, 30 Oct 2014 02:48:34 +0000

I support this document for WG adoption.
Thanks.
Jorge

---

From: "Dongjie (Jimmy)" <[email-masked]>
Date: Thu, 30 Oct 2014 07:28:30 +0000

Yes/Support.

Best regards,
Jie