Subject: (2nd) WG Last call on draft-ietf-l3vpn-mvpn-bidir related to late IPR disclosure

From: Thomas Morin <[email-masked]>
Date: Tue, 07 Oct 2014 15:54:04 +0200

Hello working group,

As mentioned in past emails, draft-ietf-l3vpn-mvpn-bidir is subject to a 
late IPR disclosure [1].

The IPR disclosure having been made [2], the working group is now given 
the opportunity to express a possibly revised position with regards to 
these specifications.  They will be submitted to the IESG under the 
condition there is consensus to proceed.

Consider this call as a working group last call on
draft-ietf-l3vpn-mvpn-bidir.

Please send your comments, to the list or to the chairs, before 
**October the 21th**.

Thank you,

Thomas & Martin,
l3vpn chairs

[1] http://tools.ietf.org/html/bcp79#section-6.2.1
[2] https://datatracker.ietf.org/ipr/2405

2014-07-08 21:25, Thomas Morin:
> Hi everyone,
>
> We were made aware during shepherd review of yet undisclosed IPR
> related to draft-ietf-l3vpn-mvpn-bidir.
> This IPR is to our knowledge currently pending formal disclosure by
> the owner.
>
> Unfortunately, although we were past the working group last call, the
> document now has to go back to the working group.
> As soon as the disclosure is formally filled out through the
> datatracker tools, working group contributors will be given the
> opportunity to express a revised position with regards to this document.
>
> Thanks for your understanding,
>
> -Thomas,
> as co-chair & doc shepherd
>
>
> Thomas Morin:
>> Hi everyone,
>>
>> This working group last call is now closed and we will proceed with
>> the next steps in the publication process in the next few weeks (but
>> not before we have an answer to the usual IPR questions from all of
>> the authors).
>>
>> Thank you,
>>
>> -Thomas
>>
>>
>> Thomas Morin :
>>> Hello working group,
>>>
>>> This email starts a Working Group Last Call on
>>> draft-draft-ietf-l3vpn-mvpn-bidir, which is considered mature and
>>> ready for a last call working group review.
>>>
>>> Please read the document if you haven't read the most recent version
>>> yet, and send your comments to the list, no later than **May 10th**.
>>>
>>> Thank you,
>>>
>>> -Thomas & Martin
>>>
>>> [ http://tools.ietf.org/html/draft-ietf-l3vpn-mvpn-bidir ]
>>>
>>
>

---

From: Thomas Morin <[email-masked]>
Date: Wed, 22 Oct 2014 10:48:12 +0200

Hi working group,

We've heard no revised position on this draft during this WG Last Call.
We will proceed with the next steps in the publication process in the 
next few weeks.

Best,

-Thomas

Thomas Morin:
> Hello working group,
>
> As mentioned in past emails, draft-ietf-l3vpn-mvpn-bidir is subject to 
> a late IPR disclosure [1].
>
> The IPR disclosure having been made [2], the working group is now 
> given the opportunity to express a possibly revised position with 
> regards to these specifications.  They will be submitted to the IESG 
> under the condition there is consensus to proceed.
>