Subject: [Lake] Fw: New Version Notification for draft-emailarchiveitoption-std-03.txt

From: pradeep xplorer <[email-masked]>
Date: Tue, 23 Jul 2019 08:06:32 +0000

________________________________________
From: [email-masked] <[email-masked]>
Sent: Tuesday, July 23, 2019 1:35 PM
To: [email-masked]
Subject: Fwd: New Version Notification for draft-emailarchiveitoption-std-03.txt

----- Forwarded message from [email-masked] -----
    Date: Sun, 21 Jul 2019 20:21:57 -0700
    From: [email-masked]
Subject: Fwd: New Version Notification for
draft-emailarchiveitoption-std-03.txt
      To: [email-masked]

Your message has been rejected, probably because you are not
subscribed to the mailing list and the list's policy is to prohibit
non-members from posting to it.  If you think that your messages are
being rejected in error, contact the mailing list owner at
[email-masked].

----- End forwarded message -----

---

From: pradeep xplorer <[email-masked]>
Date: Tue, 23 Jul 2019 18:53:53 +0000

________________________________
From: [email-masked] <[email-masked]>
Sent: Wednesday, July 24, 2019 12:21:14 AM
To: [email-masked] <[email-masked]>
Subject: Fwd: New Version Notification for draft-emailarchiveitoption-std-03.txt

----- Forwarded message from [email-masked] -----
    Date: Sun, 21 Jul 2019 03:54:42 -0700
    From: [email-masked]
Subject: New Version Notification for draft-emailarchiveitoption-std-03.txt
      To: pradeep xplorer <[email-masked]>, Pradeep Kumar
Xplorer <[email-masked]>

A new version of I-D, draft-emailarchiveitoption-std-03.txt
has been successfully submitted by Pradeep Kumar Xplorer and posted to the
IETF repository.

Name:           draft-emailarchiveitoption-std
Revision:       03
Title:          The need for email archival option in email clients
Document date:  2019-07-19
Group:          Individual Submission
Pages:          4
URL:
https://www.ietf.org/internet-drafts/draft-emailarchiveitoption-std-03.txt
Status:
https://datatracker.ietf.org/doc/draft-emailarchiveitoption-std/
Htmlized:       https://tools.ietf.org/html/draft-emailarchiveitoption-std-03
Htmlized:
https://datatracker.ietf.org/doc/html/draft-emailarchiveitoption-std
Diff:
https://www.ietf.org/rfcdiff?url2=draft-emailarchiveitoption-std-03

Abstract:
     This document describes the need for a email archive option
     button or check box in email client to make sure of accountability
     of emails, transmission delivery and control of email SPAM

Please note that it may take a couple of minutes from the time of submission
until the htmlized version and diff are available at tools.ietf.org.

The IETF Secretariat

----- End forwarded message -----