Subject: [Lake] draft agenda for lake bof

From: Stephen Farrell <[email-masked]>
Date: Thu, 4 Jul 2019 18:05:33 +0100

Hiya,

Yoav and I have posted a draft agenda for the BoF. [1]

If anyone has comments or wants to agenda-bash, please
do so, we're more than happy to discuss if people want
or need something different.

Cheers,
S.

[1] https://datatracker.ietf.org/meeting/105/materials/agenda-105-lake-00

---

From: Göran Selander <[email-masked]>
Date: Thu, 11 Jul 2019 08:41:29 +0000

Hi Stephen,

For the 20 minutes requirements part of the agenda, I can do a background on OSCORE and present the requirements of draft-selander-lake-reqs-01 summarising the discussion in SecDispatch. Does that match your expectation for this slot?

Can we assume that people who have an active interest in this topic have read up on the SecDispatch discussion and the virtual interim, to avoid reiterating things we already sorted out?

Göran

> 4 juli 2019 kl. 19:05 skrev Stephen Farrell <[email-masked]>:
> 
> 
> Hiya,
> 
> <0x5AB2FAF17B172BEA.asc>
> -- 
> Lake mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/lake

---

From: Carsten Bormann <[email-masked]>
Date: Thu, 11 Jul 2019 12:13:26 +0200

> Can we assume that people who have an active interest in this topic have read up on the SecDispatch discussion and the virtual interim, to avoid reiterating things we already sorted out?

The people who will be present at the BOF are a true superset of this group you have in mind.

Grüße, Carsten

---

From: Stephen Farrell <[email-masked]>
Date: Thu, 11 Jul 2019 16:29:31 +0100

On 11/07/2019 11:13, Carsten Bormann wrote:
>> Can we assume that people who have an active interest in this topic
>> have read up on the SecDispatch discussion and the virtual interim,
>> to avoid reiterating things we already sorted out?
Right. We can ask the room to see how many are up to
speed on all that and you can adjust accordingly. But
we can't assume everyone in the room will be that well
informed for a BoF, despite this being a relatively
long lived discussion already.

Cheers,
S.

---

From: Yoav Nir <[email-masked]>
Date: Thu, 11 Jul 2019 22:09:45 +0300

> On 11 Jul 2019, at 18:29, Stephen Farrell <[email-masked]> wrote:
> 
> 
> 

+1

BoFs tend to attract a lot of people. We’ve had BoFs with >200 people in the room followed by a WG meeting with <10 people in the room [1]. I know it feels like a waste of time to basically give a tutorial to people you’re not likely to see again in a meeting, but it’s an inevitable consequence of how our meetings work.

Yoav

[1] https://tools.ietf.org/wg/repute/