Subject: [Lake] First IETF meeting

From: "Sascha " <[email-masked]>
Date: Mon, 22 Jul 2019 18:46:02 +0200

Hi,

I'm new here and I want to participate remote today.
Can you tell me please when the meeting starts and how I can join it
with xmpp?

Thank you in advance.

Best regards
Sascha Buber

-----Ursprüngliche Nachricht-----
Von: Lake <[email-masked]> Im Auftrag von [email-masked]
Gesendet: Sonntag, 21. Juli 2019 21:00
An: [email-masked]
Betreff: Lake Digest, Vol 2, Issue 11

Send Lake mailing list submissions to
	[email-masked]

To subscribe or unsubscribe via the World Wide Web, visit
	https://www.ietf.org/mailman/listinfo/lake
or, via email, send a message with subject or body 'help' to
	[email-masked]

You can reach the person managing the list at
	[email-masked]

When replying, please edit your Subject line so it is more specific than
"Re: Contents of Lake digest..."

---

From: Yoav Nir <[email-masked]>
Date: Mon, 22 Jul 2019 13:03:54 -0400

It’s all in the agenda: https://datatracker.ietf.org/meeting/105/agenda/ <https://datatracker.ietf.org/meeting/105/agenda/>

To join via XMPP, the link is: xmpp:[email-masked] <xmpp:[email-masked]>

 <xmpp:[email-masked]?join> <xmpp:[email-masked]?join> <xmpp:[email-masked]?join>But if you are remote, you might prefer to actually watch and potentially participate via Meetecho: https://www.meetecho.com/ietf105/lake/ <https://www.meetecho.com/ietf105/lake/>

That will allow you to see what’s happening, participate using a camera and microphone, as well as write in the Jabber (XMPP) room.

If you don’t have enough bandwidth for Meetecho, you can make do with XMPP + the audio stream. The audio stream is at https://mp3.conf.meetecho.com/ietf/ietf1057.m3u <https://mp3.conf.meetecho.com/ietf/ietf1057.m3u>

Hope this helps

Yoav

 <http://mp3.conf.meetecho.com/ietf/ietf1057.m3u>
> On 22 Jul 2019, at 12:46, Sascha <[email-masked]> wrote:
> 
> Hi,
> 
> -- 
> Lake mailing list
> [email-masked]