Subject: Re: [Lake] lake WG report

From: Stephen Farrell <[email-masked]>
Date: Thu, 21 Nov 2019 00:36:41 +0000

FYI - security area working groups send these summaries to
the security area list [1] each IETF meeting, so I did one
for lake.

Cheers,
S.

[1] https://tools.ietf.org/html/draft-selander-lake-reqs

On 21/11/2019 00:32, Stephen Farrell wrote:
> 
> Hiya,
> 
> The lake wg met for the first time to work on lightweight
> authenticated key exchange. Initial work is focused on
> requirements. The people in the room seemed happy to adopt
> a draft [1] and there was constructive discussion of some
> issues that were previously raised on the list. We'll
> confirm that on the list and go from there.
> 
> Cheers,
> Stephen &  Mališa.
> 
> [1] https://tools.ietf.org/html/draft-selander-lake-reqs
> 
> 
> _______________________________________________
> saag mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/saag
>

---

From: Benjamin Kaduk <[email-masked]>
Date: Wed, 20 Nov 2019 16:47:31 -0800

(The intended link is
https://mailarchive.ietf.org/arch/msg/saag/-HaGUmYIWOSU5FnFPh1t-enZyYU )

-Ben

> -- 
> Lake mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/lake

---

From: Stephen Farrell <[email-masked]>
Date: Thu, 21 Nov 2019 00:51:47 +0000

Ah - thanks - paste buffers, eh;-)

S