Subject: [Lake] lake - New Meeting Session Request for IETF 107

From: IETF Meeting Session Request Tool <[email-masked]>
Date: Wed, 29 Jan 2020 07:43:49 -0800

A new meeting session request has just been submitted by Stephen Farrell, a Chair of the lake working group.

---------------------------------------------------------
Working Group Name: Lightweight Authenticated Key Exchange
Area Name: Security Area
Session Requester: Stephen Farrell

Number of Sessions: 1
Length of Session(s):  1.5 Hours
Number of Attendees: 100
Conflicts to Avoid: 
 Chair Conflict: homenet
 Technology Overlap: tls mls quic saag 6tisch lpwan core cbor lwig roll

People who must be present:
  Stephen Farrell
  Malisa Vucinic
  Benjamin Kaduk

Resources Requested:

Special Requests:
  
---------------------------------------------------------

---

From: Stephen Farrell <[email-masked]>
Date: Wed, 29 Jan 2020 15:46:00 +0000

Hi all,

I've asked for a 90 minute slot for lake at IETF107.

If there are any changes to the conflict list please
let the chairs know and we can see if adding those
makes sense. (Even better is if there're other WGs
that are no longer conflicts!)

Cheers,
S.