Subject: [Lake] Lightweight Authenticated Key Exchange (lake) WG Virtual Meeting: 2020-03-31

From: IESG Secretary <[email-masked]>
Date: Wed, 25 Mar 2020 06:19:57 -0700

The Lightweight Authenticated Key Exchange (lake) Working Group will hold
a virtual interim meeting on 2020-03-31 from 18:00 to 20:00 Europe/Dublin (17:00 to 19:00 UTC).

Agenda:

   0. administrivia
   1. requirements wglc processing
   2. (if 1 terminates/looks-good) solution discussion
	2.1 edhoc
	2.2 ctls
	2.x anything else offered

Information about remote participation:
Remote participation information will be obtained at the time of approval

We have at least one key participant who can't do any April meeting, hence us not wanting to use the suggested slot. This slot also won in a poll of participants offering March 30,31 and the suggest slot at the end of April.

---

From: Mališa Vučinić <[email-masked]>
Date: Mon, 30 Mar 2020 19:08:26 +0200

Hi all,

As a reminder, we will be holding the LAKE virtual interim meeting tomorrow (Tuesday) at 1700 UTC. We are looking for note takers, please let the chairs know if you’d be willing to help.

The latest agenda is available at:
https://datatracker.ietf.org/doc/agenda-interim-2020-lake-03-lake-01/

The meeting link is:
https://ietf.webex.com/ietf/j.php?MTID=md80160663fc09f915fd0f7e73463447b

Talk to you tomorrow!

Mališa

> On 25 Mar 2020, at 14:19, IESG Secretary <[email-masked]> wrote:
> 
> -- 
> Lake mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/lake

---

From: Stephen Farrell <[email-masked]>
Date: Tue, 31 Mar 2020 14:21:03 +0100

Hi all,

Reminder - our call is today, in approx 3 hour 40 mins.

That's at 1700 UTC, 1800 in Ireland, and see [1] for
elsewhere. Webex link is [2].

Cheers,
S.

[1]
https://www.timeanddate.com/worldclock/fixedtime.html?year=&month=&day=&hour=17&min=0&sec=0
[2] https://ietf.webex.com/ietf/j.php?MTID=md80160663fc09f915fd0f7e73463447b

-------- Forwarded Message --------
Subject: Lightweight Authenticated Key Exchange (lake) WG Virtual
Meeting: 2020-03-31
Date: Wed, 25 Mar 2020 06:19:57 -0700
From: IESG Secretary <[email-masked]>
To: IETF-Announce <[email-masked]>
CC: [email-masked]

The Lightweight Authenticated Key Exchange (lake) Working Group will hold
a virtual interim meeting on 2020-03-31 from 18:00 to 20:00
Europe/Dublin (17:00 to 19:00 UTC).

Agenda:

   0. administrivia

We have at least one key participant who can't do any April meeting,
hence us not wanting to use the suggested slot. This slot also won in a
poll of participants offering March 30,31 and the suggest slot at the
end of April.

_______________________________________________
IETF-Announce mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/ietf-announce

---

From: Stephen Farrell <[email-masked]>
Date: Tue, 31 Mar 2020 17:01:16 +0100

Hiya,

We have a jabber scribe (thanks Michael R.) but
could do with someone to take notes in the Etherpad,
so if you're willing please let us know.
Thanks,
S.