Subject: [Lake] lake virtual interim planning

From: Stephen Farrell <[email-masked]>
Date: Fri, 13 Mar 2020 17:50:00 +0000

Hi all,

Time to start trying to plan for a virtual interim
to replace our session in Vancouver. I think we may
want a 1.5 to 2 hour slot but we can do detailed
agenda planning once we have a date/time.

The IESG did a bit of de-conflicting of all the WGs
they think will want virtual interims, and that gave
a recommendation (note: not a MUST but a MAY:-) of
April 28th.

Since that's a bit far out and since we also had an
explicit request to try meet before the end of March
(we'll be missing an active participant in April),
I've also added March 30 and 31 to the list of
options.

The poll is at [1]. All times there are in UTC.
Please check all the times when we could start a
2 hour meeting that work for you. (I.e. if you
were available from UTC 1500-1800, check the
boxes for 1500 and 1600 but not 1700.)

Please try fill that in by March 18th (next Wed.)

If nothing there works for you please mail the
chairs and we'll see what we can do.

Note also that we need to get IESG approval for this
interim, and if we land on a time that creates a bad
conflict they may push back on us, in which case and
if needed, we'll iterate with a new poll I guess.

Thanks,
Stephen,

[1] https://dudle.inf.tu-dresden.de/107ish-lake/

---

From: Göran Selander <[email-masked]>
Date: Mon, 16 Mar 2020 09:22:52 +0000

>    boxes for 1500 and 1600 but not 1700.)

Also, for participants in Europe, remember that we still have daylight saving time starting last Sunday of March.

Göran

On 2020-03-13, 18:50, "Lake on behalf of Stephen Farrell" <[email-masked] on behalf of [email-masked]> wrote:

    Hi all,

    

    

    Thanks,
    Stephen,

---

From: Stephen Farrell <[email-masked]>
Date: Thu, 19 Mar 2020 16:00:52 +0000

Hi all,

Looks like Tuesday March 31st at 1700 UTC is the
winner here. Please add that to your calendar for
the moment. Given there are so many virtuals being
planned around that time we need to get our AD to
ok us using that slot, so I'll confirm in a bit
when that's done, or else we can look to see what
other slots had good numbers.

Cheers,
S.