Subject: [Lake] lake - New Meeting Session Request for IETF 108

From: IETF Meeting Session Request Tool <[email-masked]>
Date: Mon, 08 Jun 2020 11:37:33 -0700

A new meeting session request has just been submitted by Malisa Vucinic, a Chair of the lake working group.

---------------------------------------------------------
Working Group Name: Lightweight Authenticated Key Exchange
Area Name: Security Area
Session Requester: Mališa Vučinić

Number of Sessions: 1
Length of Session(s):  100 Minutes
Number of Attendees: 50
Conflicts to Avoid: 
 Chair Conflict: homenet
 Technology Overlap: ace core 6tisch roll lpwan lwig cbor saag quic mls tls
 Key Participant Conflict: httpbis add

People who must be present:
  Stephen Farrell
  Malisa Vucinic
  Benjamin Kaduk

Resources Requested:

Special Requests:
  
---------------------------------------------------------

---

From: Stephen Farrell <[email-masked]>
Date: Thu, 11 Jun 2020 00:52:00 +0100

Hi all,

Given there's been an announcement of the intent to charge
for remote registration for IETF108, but that other interim
meetings do not attract such charges, please do let Mališa
and I know if those fees pose a barrier to participation
for you.

Were that the case for a sufficiently interesting set of
participants, I'd be happy to try help arrange our WG
session a week or two away from the period when all of
a sudden we are apparently required to pay to join a call
without that having been debated by the IETF community.
(You might get the correct impression I'm not impressed
by that turn of events:-)

Cheers,
S.