Subject: [Lake] LAKE @ IETF 108: call for agenda items

From: Mališa Vučinić <[email-masked]>
Date: Mon, 6 Jul 2020 18:01:21 +0200

Hi all,

As you might know, LAKE has a scheduled meeting during the online IETF 108 week on Friday, July 31st at 1100 UTC. If you would like a slot in the agenda, please send an email to the chairs before July 13th, detailing:

- description of your slot
- timing requested
- purpose of the presentation

Thanks.

Mališa

---

From: Mališa Vučinić <[email-masked]>
Date: Fri, 17 Jul 2020 12:15:38 +0200

Hi all,

The draft version of the agenda for the IETF 108 meeting is now available at:

https://datatracker.ietf.org/meeting/108/materials/agenda-108-lake-00 <https://datatracker.ietf.org/meeting/108/materials/agenda-108-lake-00>

Mališa

> On 6 Jul 2020, at 18:01, Mališa Vučinić <[email-masked]> wrote:
> 
> Hi all,
> 
> -- 
> Lake mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/lake

---

From: Mališa Vučinić <[email-masked]>
Date: Thu, 30 Jul 2020 15:33:46 +0200

Hi all,

We are looking for a minute taker for the meeting tomorrow at 1100 UTC, if you are available, please do volunteer by sending a mail to the chairs.

Thanks.

Mališa

> On 17 Jul 2020, at 12:15, Mališa Vučinić <[email-masked]> wrote:
> 
> Hi all,
> 
>> On 6 Jul 2020, at 18:01, Mališa Vučinić <[email-masked] <mailto:[email-masked]>> wrote:
>> 
>> Hi all,
>> 
>> [email-masked] <mailto:[email-masked]>