Subject: [Lake] LAKE @ IETF 109: Looking for note takers and a jabber scribe

From: Mališa Vučinić <[email-masked]>
Date: Fri, 13 Nov 2020 17:12:17 +0100

Hi all,

In preparation for the meeting on Monday, we are looking for a note taker and a jabber scribe. If you plan on attending the meeting, please consider volunteering by sending an email to the chairs.

Thanks.

Mališa

---

From: Mališa Vučinić <[email-masked]>
Date: Sun, 15 Nov 2020 20:03:53 +0100

All,

We still don’t have any volunteers on this, please consider volunteering.

Talk to you tomorrow Monday at 0500 UTC.

Mališa

From: Lake <[email-masked]> on behalf of Mališa Vučinić <[email-masked]>
Date: Friday 13 November 2020 at 17:13
To: "[email-masked]" <[email-masked]>
Subject: [Lake] LAKE @ IETF 109: Looking for note takers and a jabber scribe

Hi all,

Thanks.

Mališa

-- Lake mailing list [email-masked] https://www.ietf.org/mailman/listinfo/lake