Subject: Re: [Lake] LAKE @ IETF 109: call for agenda items

From: Mališa Vučinić <[email-masked]>
Date: Tue, 10 Nov 2020 18:56:56 +0100

Hi all,

I have just uploaded a draft agenda for the LAKE IETF 109 meeting [1]. Speakers, please send the slides to the chairs by Friday, November 13th.

Thanks,

Mališa

[1] https://datatracker.ietf.org/doc/agenda-109-lake/

From: Lake <[email-masked]> on behalf of Mališa Vučinić <[email-masked]>
Date: Wednesday 4 November 2020 at 09:29
To: "[email-masked]" <[email-masked]>
Subject: [Lake] LAKE @ IETF 109: call for agenda items

Hi all,

As you might have seen, the LAKE WG virtual meeting is scheduled for Monday, November 16th at 0500 UTC. We will be meeting for two hours.

This email launches a formal call for agenda items: if you would like a slot in the agenda, please send an email to the chairs or to the list by Monday, November 9th, detailing:

-          Description of your slot

-          Timing requested

-          Purpose of the presentation.

Thanks.

Mališa

-- Lake mailing list [email-masked] https://www.ietf.org/mailman/listinfo/lake

---

From: Mališa Vučinić <[email-masked]>
Date: Fri, 13 Nov 2020 17:17:09 +0100

All,

Please note that there are several discussions on EDHOC issues ongoing on the LAKE github page [1]. I invite everyone to go through the issues listed there in preparation for the meeting on Monday.

Thanks.

Mališa

[1] https://github.com/lake-wg/edhoc/issues

From: Lake <[email-masked]> on behalf of Mališa Vučinić <[email-masked]>
Date: Tuesday 10 November 2020 at 18:58
To: "[email-masked]" <[email-masked]>
Subject: Re: [Lake] LAKE @ IETF 109: call for agenda items

Hi all,

Thanks,

Mališa

Hi all,

-          Timing requested

Thanks.

Mališa

---

From: Rene Struik <[email-masked]>
Date: Fri, 13 Nov 2020 11:30:35 -0500

Hi Malisa:

It is somewhat odd the Goran Selander (on the Github page, re Ed25519), 
only referenced Ilari Liusvaara's email to COSE, but *not* my response. 
To get a better and less biased perspective, please see 
https://mailarchive.ietf.org/arch/msg/cose/F9tL9c8_XsY8zj9JGMwC10DSBYk/

Rene

On 2020-11-13 11:17 a.m., Mališa Vučinić wrote:
>
> All,
>
> Please note that there are several discussions on EDHOC issues ongoing 
> on the LAKE github page [1]. I invite everyone to go through the 
> issues listed there in preparation for the meeting on Monday.
>
> Thanks.
>
> Mališa
>
> *From: *Lake <[email-masked]> on behalf of Mališa Vučinić 
> <[email-masked]>
> *Date: *Tuesday 10 November 2020 at 18:58
> *To: *"[email-masked]" <[email-masked]>
> *Subject: *Re: [Lake] LAKE @ IETF 109: call for agenda items
>
> Hi all,
>
> I have just uploaded a draft agenda for the LAKE IETF 109 meeting [1]. 
> Speakers, please send the slides to the chairs by Friday, November 13^th .
>
> Thanks,
>
> Mališa
>
> <https://datatracker.ietf.org/doc/agenda-109-lake/>
>
> *From: *Lake <[email-masked]> on behalf of Mališa Vučinić 
> <[email-masked]>
> *Date: *Wednesday 4 November 2020 at 09:29
> *To: *"[email-masked]" <[email-masked]>
> *Subject: *[Lake] LAKE @ IETF 109: call for agenda items
>
> Hi all,
>
> As you might have seen, the LAKE WG virtual meeting is scheduled for 
> Monday, November 16^th at 0500 UTC. We will be meeting for two hours.
>
> This email launches a formal call for agenda items: if you would like 
> a slot in the agenda, please send an email to the chairs or to the 
> list by Monday, November 9^th , detailing:
>
> -Description of your slot
>
> -Timing requested
>
> -Purpose of the presentation.
>
> Thanks.
>
> Mališa
>
> -- Lake mailing list [email-masked] 
> https://www.ietf.org/mailman/listinfo/lake
>
> -- Lake mailing list [email-masked] 
> https://www.ietf.org/mailman/listinfo/lake
>
>

-- 
email: [email-masked] | Skype: rstruik
cell: +1 (647) 867-5658 | US: +1 (415) 287-3867

---

From: Göran Selander <[email-masked]>
Date: Fri, 13 Nov 2020 17:18:53 +0000

Hi Rene,

I assume this refers to issue #21 where the leading question is: ”Shall we propose to CFRG to specify Ed25519 with SHA-256?”

To give further detail to what this would entail I copied some input from Ilari from a recent mail thread on a different topic in LWIG / COSE, and provided a link. This does not mean that the subject of that mail thread is relevant to this issue. Indeed, the particular text which I copied from the mail is characterized by you as not in scope for the discussion on that thread:

”Other arguments that one could change EdDSA to make this more secure
against trivial fault attacks and about other cool things (like qDSA) do
not seem to be relevant to the lwig curve draft or the COSE WG and seem
more appropriate for, e.g., the CFRG mailing list.”

Since your response was on the topic of the thread and therefore not in scope of the questions here, I did not provide a link to your response.

So, no, I am not in that github issue discussing your proposal in LWIG which overlaps with NIST SP 800-186 – that is an issue we need to be resolved in some other context.

You are welcome to provide input to the LAKE github issues, but please keep to the subject of the issue or create new issues as necessary.

Göran

On 2020-11-13, 17:31, "Lake" <[email-masked]> wrote:
Hi Malisa:

It is somewhat odd the Goran Selander (on the Github page, re Ed25519), only referenced Ilari Liusvaara's email to COSE, but *not* my response. To get a better and less biased perspective, please see https://mailarchive.ietf.org/arch/msg/cose/F9tL9c8_XsY8zj9JGMwC10DSBYk/

Rene

        All,

        Please
            note that there are several discussions on EDHOC issues
            ongoing on the LAKE github page [1]. I invite everyone to go
            through the issues listed there in preparation for the
            meeting on Monday.

        Thanks.

        Mališa

        [1]
            https://github.com/lake-wg/edhoc/issues <https://protect2.fireeye.com/v1/url?k=078d3716-58160e52-078d778d-861d41abace8-856b20c8dde0a3fa&q=1&e=9b2f8a24-9d88-48d0-9473-316b5e4749e7&u=https%3A%2F%2Fgithub.com%2Flake-wg%2Fedhoc%2Fissues>

          From: Lake <[email-masked]<mailto:[email-masked]>> <mailto:[email-masked]> on
              behalf of Mališa Vučinić <[email-masked]<mailto:[email-masked]>> <mailto:[email-masked]>
              Date: Tuesday 10 November 2020 at 18:58
              To: "[email-masked]<mailto:[email-masked]>" <mailto:[email-masked]> <[email-masked]<mailto:[email-masked]>> <mailto:[email-masked]>
              Subject: Re: [Lake] LAKE @ IETF 109: call for
              agenda items

        Hi all,

        I have just uploaded a
            draft agenda for the LAKE IETF 109 meeting [1]. Speakers,
            please send the slides to the chairs by Friday, November 13th.

        Thanks,
        Mališa

          From: Lake <[email-masked]<mailto:[email-masked]>> <mailto:[email-masked]> on
              behalf of Mališa Vučinić <[email-masked]<mailto:[email-masked]>> <mailto:[email-masked]>
              Date: Wednesday 4 November 2020 at 09:29
              To: "[email-masked]<mailto:[email-masked]>" <mailto:[email-masked]> <[email-masked]<mailto:[email-masked]>> <mailto:[email-masked]>
              Subject: [Lake] LAKE @ IETF 109: call for agenda
              items

        Hi all,

        As you might have
            seen, the LAKE WG virtual meeting is scheduled for Monday,
            November 16th at 0500 UTC. We will be meeting for
            two hours.

        This email launches a
            formal call for agenda items: if you would like a slot in
            the agenda, please send an email to the chairs or to the
            list by Monday, November 9th, detailing:
        -          Description of your
            slot
        -          Timing requested
        -          Purpose of the
            presentation.

        Thanks.

        Mališa
        -- Lake mailing list [email-masked]<mailto:[email-masked]>
            https://www.ietf.org/mailman/listinfo/lake
        -- Lake mailing list [email-masked]<mailto:[email-masked]>
            https://www.ietf.org/mailman/listinfo/lake

    --
email: [email-masked]<mailto:[email-masked]> | Skype: rstruik
cell: +1 (647) 867-5658 | US: +1 (415) 287-3867