Subject: [Lake] Weekly github digest (reqs, edhoc)

From: Webmaster via GitHub API <[email-masked]>
Date: Wed, 09 Dec 2020 07:14:26 -0800 (PST)

Issues
------
* lake-wg/edhoc (+1/-0/💬7)
  1 issues created:
  - Add guidelines for distinguishing received messages. Relates to #30. (by marco-tiloca-sics)
    https://github.com/lake-wg/edhoc/issues/39 

  2 issues received 7 new comments:
  - #35 Register ciphersuites with high security (6 by emanjon, gselander, lemikev)
    https://github.com/lake-wg/edhoc/issues/35 
  - #29 Why it is required to send a list of cipher suites in message 1? Why it is not enough to send only the selected suite? (1 by gselander)
    https://github.com/lake-wg/edhoc/issues/29 

Pull requests
-------------
* lake-wg/edhoc (+0/-1/💬1)
  1 pull requests received 1 new comments:
  - #36 example applicability template (1 by gselander)
    https://github.com/lake-wg/edhoc/pull/36 

  1 pull requests merged:
  - Update draft-ietf-lake-edhoc.md
    https://github.com/lake-wg/edhoc/pull/37 

Repositories tracked by this digest:
-----------------------------------
* https://github.com/lake-wg/reqs
* https://github.com/lake-wg/edhoc

---

From: Stephen Farrell <[email-masked]>
Date: Wed, 9 Dec 2020 15:17:12 +0000

Hi all,

We took an action at the last meeting to setup this kind
of weekly summary. You should see one of these sent about
0730 UTC each Sunday from now. Any issues just let the
chairs know.

Cheers,
S.

PS: Mališa did the actual work btw.

On 09/12/2020 15:14, Webmaster via GitHub API wrote:
>     https://github.com/lake-wg/edhoc/issues/35  - #29 Why it is required 
> to send a list of cipher suites in message 1? Why it is not enough to 
> send only the selected suite? (1 by gselander)