Subject: [Lake] LAKE virtual interim on December 18th 2020: Minutes

From: Mališa Vučinić <[email-masked]>
Date: Wed, 23 Dec 2020 12:00:18 +0100

Hi all,

Thank you for attending the virtual interim last Friday. We have uploaded the minutes [1] and the recording is also available [2]. Please send any corrections of the minutes to the chairs at [email-masked].

We have agreed on having another interim end of January/beginning of February and we will be launching a poll to agree on a date shortly.

In the meantime, enjoy the holiday period and I hope that 2021 will allow us to meet again in person.

Mališa and Stephen

[1] https://datatracker.ietf.org/meeting/interim-2020-lake-04/materials/minutes-interim-2020-lake-04-202012181600-00

[2] https://www.youtube.com/watch?v=xEUt6p1H_ew

---

From: Mališa Vučinić <[email-masked]>
Date: Wed, 23 Dec 2020 12:13:05 +0100

And it goes without saying, big thanks to our note takers, Michael Richardson and Göran Selander!

Mališa

From: Lake <[email-masked]> on behalf of Mališa Vučinić <[email-masked]>
Date: Wednesday 23 December 2020 at 12:01
To: "[email-masked]" <[email-masked]>
Subject: [Lake] LAKE virtual interim on December 18th 2020: Minutes

Hi all,

Mališa and Stephen

-- Lake mailing list [email-masked] https://www.ietf.org/mailman/listinfo/lake