Subject: [Lake] LAKE virtual interim: January 28th 2021, 1600-1700 UTC

From: Mališa Vučinić <[email-masked]>
Date: Tue, 12 Jan 2021 10:54:31 +0100

Thanks everyone for participating in the poll. The preferred slot for the LAKE virtual interim is:

January 28th 2021, 1600-1700 UTC. 

Please go ahead and fix this in your calendars.

Like the last time, the main item on the agenda will be a discussion of the open EDHOC issues. If you would like a slot in the agenda to discuss a different topic, please request it by sending an email to the chairs at [email-masked], by Thursday, January 21st. Keep in mind that we will be meeting for one hour this time.

Connection details are given below.

Mališa

=========

interim-2021-lake-01

Hosted by LAKE WG

https://ietf.webex.com/ietf/j.php?MTID=m2c8bc985be07c3d344f5c58db1bd156f

Thursday, Jan 28, 2021 11:00 am | 1 hour | (UTC-05:00) Eastern Time (US & Canada)

Meeting number: 178 427 7458

Password: zDEPVmnZ533

5eaca921da66415a965c0ace0a2c9da0

Join by video system

Dial [email-masked]

You can also dial 173.243.2.68 and enter your meeting number.

Join by phone

1-650-479-3208 Call-in toll number (US/Canada)

Access code: 178 427 7458

---

From: Mališa Vučinić <[email-masked]>
Date: Mon, 25 Jan 2021 15:57:14 +0100

Hi all,

The agenda for the interim on Thursday is available at [1].

Presenters, please upload/send your slides by Wednesday 1200 UTC.

Mališa

[1] https://datatracker.ietf.org/doc/agenda-interim-2021-lake-01-lake-01/

From: Lake <[email-masked]> on behalf of Mališa Vučinić <[email-masked]>
Date: Tuesday 12 January 2021 at 10:55
To: "[email-masked]" <[email-masked]>
Subject: [Lake] LAKE virtual interim: January 28th 2021, 1600-1700 UTC

Mališa

=========

interim-2021-lake-01

Hosted by LAKE WG

Password: zDEPVmnZ533

Join by video system

Join by phone

-- Lake mailing list [email-masked] https://www.ietf.org/mailman/listinfo/lake