Subject: Re: [Lake] LAKE virtual interim on Thursday: Materials uploaded & Note taker needed

From: Mališa Vučinić <[email-masked]>
Date: Thu, 22 Apr 2021 11:37:02 +0200

Hi all,

Here is a list of issues we plan on discussing during the interim at 1400 UTC today:

#101: https://github.com/lake-wg/edhoc/issues/101 

#100: https://github.com/lake-wg/edhoc/issues/100 

#97: https://github.com/lake-wg/edhoc/issues/97 

#96: https://github.com/lake-wg/edhoc/issues/96 

#95: https://github.com/lake-wg/edhoc/issues/95 

#89: https://github.com/lake-wg/edhoc/issues/89 

#85: https://github.com/lake-wg/edhoc/issues/85 

#79: https://github.com/lake-wg/edhoc/issues/79 

#78: https://github.com/lake-wg/edhoc/issues/78 

#75: https://github.com/lake-wg/edhoc/issues/75 

#74: https://github.com/lake-wg/edhoc/issues/74 

#61: https://github.com/lake-wg/edhoc/issues/61 

#47: https://github.com/lake-wg/edhoc/issues/47 

Mališa

From: Lake <[email-masked]> on behalf of Mališa Vučinić <[email-masked]>
Date: Tuesday 20 April 2021 at 17:52
To: "[email-masked]" <[email-masked]>
Subject: [Lake] LAKE virtual interim on Thursday: Materials uploaded & Note taker needed

Hi all,

As a reminder, we will have a virtual interim meeting on Thursday, April 22nd at 1400 UTC. The agenda and the materials are available at [1].

The EDHOC slideset summarizes the diff between -05  and -06 that is planned to be pushed tomorrow. As an experiment for this interim, we will be going through the open issues by browsing the github pages directly. I encourage everyone to go through the issues [2] in preparation for the meeting.

Last but not the least, we are looking for a notetaker and a jabber scribe. If you would like to volunteer, please send an email to [email-masked].

Mališa and Stephen

[1] https://datatracker.ietf.org/meeting/interim-2021-lake-02/session/lake

[2] https://github.com/lake-wg/edhoc/issues 

-- Lake mailing list [email-masked] https://www.ietf.org/mailman/listinfo/lake

---

From: Mališa Vučinić <[email-masked]>
Date: Thu, 22 Apr 2021 15:51:34 +0200

All,

The meeting starts in 10 minutes, here is the webex link for today : https://ietf.webex.com/ietf/j.php?MTID=m4dd12cf1aa6cfa29945ace2b8ddbfdb3

Please note that there were some issues with IETF webex earlier this week mainly affecting Linux users. We will go ahead and start the meeting early so that you can test this out before the meeting starts.

Mališa

From: Lake <[email-masked]> on behalf of Mališa Vučinić <[email-masked]>
Date: Thursday 22 April 2021 at 11:37
To: "[email-masked]" <[email-masked]>
Subject: Re: [Lake] LAKE virtual interim on Thursday: Materials uploaded & Note taker needed

Hi all,

Mališa

Hi all,

Mališa and Stephen