Subject: [Lake] LAKE interim in June: Fill in your availability by May 12

From: Mališa Vučinić <[email-masked]>
Date: Wed, 05 May 2021 11:35:18 +0200

Hi all,

As discussed during the last interim, we will meet again in the beginning of June to discuss the progress of the EDHOC spec. Let’s have a 2-hour meeting this time.

I created a doodle poll to agree on a timeslot:

https://doodle.com/poll/rnwszuxz8qxkpn7x

Please fill in your availability by May 12, 2021 EOB.

Thanks.

Mališa

---

From: Mališa Vučinić <[email-masked]>
Date: Mon, 17 May 2021 18:48:06 +0200

A kind reminder to fill in the Doodle in order to schedule the upcoming LAKE interim. I will go ahead and schedule the meeting tomorrow at noon CEST.

Mališa

From: Lake <[email-masked]> on behalf of Mališa Vučinić <[email-masked]>
Date: Wednesday 5 May 2021 at 11:35
To: "[email-masked]" <[email-masked]>
Subject: [Lake] LAKE interim in June: Fill in your availability by May 12

Hi all,

Thanks.

Mališa

-- Lake mailing list [email-masked] https://www.ietf.org/mailman/listinfo/lake