Subject: [Lake] LAKE @ IETF 111: Agenda items

From: Mališa Vučinić <[email-masked]>
Date: Thu, 01 Jul 2021 09:05:28 +0200

All,

According to the preliminary IETF 111 agenda, LAKE will be meeting on Thursday, July 29th, 2021 at 19:00 UTC. We will have a 1-hour session this time.

As usual, the major part of the meeting will be devoted to the status and open issues of draft-ietf-lake-edhoc. If you would like to bring another topic up for discussion at the meeting, please let the chairs know at [email-masked] by Friday, July 16th, 2021.

Thanks and looking forward to the meeting!

Mališa

---

From: Mališa Vučinić <[email-masked]>
Date: Mon, 19 Jul 2021 12:37:27 +0200

All,

We have just posted a preliminary agenda for the IETF 111 meeting. It is available at:

https://datatracker.ietf.org/meeting/111/materials/agenda-111-lake-00

Presenters, please upload your slides to the datatracker or send them to [email-masked] by Monday, July 26th, 2000 UTC. We are looking for a note taker and a jabber scribe for the meeting, please let us know if you’d like to volunteer!

Mališa

From: Lake <[email-masked]> on behalf of Mališa Vučinić <[email-masked]>
Date: Thursday 1 July 2021 at 09:06
To: "[email-masked]" <[email-masked]>
Subject: [Lake] LAKE @ IETF 111: Agenda items

All,

Mališa

-- Lake mailing list [email-masked] https://www.ietf.org/mailman/listinfo/lake