Subject: [Lake] Poll for interim-2021-lake-04 to fill in by September 9

From: Mališa Vučinić <[email-masked]>
Date: Wed, 1 Sep 2021 13:03:55 +0200

All,

I would like to restart this poll in order to schedule the next interim. With my last invitation coming just after IETF 111 and in the middle of the vacation period, we did not have a good response, so this is a second attempt.

The poll is available at:

https://doodle.com/poll/divzkf5s2knmukpu <https://doodle.com/poll/divzkf5s2knmukpu>

Please respond to the poll by September 9, end of business. Thanks!

Mališa

> On 30 Jul 2021, at 09:53, Mališa Vučinić <[email-masked]> wrote:
> 
> Hi all,
> 
> To schedule the next virtual interim, please fill in the following Doodle poll by Friday, August 6th:
> 
> https://doodle.com/poll/divzkf5s2knmukpu <https://doodle.com/poll/divzkf5s2knmukpu>
> 
> Mališa
> -- 
> Lake mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/lake

---

From: Mališa Vučinić <[email-masked]>
Date: Sat, 11 Sep 2021 14:11:48 +0200

All,

Thanks everyone for filling in the Doodle. We will have the next interim on October 5, 2021 at 17:00 CEST or 15:00 UTC, for 1 hour. The announcement will follow shortly.

Mališa

> On 1 Sep 2021, at 13:03, Mališa Vučinić <[email-masked]> wrote:
> 
> All,
> 
>> On 30 Jul 2021, at 09:53, Mališa Vučinić <[email-masked] <mailto:[email-masked]>> wrote:
>> 
>> Hi all,
>> 
>> [email-masked] <mailto:[email-masked]>