Subject: [Lake] LAKE interim Tuesday at 1500 UTC

From: Stephen Farrell <[email-masked]>
Date: Sun, 3 Oct 2021 15:38:01 +0100

Hiya,

As a reminder, we will have an interim on Tuesday Oct 5th
at 1500 UTC.

The materials will be available at [1] and the webex link
is at [2]. I suggest the following familiar-looking draft agenda:

- Administrivia and Agenda Bash (chairs, 5 mins)
- Interop Report (Marco Tiloca, 5 mins)
- EDHOC Open Issues (Göran Selander & John Mattsson, NN mins)
- AOB

We are looking for a notetaker. Please volunteer by sending an email to 
the chairs at [email-masked].

If you have any suggested agenda changes please feel free
to respond to this mail.

If you're mentioned above as a presenter please send any
slideware to the chairs or let us know if there's any issue
with that.

Cheers,
Stephen.

[1] https://datatracker.ietf.org/meeting/interim-2021-lake-04/session/lake
[2] https://ietf.webex.com/ietf/j.php?MTID=m3cb2cc61b494f984c539a466ccfb7ced

---

From: Stephen Farrell <[email-masked]>
Date: Tue, 5 Oct 2021 12:11:36 +0100

Hi all,

Materials for today's interim are uploaded now at [1] for
your early enjoyment:-)

Talk to you in a little less than 4 hours,
Cheers,
S.

---

From: Mališa Vučinić <[email-masked]>
Date: Wed, 13 Oct 2021 16:04:22 +0200

Hi all,

We’ve uploaded the minutes from the last week’s interim at [1]. Many, many thanks to Jonathan Hammell for taking the notes and to everyone attending for the productive meeting.

If you’d like to propose any changes to the minutes, please let us know at [email-masked]. Thanks!

Mališa

[1] https://datatracker.ietf.org/doc/minutes-interim-2021-lake-04-202110051700/

> On 5 Oct 2021, at 13:11, Stephen Farrell <[email-masked]> wrote:
> 
> 
> Hi all,
> 
> <OpenPGP_0x5AB2FAF17B172BEA.asc>-- 
> Lake mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/lake