Subject: [Lake] LAKE interim mid-December: Poll

From: Mališa Vučinić <[email-masked]>
Date: Wed, 24 Nov 2021 17:01:47 +0100

Hi all,

As discussed during IETF 112, we plan on having an interim before the Christmas break. I created a Doodle poll at

https://doodle.com/poll/mkts9sd3kiyk6smd?utm_source=poll&utm_medium=link <https://doodle.com/poll/mkts9sd3kiyk6smd?utm_source=poll&utm_medium=link>

which I invite you to fill in on a short notice by Monday, 29 November 2021, end of business.  As you will note, the slots we propose this time exceptionally are in the 6-8 PM CET time window due to the chairs availability constraints.

Mališa

---

From: Mališa Vučinić <[email-masked]>
Date: Tue, 30 Nov 2021 15:12:58 +0100

Thanks everyone for filling this in. A clear winner is Wednesday, 15 December 2021 at 7PM CET, an official announcement will follow shortly.

Mališa
--
Mališa Vučinić
Research Scientist, Inria
Co-chair, IETF LAKE

> On 24 Nov 2021, at 17:01, Mališa Vučinić <[email-masked]> wrote:
> 
> Hi all,
> 
> -- 
> Lake mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/lake