Subject: [Lake] LAKE @ IETF 112: Agenda and call for notetakers

From: Mališa Vučinić <[email-masked]>
Date: Thu, 4 Nov 2021 15:29:23 +0100

Hi all,

As a reminder, LAKE will be meeting online next Friday, November 12, 2021 at 14:30 UTC, as part of the IETF 112 meeting.

The latest agenda is available at [1] and the meeting link is at [2].

@Presenters, please upload or send your slides to the chairs by Wednesday, November 10, 2021 at 1400 UTC.

Also, we are looking for a note taker and a jabber scribe. Please let us know if you could help out by sending an email to [email-masked].

[1] https://datatracker.ietf.org/doc/agenda-112-lake/
[2] https://meetings.conf.meetecho.com/ietf112/?group=lake&short=&item=1

Mališa

---

From: Mališa Vučinić <[email-masked]>
Date: Fri, 12 Nov 2021 14:19:57 +0100

All,

LAKE will be meeting in a little more than an hour, the meetecho link is available at [1]. We are still looking for a note taker and a jabber scribe, let us know if you could help out !

Mališa

[1] https://meetings.conf.meetecho.com/ietf112/?group=lake&short=&item=1

> On 4 Nov 2021, at 15:29, Mališa Vučinić <[email-masked]> wrote:
> 
> Hi all,
> 
> -- 
> Lake mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/lake