Subject: [Lake] LAKE interim Wednesday 1800 UTC

From: Mališa Vučinić <[email-masked]>
Date: Mon, 13 Dec 2021 23:44:31 +0100

All,

As a reminder, our group will be meeting this Wednesday, 15 December 2021 at 1800 UTC. We posted the agenda and it is available at [1]. The webex link is available at [2].

I kindly ask the presenters to upload the slides by Wednesday noon UTC. We will be going over the latest changes, status and the reviews of draft-ietf-lake-edhoc and draft-ietf-lake-traces.

In case you would like to help with taking notes, please drop us an email. 

Talk to you on Wednesday !

Mališa and Stephen

[1] https://datatracker.ietf.org/doc/agenda-interim-2021-lake-05-lake-01/ <https://datatracker.ietf.org/doc/agenda-interim-2021-lake-05-lake-01/>
[2] https://ietf.webex.com/ietf/j.php?MTID=me537335f0364ae8993f92970a387a9c5 <https://ietf.webex.com/ietf/j.php?MTID=me537335f0364ae8993f92970a387a9c5>

---

From: Mališa Vučinić <[email-masked]>
Date: Wed, 15 Dec 2021 13:56:15 +0100

We are still looking for a volunteer note taker for today’s meeting, please drop us a line at [email-masked] <mailto:[email-masked]>.

Mališa
--
Mališa Vučinić
Research Scientist, Inria
Co-chair, IETF LAKE

> On 13 Dec 2021, at 23:44, Mališa Vučinić <[email-masked]> wrote:
> 
> All,
> 
> -- 
> Lake mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/lake