Subject: [Lake] Github issues and PRs

From: Göran Selander <[email-masked]>
Date: Tue, 11 Jan 2022 09:40:59 +0000

All,

Following the plan from IETF 112 we plan to merge a number of PRs and close a number of issues which we consider have been resolved or where no disagreement have been noted in a while.

This includes almost all current PRs (except the review updates where we wait for OK from the reviewers):

#221
#220
#219
#216
#205
#197

and the issues labeled "Close?":

#218
#213
#209
#204
#201
#198
#191
#139
#81

Please comment this week if you disagree.

Thanks
Göran

---

From: Göran Selander <[email-masked]>
Date: Thu, 13 Jan 2022 07:07:38 +0000

Hi Stephen, Sean,

>  (except the review updates where we wait for OK from the reviewers):

Next week I plan to start refactor section 3.5 and before that I would like to merge current PRs, including those made based on your reviews:

https://github.com/lake-wg/edhoc/pull/211
https://github.com/lake-wg/edhoc/pull/225

If there are some changes you are not happy with we can of course deal with that later. Just saying that this is a good time to have a look before they are merged :-)

Thanks
Göran

From: Lake <[email-masked]> on behalf of Göran Selander <goran.selander=[email-masked]>
Date: Tuesday, 11 January 2022 at 10:41
To: [email-masked] <[email-masked]>
Subject: [Lake] Github issues and PRs
All,

#221
#220
#219
#216
#205
#197

#218
#213
#209
#204
#201
#198
#191
#139
#81

Thanks
Göran