Subject: [Lake] Interim on Tuesday at 1700 UTC

From: Mališa Vučinić <[email-masked]>
Date: Fri, 21 Jan 2022 15:15:11 +0100

Dear all,

In preparation for the virtual interim meeting on Tuesday, we have posted the agenda [1] and the Webex link is available at [2]. I kindly ask the presenters to upload the slides by Monday end of business.

We are looking for a notetaker. If you would like to volunteer, please drop us an email at [email-masked].

Talk to you on Tuesday.

Mališa

[1] https://datatracker.ietf.org/doc/agenda-interim-2022-lake-01-lake-01/
[2] https://ietf.webex.com/ietf/j.php?MTID=m8ade28bd80c498144a134fb9818df388

---

From: Mališa Vučinić <[email-masked]>
Date: Tue, 25 Jan 2022 09:38:20 +0100

This is a kind reminder about the interim meeting this afternoon at 1700 UTC. We are still looking for a volunteer to take notes, please step up!

Mališa

> On 21 Jan 2022, at 15:15, Mališa Vučinić <[email-masked]> wrote:
> 
> Dear all,
> 
> -- 
> Lake mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/lake

---

From: Stephen Farrell <[email-masked]>
Date: Wed, 26 Jan 2022 12:26:38 +0000

Hi all,

Thanks again to Timothy and Marco for taking notes. I've
posted a lightly edited version as our minutes at [1].
Let the chairs and/or list know if any changes are needed,

Thanks,
S.

[1] 
https://datatracker.ietf.org/doc/minutes-interim-2022-lake-01-202201251800/