Subject: [Lake] Attending IETF 113 in person?

From: Mališa Vučinić <[email-masked]>
Date: Tue, 25 Jan 2022 19:14:35 +0100

Dear all,

As just discussed during the interim, the IETF 113 meeting will take place in Vienna, Austria in a hybrid format from 19-25 March 2022. If you plan on attending the meeting in person, please let us know at [email-masked].

Mališa and Stephen

---

From: Ira McDonald <[email-masked]>
Date: Tue, 25 Jan 2022 13:24:13 -0500

Hi,

Attending remotely.

Cheers,
- Ira

On Tue, Jan 25, 2022 at 1:14 PM Mališa Vučinić <[email-masked]>
wrote:

> Dear all,
>
> As just discussed during the interim, the IETF 113 meeting will take place
> in Vienna, Austria in a hybrid format from 19-25 March 2022. If you plan on
> attending the meeting in person, please let us know at
> [email-masked].
>
> Mališa and Stephen
>
> --
> Lake mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/lake
>

---

From: Stephen Farrell <[email-masked]>
Date: Wed, 26 Jan 2022 12:31:26 +0000

Hi all,

On 25/01/2022 18:14, Mališa Vučinić wrote:
> Dear all,
> 
> As just discussed during the interim, the IETF 113 meeting will take
> place in Vienna, Austria in a hybrid format from 19-25 March 2022. If
> you plan on attending the meeting in person, please let us know at
> [email-masked].
I filled in an initial request for a 1 hour session at
IETF 113. The form has some new options for the hybrid
meeting allowing us to ask to not be scheduled at various
times (e.g. "please try avoid Monday afternoon" and
similar). Of course there are no guarantees but seems
like no harm to try get a slot that matches our active
participants if we can.

It'll really help us fill that in if you (especially
those of you actively working on this topic) can let us
know (offlist is fine) your current plans wrt attending in
person or not. ("Planning to be there in person", "I plan
to be remote" or "don't know" are all good information).
I think we can guess most of the timezones involved for
folks we need who'll be remote but no harm to let us know
that too.

Cheers,
S.