Subject: [Lake] LAKE interim in January: Poll

From: Mališa Vučinić <[email-masked]>
Date: Thu, 6 Jan 2022 07:11:08 +0100

Dear all,

Hope everyone has enjoyed the holiday season! As agreed during the interim in December, here is the doodle poll to agree on the time slot for the January interim:

https://doodle.com/poll/pk7st32z7haqrd8t?utm_source=poll&utm_medium=link

In the interest of scheduling the interim quickly, please respond to the poll by Monday, 10 January 2021 at 1200 UTC.

Mališa

---

From: Mališa Vučinić <[email-masked]>
Date: Sun, 9 Jan 2022 20:56:29 +0100

Dear all,

This is a kind reminder to fill in the doodle poll by tomorrow-Monday at 1200 UTC.

Many thanks.

Mališa

> On 6 Jan 2022, at 07:11, Mališa Vučinić <[email-masked]> wrote:
> 
> Dear all,
> 
> -- 
> Lake mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/lake

---

From: Mališa Vučinić <[email-masked]>
Date: Tue, 11 Jan 2022 10:15:55 +0100

Thanks everyone for filling in the Doodle. The preferred slot is 25 January 2022 at 1700 UTC. An announcement will follow shortly.

Mališa

> On 9 Jan 2022, at 20:56, Mališa Vučinić <[email-masked]> wrote:
> 
> Dear all,
> 
>> On 6 Jan 2022, at 07:11, Mališa Vučinić <[email-masked] <mailto:[email-masked]>> wrote:
>> 
>> Dear all,
>> 
>> https://doodle.com/poll/pk7st32z7haqrd8t?utm_source=poll&utm_medium=link <https://doodle.com/poll/pk7st32z7haqrd8t?utm_source=poll&utm_medium=link>
>>