Subject: [Lake] lake - Update to a Meeting Session Request for IETF 113

From: IETF Meeting Session Request Tool <[email-masked]>
Date: Fri, 04 Feb 2022 06:24:33 -0800

An update to a meeting session request has just been submitted by Malisa Vucinic, a Chair of the lake working group.

---------------------------------------------------------
Working Group Name: Lightweight Authenticated Key Exchange
Area Name: Security Area
Session Requester: Mališa Vučinić

Number of Sessions: 1
Length of Session(s): 2 Hours
Number of Attendees: 50
Conflicts to Avoid: 

People who must be present:
  Stephen Farrell
  Malisa Vucinic
  Benjamin Kaduk

Resources Requested:

Special Requests:
  
---------------------------------------------------------

---

From: Mališa Vučinić <[email-masked]>
Date: Fri, 4 Feb 2022 15:46:42 +0100

Dear all,

We have updated the IETF 113 session request to accommodate participation of a team working on symbolic analysis that plans on presenting their findings during the meeting. Due to a collision with a workshop on formal methods [1] that is taking place Monday to Wednesday of the IETF week, they are only available to present on Thursday or on Friday. We have also bumped the requested length of the session to 2 hours in case we receive commitment from other teams working on formal methods to present at the meeting. Depending on how the final agenda turns out, we still leave the option of reverting to a 1-hour session.

Mališa

[1] https://gtmfs2022.sciencesconf.org/

> On 4 Feb 2022, at 15:24, IETF Meeting Session Request Tool <[email-masked]> wrote:
> 
> 
>