Subject: [Lake] LAKE @ IETF113: Agenda

From: Mališa Vučinić <[email-masked]>
Date: Tue, 8 Mar 2022 15:35:54 +0100

Dear all,

LAKE will be meeting on Monday, 21 March 2022 at 1330 UTC, for a 2-hour session. We have now posted the agenda [1] for the meeting. 

As you will note, the agenda is packed so it will be important for presenters to stick to the allocated timing. We kindly request the presenters to upload or send their slides to [email-masked] <mailto:[email-masked]> by Thursday, 17 March 2022, end of business.

See you all in Vienna!

Mališa and Stephen

[1] https://datatracker.ietf.org/doc/agenda-113-lake/ <https://datatracker.ietf.org/doc/agenda-113-lake/>

---

From: Mališa Vučinić <[email-masked]>
Date: Sun, 20 Mar 2022 18:45:46 +0100

Dear all,

As a reminder, LAKE will be meeting tomorrow at 14:30 local time in Vienna. We have a packed agenda so, if you are attending remotely, please make sure that your Meetecho setup works correctly. 

As usual, the materials for the session are available at [1]. We are looking for a note taker, so in case you’d like to volunteer, drop us an email at [email-masked].

Mališa and Stephen

[1] https://datatracker.ietf.org/meeting/113/session/lake

> On 8 Mar 2022, at 15:35, Mališa Vučinić <[email-masked]> wrote:
> 
> Dear all,
> 
> -- 
> Lake mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/lake