Subject: Re: [Last-Call] [MBONED] Genart last call review of draft-ietf-mboned-driad-amt-discovery-09

From: "Holland, Jake" <[email-masked]>
Date: Tue, 3 Dec 2019 16:57:01 +0000

Hi Dan,

On 2019-11-28, 07:22, "Dan Romascanu via Datatracker" <[email-masked]> wrote:
> Nits/editorial comments:
> 1. The reading of 2.4.1 and 2.4.3 seemed to me confusing. 2.4.1 speaks about
> 'establishing' a connection while 2.4.3 speaks about 'completing' a connection.
> Are the two terms equivalent? If so, I would prefer to use only one of them, if
> not, some more clarification is necessary.

Good point, thanks.  I've provisionally changed my local copy to use
"established", which I think addresses this comment:

OLD:
   o  An AMT connection is completed successfully when the gateway
      receives from a newly discovered relay a valid Membership Query

NEW:
   o  An AMT connection is established successfully when the gateway
      receives from a newly discovered relay a valid Membership Query

> 2. The term 'tier 3 ISP' used in Section 3.1.1 is an 'industry term' that needs
> to be defined, either by reference or in text.

I've removed the "Tier 3" and expanded the first use to "Internet Service
Provider" (2nd use, not including section title).  I think the "Tier 3"
was non-essential.

OLD:
3.1.1.  Tier 3 ISP

   One example of a receiving network is an ISP that offers multicast
   ingest services to its subscribers, illustrated in Figure 3.

NEW:
3.1.1.  Internet Service Provider

   One example of a receiving network is an Internet Service Provider
   (ISP) that offers multicast ingest services to its subscribers,
   illustrated in Figure 3.

Thanks for pointing out the nits, and please let me know if there's
anything else you think needs changing.

Thanks and regards,
Jake

---

From: Dan Romascanu <[email-masked]>
Date: Tue, 3 Dec 2019 22:31:37 +0200

Hi Jake,

Thanks for addressing these issues.

No further comments.

Regards,

Dan

---

From: Alissa Cooper <[email-masked]>
Date: Tue, 17 Dec 2019 21:25:21 -0500

Dan, thanks for your review. Jake, thanks for making the changes. I entered a No Objection ballot.

Alissa

> On Dec 3, 2019, at 3:31 PM, Dan Romascanu <[email-masked]> wrote:
> 
> Hi Jake,
> 
> On Tue, Dec 3, 2019 at 6:57 PM Holland, Jake <[email-masked] <mailto:[email-masked]>> wrote:
> Hi Dan,
> 
> On 2019-11-28, 07:22, "Dan Romascanu via Datatracker" <[email-masked] <mailto:[email-masked]>> wrote:
> > Nits/editorial comments:
> _______________________________________________
> Gen-art mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/gen-art