Subject: Re: [Last-Call] [dns-privacy] I-D Action: draft-ietf-dprive-rfc7626-bis-04.txt

From: Rob Sayre <[email-masked]>
Date: Thu, 16 Jan 2020 18:41:43 -0800

On Thu, Jan 16, 2020 at 4:22 AM Sara Dickinson <[email-masked]> wrote:

> Hi All,
>
> So the -04 update attempts to address as many of the comments as possible
> that arose during IETF LC along the lines Eric suggested.
>

Éric also suggested that another last call would be issued if the edits
were substantial. Is that going to happen?

thanks,
Rob

---

From: "Eric Vyncke (evyncke)" <[email-masked]>
Date: Fri, 17 Jan 2020 09:28:10 +0000

Sara,

Thank you for the revised I-D, it is much easier in this way to review it.

Rob,

Let me have a deep look into the diff and check whether the changes are significant. In either case, nothing prevent anyone to comment on the -04 even in the absence of IETF Last Call.

Regards,

-éric
From: dns-privacy <[email-masked]> on behalf of Rob Sayre <[email-masked]>
Date: Friday, 17 January 2020 at 03:42
To: Sara Dickinson <[email-masked]>
Cc: "[email-masked]" <[email-masked]>, DNS Privacy Working Group <[email-masked]>
Subject: Re: [dns-privacy] I-D Action: draft-ietf-dprive-rfc7626-bis-04.txt

On Thu, Jan 16, 2020 at 4:22 AM Sara Dickinson <[email-masked]<mailto:[email-masked]>> wrote:
Hi All,

So the -04 update attempts to address as many of the comments as possible that arose during IETF LC along the lines Eric suggested.

Éric also suggested that another last call would be issued if the edits were substantial. Is that going to happen?

thanks,
Rob