Subject: Re: [Last-Call] Call for Comment: <draft-iab-for-the-users-02> (The Internet is for End Users)

From: Michael StJohns <[email-masked]>
Date: Wed, 5 Feb 2020 18:19:32 -0500

On 2/5/2020 5:48 PM, IAB Executive Administrative Manager wrote:
> This is an announcement of an IETF-wide Call for Comment on
> draft-iab-for-the-users-02.
>
> The document is being considered for publication as an Informational RFC
> within the IAB stream, and is available for inspection at:
> <https://datatracker.ietf.org/doc/draft-iab-for-the-users/>
>
> The Call for Comment will last until 2020-03-04. Please send comments to
> [email-masked] and [email-masked].
>
> Abstract:
>
>     This document explains why the IAB believes the IETF should consider
>     end users as its highest priority concern, and how that can be done.
>
> _______________________________________________
> IETF-Announce mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/ietf-announce

Does this document represent an IAB consensus/aspiration or is this Mark 
writing as an IAB member?

If the former, Mark should be listed as Editor, and the document should 
include text indicating how the IAB arrived at consensus (e.g. "This 
document represents the consensus of the IAB arrived at through 
(internal discussions | discussions with the community | workshop 
results | etc) " ).   If the latter, the document should indicate "This 
document represents the author's personal opinion".

Later, Mike

---

From: Stephen Farrell <[email-masked]>
Date: Wed, 5 Feb 2020 23:30:56 +0000

Hi Mike,

> document represents the author's personal opinion".

I don't recall other documents being as formal as that
about it, but sure, if/when the IAB decide to publish
this after community comment then it could be clearer
that it's an IAB document, e.g. by having Mark as editor
as you suggest. That it is an IAB document seems fairly
clear to me from the filename and from the IAB adoption
call etc. that was sent to this list back last June/July,
but I guess that's a while back.

Cheers,
S.

> Architecture-discuss mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/architecture-discuss

---

From: Michael StJohns <[email-masked]>
Date: Wed, 5 Feb 2020 18:51:38 -0500

> but I guess that's a while back.

Um.. yes, I know it's an IAB stream document - which does not 
necessarily imply that it is a consensus document of the entire IAB.

And going back and re-reading the announcement, it looks too much like a 
last call request rather than a call for "help us make the document 
better".    I'm not sure why anyone would assume that the IAB hadn't yet 
decided to publish it or something very like it.

As far as I can tell from the published RFC's - documents that represent 
IAB consensus on a policy matter are mostly published as "Editor"  and 
have something that identifies how you got there: E.g. RFC8558 had Ted 
as editor and included this in the status:

>   This document is a product of the Internet Architecture Board (IAB)
>     and represents information that the IAB has deemed valuable to
>     provide for permanent record.  It represents the consensus of the
>     Internet Architecture Board (IAB).  Documents approved for
>     publication by the IAB are not candidates for any level of Internet
>     Standard; see Section 2 of RFC 7841.

Documents that are more "spec"ish (i.e. the RFC v3 format) either have 
an editor or a technical expert as the author.   And even then you get 
the same statement - see RFC8546 and 8700

Those are the last three IAB stream documents published.   Going back 
further a "tech"ish document omitted the "Consensus of the IAB" 
statement - RFC6574 - simply a report from a workshop.

That being said, these are all statements in the status section which 
will be different from the ID to the RFC.   It would be useful for a 
policy document (I use the term "policy" loosely here) to have that 
consensus statement be made somewhere.  Mostly in other documents its 
pretty clear how we got there - some event, some workshop, some question 
asked at a plenary that's being answered.

Here - I'm not sure what triggered the IAB into writing it and worse, 
I'm not sure what affect you want it to have on the formal IETF 
processes.  Context would be good, actionable recommendations would be 
better.

Later, Mike

---

From: Stephen Farrell <[email-masked]>
Date: Thu, 6 Feb 2020 00:01:40 +0000

Hiya,

On 05/02/2020 23:51, Michael StJohns wrote:
> On 2/5/2020 6:30 PM, Stephen Farrell wrote
>> I don't recall other documents being as formal as that about it,
>> but sure, if/when the IAB decide to publish this after community
>> comment then it could be clearer that it's an IAB document, e.g. by
>> having Mark as editor as you suggest. That it is an IAB document
>> seems fairly clear to me from the filename and from the IAB
>> adoption call etc. that was sent to this list back last June/July, 
> necessarily imply that it is a consensus document of the entire IAB.>
> And going back and re-reading the announcement, it looks too much
> like a last call request rather than a call for "help us make the
> document better".Â Â Â  I'm not sure why anyone would assume that the
> IAB hadn't yet decided to publish it or something very like it.

Well, to be fair, there was a public call for comment
before the IAB adopted this.

> 
> As far as I can tell from the published RFC's - documents that
> represent IAB consensus on a policy matter are mostly published as
> "Editor"Â  and have something that identifies how you got there: E.g.
> RFC8558 had Ted as editor and included this in the status:
> 
>> This document is a product of the Internet Architecture Board
>> (IAB) and represents information that the IAB has deemed valuable
>> to provide for permanent record.  It represents the consensus of
>> the Internet Architecture Board (IAB).  Documents approved for 
>> publication by the IAB are not candidates for any level of
>> Internet Standard; see Section 2 of RFC 7841.
> 
> Documents that are more "spec"ish (i.e. the RFC v3 format) either
> have an editor or a technical expert as the author.Â Â  And even then
> you get the same statement - seeÂ RFC8546 and 8700
> 
> Those are the last three IAB stream documents published.Â Â  Going
> back further a "tech"ish document omitted the "Consensus of the IAB" 
> That being said, these are all statements in the status section
> which will be different from the ID to the RFC.

Yep, the above seems (to me) like a good comment that could
be handled without having to invent some new strict process
for IAB stream document boilerplate - I'd hope that some
variation in how these things are presented/worded is ok.

> It would be
> useful for a policy document (I use the term "policy" loosely here)
> to have that consensus statement be made somewhere.Â  Mostly in other
> documents its pretty clear how we got there - some event, some
> workshop, some question asked at a plenary that's being answered.
> 
> Here - I'm not sure what triggered the IAB into writing it and
> worse, I'm not sure what affect you want it to have on the formal
> IETF processes.Â  Context would be good, actionable recommendations
> would be better.

That (the question of effects) seems like a separate
point. Surely section 4 of the draft is all about
actionable recommendations though so I'm a bit confused
as to what you mean?

Cheers,
S.

---

From: Rob Sayre <[email-masked]>
Date: Wed, 5 Feb 2020 16:04:03 -0800

> document represents the author's personal opinion".

Are there competing opinions on the IAB?

"The Internet is not for End Users" ?
"The Internet is for Network Operators" ?

thanks,
Rob

---

From: Michael StJohns <[email-masked]>
Date: Wed, 5 Feb 2020 21:25:22 -0500

On 2/5/2020 7:04 PM, Rob Sayre wrote:
>
>
> On Wed, Feb 5, 2020 at 3:20 PM Michael StJohns <[email-masked] 
> <mailto:[email-masked]>> wrote:
>
>     > [email-masked]
>     <mailto:[email-masked]> and [email-masked]
>     <mailto:[email-masked]>.
>     >
>     > Abstract:
>     >
>     > [email-masked] <mailto:[email-masked]>

Hi Rob -

You may have an assumption that differs from mine to whit:   "All 
documents published in the IAB stream represent IAB consensus" vs "A 
document in the IAB stream can originate from the IAB as an IAB 
consensus document, or from individuals within the IAB or from others 
that have information that the IAB that believes is important enough to 
bring to the attention of the community but that might not be more 
appropriate for one of the other streams".   My assumption is the 
latter.  The IAB has ... less? different? ... rules with respect to what 
gets published than the IETF stream, the IRTF stream or the ISE stream.  
I assume an IAB consensus on publication, not necessarily a consensus of 
the content of the document.  I also assume that what the IAB finds 
important may differ from what the IESG/IETF/IRTF or ISE might consider 
important - at least at the time of publication.

For example - this could have been the first of two documents from the 
IAB - one supporting the proposition, and one arguing against.  Or even 
three - the third with some sort of synthesis of the two.  In 
otherwords, a discussion of architecture.

Hence the question of provenance.

Later, Mike

---

From: Michael StJohns <[email-masked]>
Date: Wed, 5 Feb 2020 22:06:27 -0500

> before the IAB adopted this.

OK - then you're NOT asking for discussion on whether to publish?  :-)   
No worries - I can work with either.

> variation in how these things are presented/worded is ok.

I think that it needs to be brought forward to the ID in some form - or 
it needs to be included in the call for comments. Somewhere before the 
RFC editor gets it.

> actionable recommendations though so I'm a bit confused

The key word is "actionable".    I went back and re-read section 4 and 
what I got was aspirational rather than actionable.

4.1. comes closest to actionable with the "hold a co-located workshop" 
comment.  And even that is kind of weak.  More along the lines of "To 
husband this process of getting community buy-in we've asked ISOC to 
work with us to create workshops for the next N ISOC meetings with each 
of those workshops targeted at one of these communities.  The IAB will 
provide an overview of the IETF process, near future architecture 
changes and challenges, and how non-participation by that community 
might result in an architecture which does not meet their needs.   We 
will then solicit involvement in an IAB sponsored workshop retreat whose 
output shall be a community centric set of guidelines that will be 
presented to the IETF community for possible inclusion in the standards 
process" -  or something like that.

I have no idea of what "We should also create explicit...." means in 
section 4.2.    If feels like a bit of a non sequitur here.  In any 
event, browsers are not protocols.  The underlying protocols evolved to 
meet functional and the browsers evolved GUI needs. Discussing HTTP and 
HTML evolution rather than browsers in this section might be more 
appropriate and more on point for the IETF. Then we can talk about how 
that maps to the IOT space and what we/IAB/IETF can do about it.

In 4.3 "Negative impact on users" not being defined limits defining 
useful actions.   At least consider how you might measure those impacts 
in a relatively objective way.  Maybe reach out to someone like KC for 
help in identifying ways to do those measurements.   If it can't be 
measured, then it's going to revert to politics and money.

4.4 seems to be a restatement of the Prisoner's dilemma problem in some 
form.    E.g. how do you identify and balance costs to entities that 
might not have any reason to cooperate?

4.5 mostly deprioritizes the value of the work product of the standards 
writers vs the "needs of end users".  Basically, this doesn't meet the 
financial needs test.  Unless you're having the end users compensate the 
writers/implementers in some manner, there is little incentive to put 
their needs ahead of the writers.   At best, you can say that when 
choosing between two equally costly choices, you should pick the one 
that least impacts the end user - again - if you can identify that impact.

Later, Mike

---

From: Guntur Wiseno Putra <[email-masked]>
Date: Thu, 6 Feb 2020 17:14:52 +0700

Dear architecture-discuss,

Concerning with section 4.1. of the draf "Engaging with Internet Community"
may the "free" collecting of readings I am making inspire minds related
with such a greater networked communities of reading, a greater networked
libraries... (Minds which are perhaps about user-based interest groups,
pedagogy of networks, savant networkers...?)

I am "freely" collecting, among others, informational sources on how The
Internet (Engineering Task Force) is about Society, Technology and Policy
(1):

***###

The Internet: Society, Technology and Policy

A current situation of the Internet is among others about "society",
"technology" and "policy" as it is shown by "2019 ISOC Global Internet
Report Consolidation in the Internet Economy" especially section "Takeaways
& Observations: Responses to Consolidation" pointing to "Examples of
government responses", "Examples of responses from other stakeholders" and
a question "Will governance efforts remain siloed"? (pp. 51-7)

https://future.internetsociety.org/2019/wp-content/uploads/sites/2/2019/04/InternetSociety-GlobalInternetReport-ConsolidationintheInternetEconomy.pdf

The Internet (Engineering Task Force): Society, Technology and Policy

I finded it out the IETF Journal: "IETF News: Integrating The Worlds of
Technology Design and Policy"
By: Dilawar Grewal PhD, Date: July 6 2016

RFC 3935-The mission Statement of the IETF said that high quality, relevant
technical documents produced by the IETF to make the Internet works better
are meant to “…influence the way people design, use, and manage the
Internet,” alludes to things other than just technical standards. Use and
management are often related to things like policies, the human factor,
behaviors, rights, acceptability, implementation criteria and protocols,
and even politics. It is in this context that this paper explores the IETF
experience for participants in the Internet Society Fellowship to the IETF
Programme".

https://www.ietfjournal.org/integrating-the-worlds-of-technology-design-and-policy/

Another article "IETF News: Internet Regulators, Technologists Seek Ongoing
Dialogue"
By: Carolyn Duffy Marsan, Date: July 6, 2016

"The Internet Society should continue to foster dialogue between Internet
policymakers and IETF technologists with the goal of creating a more open
and secure Internet. That was the consensus of an Internet
Society-sponsored panel discussion held in Buenos Aires during IETF 95
entitled, Public Policy and Internet Technology Development".

https://www.ietfjournal.org/internet-regulators-technologists-seek-ongoing-dialogue/

...
...
...

"IETF NEWS: ISOC Panel Addresses Regulation, Innovation, and the Internet"
By: Carolyn Duffy Marsan, Date: October 6, 2011

"What will drive the Internet’s evolution in the future: market forces or
government regulation? This was the topic debated by a panel of experts at
an Internet Society-sponsored luncheon held in Quebec City in conjunction
with the IETF 81 meeting.

Panelists, including experts from across the IETF community, predicted a
future of increasing regulation given how the Internet has become critical
infrastructure for both government and industry.

...".

https://www.ietfjournal.org/isoc-panel-addresses-regulation-innovation-and-the-internet/

***###

Note:

(1) It is in the "Internet Society Open Forum Library" I am making the
"free" collection beginning with Manuel Catells" "Informationalism,
Technology and Network Society", mediated by the ITU of the UN Report
"...Leveraging Tech... and 2019 ISOC Global Internet Report especially of
"Responses to Consolidation" looking at governments' and other stake
holders' "Responses to Consolidation".

Accessing the library needs an ISOC membership account as I knows it

https://connect.internetsociety.org/viewdocument/informationalism-technology-and-ne?CommunityKey=3a9fa082-a518-475d-9e7f-ecec4ffe56dd&tab=librarydocuments#ItemCommentPanel

Regard,
Guntur Wiseno Putra

Pada Kamis, 06 Februari 2020, Michael StJohns <[email-masked]>
menulis:

> I think that it needs to be brought forward to the ID in some form - or it
> needs to be included in the call for comments.  Somewhere before the RFC
> editor gets it.
>
>
> It would be
> husband this process of getting community buy-in we've asked ISOC to work
> with us to create workshops for the next N ISOC meetings with each of those
> workshops targeted at one of these communities.  The IAB will provide an
> overview of the IETF process, near future architecture changes and
> challenges, and how non-participation by that community might result in an
> architecture which does not meet their needs.   We will then solicit
> involvement in an IAB sponsored workshop retreat whose output shall be a
> community centric set of guidelines that will be presented to the IETF
> community for possible inclusion in the standards process" -  or something
> like that.
>
> section 4.2.    If feels like a bit of a non sequitur here.  In any event,
> browsers are not protocols.  The underlying protocols evolved to meet
> functional and the browsers evolved GUI needs.  Discussing HTTP and HTML
> evolution rather than browsers in this section might be more appropriate
> and more on point for the IETF.  Then we can talk about how that maps to
> the IOT space and what we/IAB/IETF can do about it.
>
> In 4.3 "Negative impact on users" not being defined limits defining useful
> actions.   At least consider how you might measure those impacts in a
> relatively objective way.  Maybe reach out to someone like KC for help in
> identifying ways to do those measurements.   If it can't be measured, then
> it's going to revert to politics and money.
>
> form.    E.g. how do you identify and balance costs to entities that might
> not have any reason to cooperate?
>
> writers/implementers in some manner, there is little incentive to put their
> needs ahead of the writers.   At best, you can say that when choosing
> between two equally costly choices, you should pick the one that least
> impacts the end user - again - if you can identify that impact.
>
>
> Later, Mike
>
>
>
> Cheers,
> S.
>
>
> Later, Mike
>
>
>
>
>
>
>
>
>

---

From: Eliot Lear <[email-masked]>
Date: Thu, 6 Feb 2020 12:01:40 +0100

Hi Mike,

> 
> Does this document represent an IAB consensus/aspiration or is this Mark writing as an IAB member?
> 
> If the former, Mark should be listed as Editor, and the document should include text indicating how the IAB arrived at consensus (e.g. "This document represents the consensus of the IAB arrived at through (internal discussions | discussions with the community | workshop results | etc) " ).   If the latter, the document should indicate "This document represents the author's personal opinion”.

I think you have the wrong end of the stick on this one.  If those on the top material wrote the vast majority, there is not a need to claim only editorship.  The boilerplate at the front of the document makes it clear whether or not the document represents IAB consensus (see RFC 7841).

This is as it should be.  Otherwise we are speaking in codes that people outside the club will not understand, and they have a hard enough time as is.

Eliot

---

From: Vittorio Bertola <[email-masked]>
Date: Thu, 6 Feb 2020 12:04:58 +0100 (CET)

Il 06/02/2020 02:43 Keith Moore <[email-masked]> ha scritto:

In this document, "end users," means non-technical users whose
activities IETF standards are designed to support, sometimes
indirectly.

s/non-technical users/non-technical human users/

I'm starting from this because this is one of the comments which I have been making since -00, which was openly including commercial corporations as "end users". Definitions are really important when you adopt policy guidelines like this one, so it must be 101% clear that "end users" only includes individual human beings (though, as correctly said in the document, they can be connected to the Internet indirectly or represented by a piece of hardware or software).

(By the way - almost 20 years ago, when I was writing a presentation for ICANN's At Large Advisory Committee, my native spellchecker Avri Doria suggested that I should always hyphenate "end-user", because my title "End user involvement in ICANN" could otherwise be interpreted in a completely different way :-) I think this is still a valid suggestion.)

This is also why, in 3., the sentence "along with groups of them forming businesses, governments, clubs, civil society organizations, and other institutions" is problematic: what do you want to say here? If it is just that human beings form organizations, that's obvious; but if you say that all these entities are also end-users, this makes the document mostly useless, as in the end every stakeholder would be an end-user. This is why in general purpose policy systems, e.g. general elections, only individuals vote, and do so as individuals - their associations participate in other ways (i.e. specialized consultations, funding, lobbying etc.).

A similar problematic term is "social good", used several times. The document seems to assume that "social good" is something that exists and can be defined uniquely - however, all modern Western governance systems are based on the assumption that there is not a single definition of "social good" agreed by everyone. The problem is not how to assess what the "social good" is in a given situation, but to balance multiple conflicting visions of what the "social good" would be.

There are other visions; for example, the Chinese government is defining what actions are socially good or bad and giving scores to people (see
https://en.wikipedia.org/wiki/Social_Credit_System ). This is an attempt to define "social good" in a generally agreed, unique and objective way, and to make sure that people act "for the social good", but while this approach is culturally fit for collectivist societies like the Far Eastern ones, in individualist societies like the Western ones it horrifies people.

So while the ambition of "doing the right thing" is of course much welcome, perhaps this point needs to be nuanced, recognizing that often there will be different visions of what is "socially good" for the end-users, and mediation will be more useful than spending months arguing against each other on what really constitutes the social good.

This is also why I still find the start of page 6 problematic:

Government representatives sometimes participate in the IETF community. While this is welcome, it should not be taken as automatically representative of end users elsewhere, or even all end users in the relevant jurisdiction. Furthermore, what is desirable in one jurisdiction (or at least to its administrators) might be detrimental in others (see Section 4.4).

While some civil society organisations specialise in technology and Internet policy, they typically do not have the capacity to participate broadly, nor are they necessarily representative of the larger Internet community. Nevertheless, their understanding of end user needs is often profound, and they are in many ways the most representative advocates for end user concerns; they should be considered a primary channel for engaging the broader Internet community.

A promising approach to help fill these gaps is to identify and engage with specifically affected communities; for example, one or more industry associations, user groups, or a set of individuals, though we can't of course formally ensure that they are appropriately representative.

You are welcome to say that governments should not be the only ones to decide - indeed, that is the result of 20 years of conceptualization around multistakeholderism. However, we have now moved into the "digital sovereignty" age and many, outside of the US and China, are encouraging their governments to step back in and defend the rights of their citizens against the increasing centralization, commercialization and "surveillance-ization" of the Internet, and against its use as a global trade war instrument. Anything the IAB says on this will be taken as a position in this geopolitical debate.

In this context, the repeated use of the word "representative" throughout the section is highly problematic, as representing people is the government's job, not civil society's job, and even multistakeholderism does not say that the roles have to be mixed or changed, only that multiple stakeholders should participate in the debate and that the debate should aim to promote rough consensus among stakeholders so that they voluntarily implement it in their respective roles. But no one ever challenged the fact that governments are representative or that they have the last word when it comes to law and public policy, much like corporations have the last word when it comes to their actions and so on.

So the IAB should just align with the existing framework and say the same thing (i.e., we must listen to all stakeholders and not only governments) without challenging the role of governments and without ranking which stakeholder is more important (so no "primary channel" please).

Similarly, again (it must be the third time I say this), the "web browsers" paragraph in 4.2 is undemonstrated and inappropriate.

For example, one of the most successful Internet applications is the Web. One of its key implementation roles is that of the Web browser - called the User Agent in [RFC7230] and other specifications. Because there are multiple interoperable implementations, users can switch with relatively low costs, and as a result there is a natural tendency to more carefully consider the user's needs as an agent. This leads to Web browsers' interests being better aligned with those of their users, creating an ecosystem that is more user-focused (even if there are serious challenges in it regarding the balance of power between implementations and the barrier to entry for new implementations).

It is the legitimate perception of the author that web browser makers represent user interests well, but it is not that of many others, and I do not know of any objective analysis or data around this statement (nor one is provided in the text). Many would rather say that browsers are one of the applications where users have less choice and less controlling power, since you can switch between different implementations but there are very few of them and all are very similar. You have much more choice and variety in terms of email clients, but does this really mean that email client makers are great at representing the users?

So this paragraph sounds to me like gratuitous flattering of a part of the IETF community, and implicitly also gratuitous disapproval towards other parts of the IETF community that in the author's opinion have not been as good as browsers towards the users.

If the point is that open interoperable standards (and open source implementations, I'd add) are in favour of users, let's make that one, though a mention of the phenomenon of open standards being used to implement walled gardens would also make sense, to note that open standards alone are not enough. But let's not single out anyone.

Also, regarding the "body of guidance":

The IAB and IETF have already established a body of guidance for situations where this sort of conflict is common, including (but not limited to) [RFC7754] on filtering, [RFC7258] and [RFC7624] on pervasive surveillance, [RFC7288] on host firewalls, and [RFC6973] regarding privacy considerations.

There is a contradiction in saying that the IETF has to take steps to involve more stakeholders than in the past, and yet say that things developed in the past without these stakeholders are already there and should constrain the result of future discussions. It is exactly the opposite - the IETF should have a broader discussion with non-technical stakeholders around these guidelines and see whether they really meet the needs of non-technical stakeholders.

Also something that the IETF seems to be really bad at is revising its past consensus when circumstances change - it often happens that you point out a current issue and you are told "yes but this document from 15 years ago says it's not important so shut up" (I can tell you, this is very frustrating for new participants). End-users are very volatile in their opinions and requests, as public debates often show. Part of the work that needs to be done is to understand how to evolve past policy positions to meet new requests as new stakeholders join the debate and as the situation evolves.

In the end, I see the merits of a statement in favour of individual end-users, as I have been one of the main advocates for their recognition in Internet governance venues for a long time. At the same time, this document seems to redefine multistakeholderism from "let's listen to all stakeholders and build consensus" (which, by the way, was entirely inspired by the IETF's rough consensus approach) to "let's prioritize one stakeholder over the others, and then let's see who can speak for it". This is an untested conceptual approach which is much more prone to capture or allegations thereof, and will raise eyebrows elsewhere in policy circles.

However, the actionable recommendations in this document seem to be "make proactive efforts to involve more stakeholders" and "think in terms of end-user and social impact and document your thinking", and these are very reasonable, so perhaps the document could just focus on them.

(I am wondering if I should propose text for some of the above observations, but I am not an IAB member so I do not know whether this would be appropriate.)

--

Vittorio Bertola | Head of Policy & Innovation, Open-Xchange
[email-masked]
Office @ Via Treviso 12, 10144 Torino, Italy

---

From: Rene Struik <[email-masked]>
Date: Thu, 6 Feb 2020 09:23:23 -0500

Dear colleagues:

Lots of points Vittorio Bertola made below resonate with me.

The presentation on the "Next Generation Internet" at CFRG [1] at the 
March 2019 meeting has useful pointers to "what the internet should be" 
vs. "what it has become". Another useful read is the "Weapons of Math 
Destruction" book [2]. Perhaps, one should indeed redesign the Internet 
from scratch to have a chance of benefiting the end-user (as defined by 
Vittorio), rather than entities where the user's data or mind control is 
the product.

Rene

Ref:
[1] 
https://datatracker.ietf.org/doc/slides-104-cfrg-next-generation-internet-open-calls/
[2] https://weaponsofmathdestructionbook.com/

On 2/6/2020 6:04 AM, Vittorio Bertola wrote:
> I'm starting from this because this is one of the comments which I 
> have been making since -00, which was openly including commercial 
> corporations as "end users". Definitions are really important when you 
> adopt policy guidelines like this one, so it must be 101% clear that 
> "end users" only includes individual human beings (though, as 
> correctly said in the document, they can be connected to the Internet 
> indirectly or represented by a piece of hardware or software).
>
> (By the way - almost 20 years ago, when I was writing a presentation 
> for ICANN's At Large Advisory Committee, my native spellchecker Avri 
> Doria suggested that I should always hyphenate "end-user", because my 
> title "End user involvement in ICANN" could otherwise be interpreted 
> in a completely different way :-) I think this is still a valid 
> suggestion.)
>
> This is also why, in 3., the sentence "along with groups of them 
> forming businesses, governments, clubs, civil society organizations, 
> and other institutions" is problematic: what do you want to say here? 
> If it is just that human beings form organizations, that's obvious; 
> but if you say that all these entities are also end-users, this makes 
> the document mostly useless, as in the end every stakeholder would be 
> an end-user. This is why in general purpose policy systems, e.g. 
> general elections, only individuals vote, and do so as individuals - 
> their associations participate in other ways (i.e. specialized 
> consultations, funding, lobbying etc.).
>
> A similar problematic term is "social good", used several times. The 
> document seems to assume that "social good" is something that exists 
> and can be defined uniquely - however, all modern Western governance 
> systems are based on the assumption that there is not a single 
> definition of "social good" agreed by everyone. The problem is not how 
> to assess what the "social good" is in a given situation, but to 
> balance multiple conflicting visions of what the "social good" would be.
>
> There are other visions; for example, the Chinese government is 
> defining what actions are socially good or bad and giving scores to 
> people (see https://en.wikipedia.org/wiki/Social_Credit_System ). This 
> is an attempt to define "social good" in a generally agreed, unique 
> and objective way, and to make sure that people act "for the social 
> good", but while this approach is culturally fit for collectivist 
> societies like the Far Eastern ones, in individualist societies like 
> the Western ones it horrifies people.
>
> So while the ambition of "doing the right thing" is of course much 
> welcome, perhaps this point needs to be nuanced, recognizing that 
> often there will be different visions of what is "socially good" for 
> the end-users, and mediation will be more useful than spending months 
> arguing against each other on what really constitutes the social good.
>
>     Government representatives sometimes participate in the IETF
>     community. While this is welcome, it should not be taken as
>     automatically representative of end users elsewhere, or even all
>     end users in the relevant jurisdiction. Furthermore, what is
>     desirable in one jurisdiction (or at least to its administrators)
>     might be detrimental in others (see Section 4.4).
>
>     While some civil society organisations specialise in technology
>     and Internet policy, they typically do not have the capacity to
>     participate broadly, nor are they necessarily representative of
>     the larger Internet community. Nevertheless, their understanding
>     of end user needs is often profound, and they are in many ways the
>     most representative advocates for end user concerns; they should
>     be considered a primary channel for engaging the broader Internet
>     community.
>
>     A promising approach to help fill these gaps is to identify and
>     engage with specifically affected communities; for example, one or
>     more industry associations, user groups, or a set of individuals,
>     though we can't of course formally ensure that they are
>     appropriately representative.
>
>
> You are welcome to say that governments should not be the only ones to 
> decide - indeed, that is the result of 20 years of conceptualization 
> around multistakeholderism. However, we have now moved into the 
> "digital sovereignty" age and many, outside of the US and China, are 
> encouraging their governments to step back in and defend the rights of 
> their citizens against the increasing centralization, 
> commercialization and "surveillance-ization" of the Internet, and 
> against its use as a global trade war instrument. Anything the IAB 
> says on this will be taken as a position in this geopolitical debate.
>
> In this context, the repeated use of the word "representative" 
> throughout the section is highly problematic, as representing people 
> is the government's job, not civil society's job, and even 
> multistakeholderism does not say that the roles have to be mixed or 
> changed, only that multiple stakeholders should participate in the 
> debate and that the debate should aim to promote rough consensus among 
> stakeholders so that they voluntarily implement it in their respective 
> roles. But no one ever challenged the fact that governments are 
> representative or that they have the last word when it comes to law 
> and public policy, much like corporations have the last word when it 
> comes to their actions and so on.
>
> So the IAB should just align with the existing framework and say the 
> same thing (i.e., we must listen to all stakeholders and not only 
> governments) without challenging the role of governments and without 
> ranking which stakeholder is more important (so no "primary channel" 
> please).
>
> Similarly, again (it must be the third time I say this), the "web 
> browsers" paragraph in 4.2 is undemonstrated and inappropriate.
>
>     For example, one of the most successful Internet applications is
>     the Web. One of its key implementation roles is that of the Web
>     browser - called the User Agent in [RFC7230] and other
>     specifications. Because there are multiple interoperable
>     implementations, users can switch with relatively low costs, and
>     as a result there is a natural tendency to more carefully consider
>     the user's needs as an agent. This leads to Web browsers'
>     interests being better aligned with those of their users, creating
>     an ecosystem that is more user-focused (even if there are serious
>     challenges in it regarding the balance of power between
>     implementations and the barrier to entry for new implementations).
>
> It is the legitimate perception of the author that web browser makers 
> represent user interests well, but it is not that of many others, and 
> I do not know of any objective analysis or data around this statement 
> (nor one is provided in the text). Many would rather say that browsers 
> are one of the applications where users have less choice and less 
> controlling power, since you can switch between different 
> implementations but there are very few of them and all are very 
> similar. You have much more choice and variety in terms of email 
> clients, but does this really mean that email client makers are great 
> at representing the users?
>
> So this paragraph sounds to me like gratuitous flattering of a part of 
> the IETF community, and implicitly also gratuitous disapproval towards 
> other parts of the IETF community that in the author's opinion have 
> not been as good as browsers towards the users.
>
> If the point is that open interoperable standards (and open source 
> implementations, I'd add) are in favour of users, let's make that one, 
> though a mention of the phenomenon of open standards being used to 
> implement walled gardens would also make sense, to note that open 
> standards alone are not enough. But let's not single out anyone.
>
>     The IAB and IETF have already established a body of guidance for
>     situations where this sort of conflict is common, including (but
>     not limited to) [RFC7754] on filtering, [RFC7258] and [RFC7624] on
>     pervasive surveillance, [RFC7288] on host firewalls, and [RFC6973]
>     regarding privacy considerations.
>
>
> There is a contradiction in saying that the IETF has to take steps to 
> involve more stakeholders than in the past, and yet say that things 
> developed in the past without these stakeholders are already there and 
> should constrain the result of future discussions. It is exactly the 
> opposite - the IETF should have a broader discussion with 
> non-technical stakeholders around these guidelines and see whether 
> they really meet the needs of non-technical stakeholders.
>
> Also something that the IETF seems to be really bad at is revising its 
> past consensus when circumstances change - it often happens that you 
> point out a current issue and you are told "yes but this document from 
> 15 years ago says it's not important so shut up" (I can tell you, this 
> is very frustrating for new participants). End-users are very volatile 
> in their opinions and requests, as public debates often show. Part of 
> the work that needs to be done is to understand how to evolve past 
> policy positions to meet new requests as new stakeholders join the 
> debate and as the situation evolves.
>
> In the end, I see the merits of a statement in favour of individual 
> end-users, as I have been one of the main advocates for their 
> recognition in Internet governance venues for a long time. At the same 
> time, this document seems to redefine multistakeholderism from "let's 
> listen to all stakeholders and build consensus" (which, by the way, 
> was entirely inspired by the IETF's rough consensus approach) to 
> "let's prioritize one stakeholder over the others, and then let's see 
> who can speak for it". This is an untested conceptual approach which 
> is much more prone to capture or allegations thereof, and will raise 
> eyebrows elsewhere in policy circles.
>
> However, the actionable recommendations in this document seem to be 
> "make proactive efforts to involve more stakeholders" and "think in 
> terms of end-user and social impact and document your thinking", and 
> these are very reasonable, so perhaps the document could just focus on 
> them.
>
> (I am wondering if I should propose text for some of the above 
> observations, but I am not an IAB member so I do not know whether this 
> would be appropriate.)
>
> -- 
>
> [email-masked]  <mailto:[email-masked]>  

-- 
email: [email-masked] | Skype: rstruik
cell: +1 (647) 867-5658 | US: +1 (415) 287-3867