Subject: [Last-Call] Genart telechat review of draft-ietf-6tisch-msf-11

From: Vijay Gurbani via Datatracker <[email-masked]>
Date: Thu, 05 Mar 2020 06:34:43 -0800

Reviewer: Vijay Gurbani
Review result: Ready

I am the assigned Gen-ART reviewer for this draft. The General Area
Review Team (Gen-ART) reviews all IETF documents being processed
by the IESG for the IETF Chair. Please wait for direction from your
document shepherd or AD before posting a new version of the draft.

For more information, please see the FAQ at

<https://trac.ietf.org/trac/gen/wiki/GenArtfaq>.

Document: draft-ietf-6tisch-msf-11
Reviewer: Vijay K. Gurbani
Review Date: 2020-03-05
IETF LC End Date: 2020-02-27
IESG Telechat date: 2020-03-12

Summary: The draft is ready to be published as a Proposed Standard.  I had
reviewed version -10 and all comments from that version have been addressed in
version -11.  I have no further comments.

Major issues: 0

Minor issues: 0

Nits/editorial comments: 0

@Authors: Thank you for attending to my review of -10.

---

From: Alissa Cooper <[email-masked]>
Date: Wed, 11 Mar 2020 15:55:44 -0400

Vijay, thanks for your reviews of this document. Tengfei, thanks for addressing Vijay’s review. I entered a No Objection ballot.

Alissa

> On Mar 5, 2020, at 9:34 AM, Vijay Gurbani via Datatracker <[email-masked]> wrote:
> 
> Reviewer: Vijay Gurbani
> Review result: Ready
> 
> _______________________________________________
> Gen-art mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/gen-art