Subject: Re: [Last-Call] Six months in: evaluation of the last-call mailing list experiment

From: "Matthew A. Miller" <[email-masked]>
Date: Fri, 1 May 2020 07:43:44 -0600

< 4: I really like it and want to keep it. >

I think the list is a very worthwhile improvement, and the suggested
inclusion of LC announcements would make it better.

- m&m

Matthew A. Miller
On 20/04/30 09:15, Barry Leiba wrote:
> (I'm replying to this and adding the last-call list, which I forgot to
> do when I sent it.  Please reply to *this* message, to keep both lists
> included.)
> 
> On Thu, Apr 30, 2020 at 11:00 AM Barry Leiba <[email-masked]> wrote:
>>
>> It's been around six months since we started the <[email-masked]>
>> list, and we said that we would evaluate the results after six months.
>> To that end, the IESG would like to see comments about how it's been
>> working.
>>
>> Please respond to this thread to comment.  It would be helpful if the
>> first line of your comment gave a succinct view of your opinion on the
>> following 5-to-1 scale:
>>
>> 5: Perfect!  Don't even think about going back!
>> 4: I really like it and want to keep it.
>> 3: Neutral: I don't care either way.
>> 2: I don't like it, but I can live with it if we decide to keep it.
>> 1: It's terrible!  Please, please go back to the old way!
>>
>> And, of course, if you have further comments beyond those numbers,
>> include those as well.  We want to know what you think.  Comments,
>> please, in the next couple of weeks, by 15 May.  Thanks!
>>
>> Barry, for the IESG
>

---

From: Barry Leiba <[email-masked]>
Date: Fri, 1 May 2020 09:54:28 -0400

On Thu, Apr 30, 2020 at 5:40 PM Barry Leiba <[email-masked]> wrote:
>
> > > 4, Please keep it. However, I think it could be improved if you also sent LC *announcements* there.
> >
> > I hope you mean to Cc: them there.
>
> Of course; if we do that, it will be with CC.

We now have ample support for CCing the last-call list on
announcements.  I want to check explicitly for objections.

Please add to your comments if you *object* to the following:
"If we decide to keep the last-call list, we will add a CC to that
list on last call *announcements*, in addition to sending the
announcements to the ietf-announce list (as now)."

Barry

---

From: Bob Hinden <[email-masked]>
Date: Fri, 1 May 2020 08:35:03 -0700

Barry,

Overall, I don’t care.

However, sending this thread to the [email-masked] list, seems to me to defeat the purpose of the last call list.   That is, it is to be used for IETF w.g. last calls.   Other discussions, like this one, should happen on the [email-masked] list.

Bob

> On Apr 30, 2020, at 8:15 AM, Barry Leiba <[email-masked]> wrote:
> 
> --
> last-call mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/last-call

---

From: Kjetil Torgrim Homme <[email-masked]>
Date: Fri, 01 May 2020 19:06:41 +0200

On Fri, 2020-05-01 at 08:35 -0700, Bob Hinden wrote:
> Barry,
> 
> Overall, I don’t care.
> 
> However, sending this thread to the [email-masked] list, seems to
> me to defeat the purpose of the last call list.   That is, it is to
> be used for IETF w.g. last calls.   Other discussions, like this one,
> should happen on the [email-masked] list.

well, that would exclude users like me from giving feedback, who are
happy to be on <[email-masked]> (for the record: "4") and are not
following <[email-masked]>.

I don't know how many are in my position, but I noted at least this
response from Alexey Melnikov <[email-masked]>:

> (In fact, I unsubscribed from [email-masked])

-- 
venleg helsing,
Kjetil T.

---

From: Adam Roach <[email-masked]>
Date: Fri, 1 May 2020 13:07:44 -0500

On 5/1/2020 12:06 PM, Kjetil Torgrim Homme wrote:
> happy to be on<[email-masked]>  (for the record: "4") and are not
> following<[email-masked]>.

This is true, and I think it's compatible with what Bob is saying: this 
is the kind of conversation that [email-masked] is specifically set up 
for. It's entirely reasonable for you to opt out of such conversations. 
But by doing so, you're opting out of such conversations.

/a

---

From: "Timothy J. Salo" <[email-masked]>
Date: Fri, 1 May 2020 13:16:06 -0500

I don't know whether it makes the world a better place, but I read the
last call discussions because they were on a separate list.  I
wouldn't have bothered to, and don't bother to, follow these discussions
when they are held on [email-masked].

-tjs

---

From: Rob Sayre <[email-masked]>
Date: Fri, 1 May 2020 11:38:00 -0700

> But by doing so, you're opting out of such conversations.

Yes. But for this specific poll, it is important to have last-call@
included, so people that have tuned out ietf@ are consulted.

fwiw, I am still subscribed to ietf@ but it goes into a folder that is not
displayed by default, and I don't remember to check it very often.

thanks,
Rob