Subject: Re: [Last-Call] Last Call: <draft-allan-5g-fmc-encapsulation-04.txt> (5G Wireless Wireline Convergence User Plane Encapsulation (5WE)) to Informational RFC

From: Donald Eastlake <[email-masked]>
Date: Tue, 11 Aug 2020 15:28:31 -0400

Sorry for the tardy reply. I support this draft as the best solution
to the data transport problem it addresses.

Thanks,
Donald
===============================
 Donald E. Eastlake 3rd   +1-508-333-2270 (cell)
 2386 Panoramic Circle, Apopka, FL 32703 USA
 [email-masked]

On Mon, Jun 29, 2020 at 10:18 AM The IESG <[email-masked]> wrote:
>
>
> The IESG has received a request from an individual submitter to consider the
> following document: - '5G Wireless Wireline Convergence User Plane
> Encapsulation (5WE)'
>   <draft-allan-5g-fmc-encapsulation-04.txt> as Informational RFC
>
> The IESG plans to make a decision in the next few weeks, and solicits final
> comments on this action. Please send substantive comments to the
> [email-masked] mailing lists by 2020-07-27. Exceptionally, comments may
> be sent to [email-masked] instead. In either case, please retain the beginning
> of the Subject line to allow automated sorting.
>
> Abstract
>
>
>    As part of providing wireline access to the 5G Core (5GC), deployed
>    wireline networks carry user data between 5G residential gateways
>    and the 5G Access Gateway Function (AGF). The encapsulation used
>    needs to meet a variety of requirements including being able to
>    multiplex the traffic of multiple PDU sessions within a VLAN
>    delineated access circuit, to permit legacy equipment in the data
>    path to snoop certain packet fields, to carry 5G QoS information
>    associated with the data, and to be efficiently encoded. This memo
>    specifies an encapsulation that meets these requirements.
>
>
>
>
> The file can be obtained via
> https://datatracker.ietf.org/doc/draft-allan-5g-fmc-encapsulation/
>
>
> The following IPR Declarations may be related to this I-D:
>
>    https://datatracker.ietf.org/ipr/3663/
>
>
>
>
>
>

---

From: "Woolley, David A" <[email-masked]>
Date: Wed, 12 Aug 2020 05:36:54 +0000

I support this draft as the most appropriate solution for the transportation problem it addresses.

David Woolley
Chapter Lead, Broadband & Media
Engineering Media CHT
Product Enablement Technology, Networks and IT 

P    02 9866 7337
M   0408 778 701
E    [email-masked]
W   www.telstra.com 

This email may contain confidential information.
If I've sent it to you by accident, please delete it immediately 

-----Original Message-----
From: [email-masked] <[email-masked]> 
Sent: Tuesday, 30 June 2020 12:18 AM
To: IETF-Announce <[email-masked]>
Cc: [email-masked]; [email-masked]
Subject: Last Call: <draft-allan-5g-fmc-encapsulation-04.txt> (5G Wireless Wireline Convergence User Plane Encapsulation (5WE)) to Informational RFC

[External Email] This email was sent from outside the organisation – be cautious, particularly with links and attachments.

The IESG has received a request from an individual submitter to consider the following document: - '5G Wireless Wireline Convergence User Plane Encapsulation (5WE)'
  <draft-allan-5g-fmc-encapsulation-04.txt> as Informational RFC

The IESG plans to make a decision in the next few weeks, and solicits final comments on this action. Please send substantive comments to the [email-masked] mailing lists by 2020-07-27. Exceptionally, comments may be sent to [email-masked] instead. In either case, please retain the beginning of the Subject line to allow automated sorting.

Abstract