Subject: [Last-Call] Secdir last call review of draft-ietf-trill-multilevel-single-nickname-09

From: Samuel Weiler via Datatracker <[email-masked]>
Date: Fri, 21 Aug 2020 10:10:40 -0700

Reviewer: Samuel Weiler
Review result: Ready

Question for WG/authors: how much routing (bridging) instability does this
naming scheme create when new interconnections are added, particularly of
redundant connections (as suggested in Fig 1)?  I'm imagining that
interconnection (and disconnection) happen relatively easily and often and this
this naming scheme might create instability that need not exist when a
redundant link goes up or down.

Other than that: I'm not happy with TRILL's security story, in general, but
this doesn't seem to make it any worse.

---

From: "Susan Hares" <[email-masked]>
Date: Fri, 21 Aug 2020 13:14:40 -0400

Samuel: 

Can you tell me why you are not happy with TRILL's security situation?  Are you unhappy with IS-IS security situation? 

Shepherd,  Susan Hares 

-----Original Message-----
From: Samuel Weiler via Datatracker [mailto:[email-masked]] 
Sent: Friday, August 21, 2020 1:11 PM
To: [email-masked]
Cc: [email-masked]; [email-masked]
Subject: Secdir last call review of draft-ietf-trill-multilevel-single-nickname-09

Reviewer: Samuel Weiler
Review result: Ready

Question for WG/authors: how much routing (bridging) instability does this naming scheme create when new interconnections are added, particularly of redundant connections (as suggested in Fig 1)?  I'm imagining that interconnection (and disconnection) happen relatively easily and often and this this naming scheme might create instability that need not exist when a redundant link goes up or down.

Other than that: I'm not happy with TRILL's security story, in general, but this doesn't seem to make it any worse.