Subject: Re: [Last-Call] [Gen-art] Genart last call review of draft-ietf-cose-x509-07

From: Alissa Cooper <[email-masked]>
Date: Wed, 21 Oct 2020 20:39:13 -0400

Vijay, thanks for your review. I entered a No Objection ballot.

Alissa

> On Sep 18, 2020, at 10:35 AM, Vijay Gurbani via Datatracker <[email-masked]> wrote:
> 
> Reviewer: Vijay Gurbani
> Review result: Ready with Nits
> 
> I am the assigned Gen-ART reviewer for this draft. The General Area
> Review Team (Gen-ART) reviews all IETF documents being processed
> by the IESG for the IETF Chair.  Please treat these comments just
> like any other last call comments.
> 
> For more information, please see the FAQ at
> 
> <https://trac.ietf.org/trac/gen/wiki/GenArtfaq>.
> 
> Document: draft-ietf-cose-x509-07
> Reviewer: Vijay K. Gurbani
> Review Date: 2020-09-18
> IETF LC End Date: 2020-10-01
> IESG Telechat date: Not scheduled for a telechat
> 
> Summary: Ready for publication with nits.
> 
> Major issues: 0
> 
> Minor issues: 0
> 
> Nits/editorial comments: 5
> 
> (Sn refers to Section n)
> - S1: s/ad decided/and decided/
> - S1: s/Since that time a/Since that time, a/
> - S1: s/in the 6TiSCH environment [I-D.richardson-enrollment-roadmap],
> describes/in the 6TiSCH environment, [I-D.richardson-enrollment-roadmap]
> describes/ - S1: "A third scenario..." The wording seemed odd since there is no
> text that sets the expectation that there will be three scenarios for
> discussion.  If your intent is to enumerate the different scenarios, probably
> best to prepare the reader for this ahead of time. - S2: s/which it can then
> provide to/that it subsequently provides to/
> 
> 
> 
> _______________________________________________
> Gen-art mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/gen-art

---

From: Ivaylo Petrov <[email-masked]>
Date: Fri, 23 Oct 2020 00:08:06 +0300

Thank you for your reviews! I will verify that those nits are fixed in the
next version of the draft.