Subject: Re: [Last-Call] [Ntp] Last Call: <draft-ietf-ntp-yang-data-model-10.txt> (A YANG Data Model for NTP) to Proposed Standard

From: Harlan Stenn <[email-masked]>
Date: Fri, 29 Jan 2021 17:42:39 -0800

Are there any reference implementations of this?

-- 
Harlan Stenn <[email-masked]>
http://networktimefoundation.org - be a member!

---

From: Dhruv Dhody <[email-masked]>
Date: Sat, 30 Jan 2021 07:34:28 +0530

Hi Harlan,

> Are there any reference implementations of this?

No. The status is the same as discussed around the WGLC in this thread
- https://mailarchive.ietf.org/arch/msg/ntp/_mqKkdWhKlf0-qBCopySu-1-gBw/

Also, the implementation status is noted in the shepherd writeup -
https://datatracker.ietf.org/doc/draft-ietf-ntp-yang-data-model/shepherdwriteup/

Thanks!
Dhruv