Subject: [Last-Call] <draft-allan-5g-fmc-encapsulation-07.txt>

From: David Allan I <[email-masked]>
Date: Fri, 22 Jan 2021 16:54:02 +0000

Hi

I support this document as co-author. It addresses a specific problem as described in the I-D.

With the exception of this LC I believe all other concerns and issues raised during the process have been resolved.

Cheers
Dave

---

From: "STARK, BARBARA H" <[email-masked]>
Date: Fri, 22 Jan 2021 18:49:40 +0000

I'm the document shepherd. I'm aware of the IPR claim and acknowledge its existence. I'd like to see this draft published. There are published BBF documents that reference it.
Barbara

From: last-call <[email-masked]> On Behalf Of David Allan I
Sent: Friday, January 22, 2021 10:54 AM
To: [email-masked]
Subject: [Last-Call] <draft-allan-5g-fmc-encapsulation-07.txt>

Hi

Cheers
Dave

---

From: "Joel M. Halpern" <[email-masked]>
Date: Fri, 22 Jan 2021 16:42:23 -0500

This document addresses real world problems and provides an effective 
solution.  I support publication as a Proposed Standard RFC.

Yours,
Joel

On 1/22/2021 1:49 PM, STARK, BARBARA H wrote:
> I’m the document shepherd. I’m aware of the IPR claim and acknowledge 
> its existence. I’d like to see this draft published. There are published 
> BBF documents that reference it.
> 
> Barbara
> 
> *From:*last-call <[email-masked]> *On Behalf Of *David Allan I
> *Sent:* Friday, January 22, 2021 10:54 AM
> *To:* [email-masked]
> *Subject:* [Last-Call] <draft-allan-5g-fmc-encapsulation-07.txt>
> 
> Hi
> 
> With the exception of this LC I believe all other concerns and issues 
> raised during the process have been resolved.
> 
> Cheers
> 
> Dave
> 
>

---

From: Joel Halpern <[email-masked]>
Date: Fri, 22 Jan 2021 17:03:37 -0500

Well, it would help if I went and looked again at the datatracker page 
(shows what happens for taking short cuts due to having read the 
document several times already.)
I support publicationa s an Informational RFC.  (I think it would make a 
good PS, but I udnerstnad why it is not going that way.)

Yours,
Joel
On 1/22/2021 4:42 PM, Joel M. Halpern wrote:
>> its existence. I’d like to see this draft published. There are 
>> published BBF documents that reference it.
>>
>> Barbara
>>

---

From: Jeff Tantsura <[email-masked]>
Date: Fri, 22 Jan 2021 14:10:07 -0800

Well written document, support publication as Informational.

Cheers,
Jeff
On Jan 22, 2021, 8:54 AM -0800, David Allan I <david.i.allan=[email-masked]>, wrote:
> --
> last-call mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/last-call

---

From: Ian Duncan <[email-masked]>
Date: Thu, 28 Jan 2021 09:36:10 -0500

Agreed. I too support publication as informational.

Best .. Ian