Subject: Re: [Last-Call] Last Call: <draft-allan-5g-fmc-encapsulation-07.txt> (5G Wireless Wireline Convergence User Plane Encapsulation (5WE)) to Informational RFC

From: David Sinicrope <[email-masked]>
Date: Mon, 25 Jan 2021 11:49:18 -0500

With regard to the statement concerning interest in the draft by the Broadband Forum, please see the 01-Sep-2020 liaison statement from the BBF (https://datatracker.ietf.org/liaison/1694/) stating such interest.
Please let me know if you have any questions related to the Broadband Forum
Regards,
Dave Sinicrope
IETF Liaison Manager to the BBF 

-----Original Message-----

From: last-call <[email-masked]> on behalf of Donald Eastlake <[email-masked]>

Date: Friday, January 22, 2021 at 6:19 PM

To: "[email-masked]" <[email-masked]>

Cc: Erik Kline <[email-masked]>, BARBARA STARK <[email-masked]>, "[email-masked]" <[email-masked]>

Subject: Re: [Last-Call] Last Call: <draft-allan-5g-fmc-encapsulation-07.txt> (5G Wireless Wireline Convergence User Plane Encapsulation (5WE)) to Informational RFC

    I support the approval and publication of this draft as an author

    notwithstanding the IPR declaration concerning it. It needs to be

    referenced by Broadband Forum (BBF) documents and an appropriate

    registry needs to be set up to note the assignment of the relevant

    code point.

    Thanks,

    Donald

    ===============================

     Donald E. Eastlake 3rd   +1-508-333-2270 (cell)

     2386 Panoramic Circle, Apopka, FL 32703 USA

     [email-masked]

    On Fri, Jan 22, 2021 at 9:52 AM The IESG <[email-masked]> wrote:

    > The IESG has received a request from an individual submitter to consider the

    > following document: - '5G Wireless Wireline Convergence User Plane

    > Encapsulation (5WE)'

    >   <draft-allan-5g-fmc-encapsulation-07.txt> as Informational RFC

    > This requests the start of a 2nd IETF Last Call with the intent of expressly calling

    > attention to the IPR claim associated with this document

    > (https://datatracker.ietf.org/ipr/3663/).

    > The IESG plans to make a decision in the next few weeks, and solicits final

    > comments on this action. Please send substantive comments to the

    > [email-masked] mailing lists by 2021-02-05. Exceptionally, comments may

    > be sent to [email-masked] instead. In either case, please retain the beginning

    > of the Subject line to allow automated sorting.

    > Abstract

    >    As part of providing wireline access to the 5G Core (5GC), deployed

    >    wireline networks carry user data between 5G residential gateways

    >    and the 5G Access Gateway Function (AGF). The encapsulation method

    >    specified in this document supports the multiplexing of traffic for

    >    multiple PDU sessions within a VLAN delineated access circuit,

    >    permits legacy equipment in the data path to inspect certain packet

    >    fields, carries 5G QoS information associated with the packet data,

    >    and provides efficient encoding. It achieves this by specific points

    >    of similarity with the RFC 2516 PPPoE data packet encapsulation.

    > The file can be obtained via

    > https://datatracker.ietf.org/doc/draft-allan-5g-fmc-encapsulation/

    > The following IPR Declarations may be related to this I-D:

    >    https://datatracker.ietf.org/ipr/3663/

    --

    last-call mailing list

    [email-masked]

    https://www.ietf.org/mailman/listinfo/last-call

---

From: Abdussalam Baryun <[email-masked]>
Date: Tue, 26 Jan 2021 16:36:55 +0200

Hi David,

I did not understand this statement, it is a posted statement to IESG from
sep-2020 (old), and not from IESG or I don't see approve by IESG, not sure
why? In my opinion we need approve from IETF or IESG for such statements,
however, I don't think it is a problem but it is something to be done.

Best regards
AB

On Mon, Jan 25, 2021 at 6:49 PM David Sinicrope <[email-masked]>
wrote:

> With regard to the statement concerning interest in the draft by the
> Broadband Forum, please see the 01-Sep-2020 liaison statement from the BBF (
> https://datatracker.ietf.org/liaison/1694/) stating such interest.
> Cc: Erik Kline <[email-masked]>, BARBARA STARK <[email-masked]>, "
> [email-masked]" <
> [email-masked]>
>
> Subject: Re: [Last-Call] Last Call:
> <draft-allan-5g-fmc-encapsulation-07.txt> (5G Wireless Wireline Convergence
> User Plane Encapsulation (5WE)) to Informational RFC
>
>
>

---

From: Erik Kline <[email-masked]>
Date: Wed, 27 Jan 2021 13:40:35 -0800

It is a Liaison Statement /from/ the BBF /to/ the IESG about their support
for and interest in this document.  During the IESG telechat at which this
document was previously discussed the official level of support/interest
from the BBF was asked but was not known; this liaison statement clarifies
that.