Subject: Re: [Last-Call] Last Call: <draft-allan-5g-fmc-encapsulation-07.txt> (5G Wireless Wireline Convergence User Plane Encapsulation (5WE)) to Informational RFC

From: Greg Mirsky <[email-masked]>
Date: Sat, 23 Jan 2021 12:16:31 -0800

Dear All,
I've read the draft. It is well-written, addresses the real problem in a
practical yet simple manner.
I support the publication of this draft as the Informational RFC.

Regards,
Greg

---

From: Ron Bonica <[email-masked]>
Date: Wed, 27 Jan 2021 18:17:47 +0000

I have also read the draft and support its publication.

                            Ron

Juniper Business Use Only
From: last-call <[email-masked]> On Behalf Of Greg Mirsky
Sent: Saturday, January 23, 2021 3:17 PM
To: [email-masked]
Cc: STARK, BARBARA H <[email-masked]>; [email-masked]
Subject: Re: [Last-Call] Last Call: <draft-allan-5g-fmc-encapsulation-07.txt> (5G Wireless Wireline Convergence User Plane Encapsulation (5WE)) to Informational RFC

[External Email. Be cautious of content]

Dear All,
I've read the draft. It is well-written, addresses the real problem in a practical yet simple manner.
I support the publication of this draft as the Informational RFC.

Regards,
Greg

---

From: Wassim Haddad <[email-masked]>
Date: Wed, 27 Jan 2021 18:53:55 +0000

+1

Wassim H.

On 1/27/21, 10:18 AM, "last-call on behalf of Ron Bonica" <[email-masked]<mailto:[email-masked]> on behalf of rbonica=[email-masked]<mailto:rbonica=[email-masked]>> wrote:

                            Ron

Dear All,

Regards,
Greg