Subject: [Last-Call] Genart telechat review of draft-ietf-quic-transport-33

From: Stewart Bryant via Datatracker <[email-masked]>
Date: Mon, 04 Jan 2021 06:52:42 -0800

Reviewer: Stewart Bryant
Review result: Ready

I am the assigned Gen-ART reviewer for this draft. The General Area
Review Team (Gen-ART) reviews all IETF documents being processed
by the IESG for the IETF Chair. Please wait for direction from your
document shepherd or AD before posting a new version of the draft.

For more information, please see the FAQ at

<https://trac.ietf.org/trac/gen/wiki/GenArtfaq>.

Document: draft-ietf-quic-transport-33
Reviewer: Stewart Bryant
Review Date: 2021-01-04
IETF LC End Date: 2020-11-16
IESG Telechat date: 2021-01-07

Summary:
This is a very clever, well written and innovative body of work, and is ready
to be published.

Given the huge number of people that will need to be conversant with this, I
think it would be useful if a document akin to a tutorial were published by the
WG to help those with less specialist interest better understand the principles
of operation. Normally such material would be included in the base text, but I
understand the concern that this already a large document.

Major issues:

None

Minor issues:

None

Nits/editorial comments:

None

---

From: [email-masked]
Date: Tue, 05 Jan 2021 09:21:24 -0500

Stewart, thanks for your review. I entered a Yes ballot.

Alissa

On Mon, Jan 4, 2021, at 9:52 AM, Stewart Bryant via Datatracker wrote:
> _______________________________________________
> Gen-art mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/gen-art
>