Subject: [Last-Call] Genart last call review of draft-ietf-cbor-tags-oid-05

From: Gyan Mishra via Datatracker <[email-masked]>
Date: Sat, 20 Mar 2021 11:59:10 -0700

Reviewer: Gyan Mishra
Review result: Ready

I am the assigned Gen-ART reviewer for this draft. The General Area
Review Team (Gen-ART) reviews all IETF documents being processed
by the IESG for the IETF Chair.  Please treat these comments just
like any other last call comments.

For more information, please see the FAQ at

<https://trac.ietf.org/trac/gen/wiki/GenArtfaq>.

Document: draft-ietf-cbor-tags-oid-??
Reviewer: Gyan Mishra
Review Date: 2021-03-20
IETF LC End Date: 2021-03-24
IESG Telechat date: Not scheduled for a telechat

Summary:
Document is ready for publication 
Major issues:
None

Minor issues:
None
Nits/editorial comments:
None

---

From: Barry Leiba <[email-masked]>
Date: Sat, 20 Mar 2021 15:17:54 -0400

Thanks for the review, Gyan.

Barry