Subject: [Last-Call] Genart last call review of draft-ietf-ecrit-location-profile-registry-policy-01

From: Suhas Nandakumar via Datatracker <[email-masked]>
Date: Fri, 19 Mar 2021 07:03:49 -0700

Reviewer: Suhas Nandakumar
Review result: Ready

I am the assigned Gen-ART reviewer for this draft. The General Area
Review Team (Gen-ART) reviews all IETF documents being processed
by the IESG for the IETF Chair.  Please treat these comments just
like any other last call comments.

For more information, please see the FAQ at

<https://trac.ietf.org/trac/gen/wiki/GenArtfaq>.

Document: draft-ietf-ecrit-location-profile-registry-policy-01
Reviewer: Suhas Nandakumar
Review Date: 2021-03-19
IETF LC End Date: 2021-03-23
IESG Telechat date: 2021-03-25

Summary:
Document looks fine to me. Its pretty clear in its purpose.

Major issues:
None

Minor issues:
None

Nits/editorial comments:
None

---

From: "Randall Gellens" <[email-masked]>
Date: Fri, 19 Mar 2021 10:52:09 -0700

Thank you for your review and positive comments, Suhas.

--Randall

---

From: Lars Eggert <[email-masked]>
Date: Wed, 24 Mar 2021 21:30:45 +0200

Suhas, thanks for the review. I entered a No Objection ballot.

Lars

On 2021-3-19, at 16:03, Suhas Nandakumar via Datatracker <[email-masked]> wrote:
> _______________________________________________
> Gen-art mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/gen-art