Subject: [Last-Call] Genart telechat review of draft-ietf-ace-oauth-params-13

From: Elwyn Davies via Datatracker <[email-masked]>
Date: Tue, 23 Mar 2021 15:53:18 -0700

Reviewer: Elwyn Davies
Review result: Ready

I am the assigned Gen-ART reviewer for this draft. The General Area
Review Team (Gen-ART) reviews all IETF documents being processed
by the IESG for the IETF Chair. Please wait for direction from your
document shepherd or AD before posting a new version of the draft.

For more information, please see the FAQ at

<https://trac.ietf.org/trac/gen/wiki/GenArtfaq>.

Document: draft-ietf-ace-oauth-params-13
Reviewer: Elwyn Davies
Review Date: 2021-03-23
IETF LC End Date: 2019-12-13
IESG Telechat date: 2021-03-25

Summary:
Ready for publication with the wxcption of one very minor nit.  Thanks for
responding to my previous review.

Major issues:
None

Minor issues:
None

Nits/editorial comments:
s5:  This section cover current usage.  s1 anticipates the specifications mught
find other usages, so... OLD: The confirmation method parameters are used as
follows: NEW: The confirmation method parameters are used in
[I-D.ietf-ace-oauth-authz] as follows;  it is anticipated that they may be
used, potentially differently, in other profiles or protocols: END

---

From: Lars Eggert <[email-masked]>
Date: Thu, 25 Mar 2021 13:11:34 +0200

Elwyn, thank you for your review. I have entered a No Objection ballot for this document.

Lars

> On 2021-3-24, at 0:53, Elwyn Davies via Datatracker <[email-masked]> wrote:
> 
> Reviewer: Elwyn Davies
> Review result: Ready
> 
> --
> last-call mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/last-call

---

From: Seitz Ludwig <[email-masked]>
Date: Fri, 26 Mar 2021 07:12:17 +0000

Hello Elwyn,

Thank you for you review. I have fixed the nit you pointed out in the new version of the draft (-14).

/Ludwig

> -----Original Message-----
> From: Elwyn Davies via Datatracker <[email-masked]>
> Sent: den 23 mars 2021 23:53
> To: [email-masked]
> Cc: [email-masked]; [email-masked]; [email-masked]
> Subject: [EXTERNAL] Genart telechat review of draft-ietf-ace-oauth-params-
> 13
> 
> Reviewer: Elwyn Davies
> Review result: Ready
> 
> I am the assigned Gen-ART reviewer for this draft. The General Area Review
> Team (Gen-ART) reviews all IETF documents being processed by the IESG for
> the IETF Chair. Please wait for direction from your document shepherd or AD
> before posting a new version of the draft.
> 
> follows: NEW: The confirmation method parameters are used in [I-D.ietf-ace-
> oauth-authz] as follows;  it is anticipated that they may be used, potentially
> differently, in other profiles or protocols: END
> 
>