Subject: [Last-Call] Yangdoctors last call review of draft-ietf-opsawg-l3sm-l3nm-07

From: Radek Krejčí via Datatracker <[email-masked]>
Date: Sun, 28 Mar 2021 08:12:35 -0700

Reviewer: Radek Krejčí
Review result: Ready with Nits

The I-D document contains a single YANG module ietf-l3vpn-ntw.

The document as well as the module seems fine to me, I have just a single note,
which is probably actually my fault from the previous review of the connected
ietf-vpn-common module. There is `Section 4` reference in the module's
description to the IETF Trust Copyright information, but the correct reference
is supposed to be `Section 4.c`.

---

From: <[email-masked]>
Date: Mon, 29 Mar 2021 06:34:21 +0000

Hi Radek, 

Thank you for the review. 

This is now fixed at: https://github.com/IETF-OPSAWG-WG/lxnm/commit/5c651411943746bd3a241450eecd16df5e9e7d06 

Cheers,
Med

> -----Message d'origine-----
> De : Radek Krejčí via Datatracker [mailto:[email-masked]]
> Envoyé : dimanche 28 mars 2021 17:13
> À : [email-masked]
> Cc : [email-masked]; [email-masked];
> [email-masked]
> Objet : Yangdoctors last call review of draft-ietf-opsawg-l3sm-l3nm-
> 07
> 
> Reviewer: Radek Krejčí
> The document as well as the module seems fine to me, I have just a
> single note, which is probably actually my fault from the previous
> review of the connected ietf-vpn-common module. There is `Section 4`
> reference in the module's description to the IETF Trust Copyright
> information, but the correct reference is supposed to be `Section
> 4.c`.
> 

_________________________________________________________________________________________________________________________

Ce message et ses pieces jointes peuvent contenir des informations confidentielles ou privilegiees et ne doivent donc
pas etre diffuses, exploites ou copies sans autorisation. Si vous avez recu ce message par erreur, veuillez le signaler
a l'expediteur et le detruire ainsi que les pieces jointes. Les messages electroniques etant susceptibles d'alteration,
Orange decline toute responsabilite si ce message a ete altere, deforme ou falsifie. Merci.

This message and its attachments may contain confidential or privileged information that may be protected by law;
they should not be distributed, used or copied without authorisation.
If you have received this email in error, please notify the sender and delete this message and its attachments.
As emails may be altered, Orange is not liable for messages that have been modified, changed or falsified.
Thank you.