Subject: [Last-Call] Secdir last call review of draft-ietf-lsr-ospf-prefix-originator-09

From: Watson Ladd via Datatracker <[email-masked]>
Date: Fri, 19 Mar 2021 22:32:47 -0700

Reviewer: Watson Ladd
Review result: Ready

I have reviewed this document as part of the security directorate's 
ongoing effort to review all IETF documents being processed by the 
IESG.  These comments were written primarily for the benefit of the 
security area directors.  Document editors and WG chairs should treat 
these comments just like any other last call comments.

The summary of the review is Ready.

This document describes a small extension to OSPF to include 
information of the originating router for a prefix, which otherwise
would be lost as the prefix proceeds to be readvertised. This information
is quite useful when determining what is going on under trying circumstances.

Sincerely,
Watson Ladd

---

From: "Ketan Talaulikar (ketant)" <[email-masked]>
Date: Mon, 22 Mar 2021 06:47:39 +0000

Hi Watson,

Thanks for your review.

-Ketan

-----Original Message-----
From: Watson Ladd via Datatracker <[email-masked]> 
Sent: 20 March 2021 11:03
To: [email-masked]
Cc: [email-masked]; [email-masked]; [email-masked]; [email-masked]
Subject: Secdir last call review of draft-ietf-lsr-ospf-prefix-originator-09

Reviewer: Watson Ladd
Review result: Ready

I have reviewed this document as part of the security directorate's ongoing effort to review all IETF documents being processed by the IESG.  These comments were written primarily for the benefit of the security area directors.  Document editors and WG chairs should treat these comments just like any other last call comments.

This document describes a small extension to OSPF to include information of the originating router for a prefix, which otherwise would be lost as the prefix proceeds to be readvertised. This information is quite useful when determining what is going on under trying circumstances.

Sincerely,
Watson Ladd