Subject: [Last-Call] Genart last call review of draft-ietf-dmarc-psd-11

From: Dale Worley via Datatracker <[email-masked]>
Date: Mon, 05 Apr 2021 17:06:49 -0700

Reviewer: Dale Worley
Review result: Ready

I am the assigned Gen-ART reviewer for this draft.  The General Area
Review Team (Gen-ART) reviews all IETF documents being processed by
the IESG for the IETF Chair.  Please treat these comments just like
any other last call comments.

For more information, please see the FAQ at

<https://trac.ietf.org/trac/gen/wiki/GenArtfaq>.

Document:  review-draft-ietf-dmarc-psd-08
Reviewer:  Dale R. Worley
Review Date:  2020-04-05
IETF LC End Date:  2020-04-05
IESG Telechat date:  not known

Summary:

    This draft is ready for publication as a Experimental RFC

The -11 version is far clearer (to the naive) than the -08 version.

[END]

---

From: Lars Eggert <[email-masked]>
Date: Wed, 14 Apr 2021 11:56:52 +0300

Dale, thank you for your review. I have entered a No Objection ballot for this document.

Lars

> On 2021-4-6, at 3:06, Dale Worley via Datatracker <[email-masked]> wrote:
> 
> Reviewer: Dale Worley
> Review result: Ready
> 
> --
> last-call mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/last-call