Subject: Re: [Last-Call] [Gen-art] Genart last call review of draft-ietf-acme-star-delegation-06

From: Lars Eggert <[email-masked]>
Date: Tue, 6 Apr 2021 15:49:44 +0300

Suresh, thank you for your review. I have entered a Discuss ballot for this document based on my own review.

Lars

> On 2021-3-25, at 21:10, Suresh Krishnan via Datatracker <[email-masked]> wrote:
> 
> Reviewer: Suresh Krishnan
> Review result: Ready with Nits
> 
> I am the assigned Gen-ART reviewer for this draft. The General Area
> Review Team (Gen-ART) reviews all IETF documents being processed
> by the IESG for the IETF Chair.  Please treat these comments just
> like any other last call comments.
> 
> For more information, please see the FAQ at
> 
> <https://trac.ietf.org/trac/gen/wiki/GenArtfaq>.
> 
> Document: draft-ietf-acme-star-delegation-??
> Reviewer: Suresh Krishnan
> Review Date: 2021-03-23
> IETF LC End Date: 2021-03-22
> IESG Telechat date: Not scheduled for a telechat
> 
> Summary:
> 
> Major issues:
> 
> Minor issues:
> 
> Nits/editorial comments:
> 
> There are a few lines longer than 72 characters and this will fail the ID Nits
> check. I dug a bit deeper and found out some of these lines were in the CDDL in
> Appendix B. Here are the lines if that helps.
> 
> % awk 'length($0)>72 { print length($0) $0}'
> draft-ietf-acme-star-delegation-06.txt 73Intended status: Standards Track
>                         D. López 76; RSASSA-PSS with SHA-256, MGF-1 with
> SHA-256, and a salt length of 32 bytes 76; RSASSA-PSS with SHA-384, MGF-1 with
> SHA-384, and a salt length of 48 bytes 76; RSASSA-PSS with SHA-512, MGF-1 with
> SHA-512, and a salt length of 64 bytes
> 
> 
> _______________________________________________
> Gen-art mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/gen-art

---

From: Yaron Sheffer <[email-masked]>
Date: Fri, 09 Apr 2021 14:54:55 +0300

We have already addressed the GenArt comments, thank you Suresh!

I will respond to Lars's review separately.

	Yaron

On 4/6/21, 15:52, "Lars Eggert" <[email-masked]> wrote:

    Lars