Subject: [Last-Call] Genart last call review of draft-ietf-bmwg-evpntest-07

From: Ines Robles via Datatracker <[email-masked]>
Date: Mon, 24 May 2021 09:24:44 -0700

Reviewer: Ines Robles
Review result: Ready

I am the assigned Gen-ART reviewer for this draft. The General Area
Review Team (Gen-ART) reviews all IETF documents being processed
by the IESG for the IETF Chair.  Please treat these comments just
like any other last call comments.

For more information, please see the FAQ at

<https://trac.ietf.org/trac/gen/wiki/GenArtfaq>.

Document: draft-ietf-bmwg-evpntest-07
Reviewer: Ines Robles
Review Date: 2021-05-24
IETF LC End Date: 2021-05-24
IESG Telechat date: Not scheduled for a telechat

Summary:

This document defines methodologies for benchmarking Ethernet VPN (EVPN) and
Provider Backbone Bridging EVPN (PBB-EVPN) performance. This document is
Informational. No major issues found.

Major issues: None

Minor issues: None

Nits/editorial comments:
- Check punctuation, some sentences do not start with space after period.  e.g.
page 16 "... sample.The time ..." - Some paragraphs do not start with
upper-case letter. e.g. page 10, "confirm the DUT..." - I would expand PBB-EVPN
the first time used.  Perhaps in the introduction, "Provider Backbone Bridging
EVPN (PBB-EVPN) is defined in RFC 7623, discussing how can be combined with
EVPNs to provide a new/combined solution...."

Thank you for this document,

Ines

---

From: Sarah Banks <[email-masked]>
Date: Tue, 25 May 2021 09:22:11 -0700

Hi Ines,
     Thank you for your review. The authors are reviewing the feedback and plan to update shortly.

Thank you,
Sarah (Doc Shepherd)

> On May 24, 2021, at 9:24 AM, Ines Robles via Datatracker <[email-masked]> wrote:
> 
> Reviewer: Ines Robles
> Review result: Ready
> 
> _______________________________________________
> bmwg mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/bmwg