Subject: [Last-Call] Genart last call review of draft-ietf-babel-yang-model-09

From: Stewart Bryant via Datatracker <[email-masked]>
Date: Tue, 04 May 2021 10:39:39 -0700

Reviewer: Stewart Bryant
Review result: Ready with Nits

I am the assigned Gen-ART reviewer for this draft. The General Area
Review Team (Gen-ART) reviews all IETF documents being processed
by the IESG for the IETF Chair.  Please treat these comments just
like any other last call comments.

For more information, please see the FAQ at

<https://trac.ietf.org/trac/gen/wiki/GenArtfaq>.

Document: draft-ietf-babel-yang-model-09
Reviewer: Stewart Bryant
Review Date: 2021-05-04
IETF LC End Date: 2021-04-22
IESG Telechat date: Not scheduled for a telechat

Summary: A well written text that is ready for publication. Just one note and a
couple of minor nits.

Major issues: None

Minor issues:

5.  Acknowledgements
 Juliusz Chroboczek provided most of the example configurations for babel that
 are shown in the Appendix.

The Appendix seems seems quite substantive, I am surprised that Juliusz was not
listed as an author.

Nits/editorial comments:
2.1.  Information Model

" attributes are marked a read-only objects in the information module"
SB> s/marked a/marked as/

2.3.  YANG Module
"On other hand, for a"

SB> s/On other hand/On the other hand/

---

From: Mahesh Jethanandani <[email-masked]>
Date: Thu, 6 May 2021 15:13:32 -0700

Hi Stewart,

Thanks for reviewing the document. I have addressed your nits and will be available as part of -10 version of the draft.

Cheers.

> On May 4, 2021, at 10:39 AM, Stewart Bryant via Datatracker <[email-masked]> wrote:
> 
> Reviewer: Stewart Bryant

Mahesh Jethanandani
[email-masked]

---

From: Lars Eggert <[email-masked]>
Date: Mon, 17 May 2021 11:49:06 +0300

Stewart, thank you for your review. I have entered a No Objection ballot for this document.

Lars

> On 2021-5-4, at 20:39, Stewart Bryant via Datatracker <[email-masked]> wrote:
> 
> Reviewer: Stewart Bryant
> --
> last-call mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/last-call