Subject: [Last-Call] Genart last call review of draft-ietf-httpbis-messaging-16

From: Roni Even via Datatracker <[email-masked]>
Date: Wed, 09 Jun 2021 02:23:22 -0700

Reviewer: Roni Even
Review result: Ready

I am the assigned Gen-ART reviewer for this draft. The General Area
Review Team (Gen-ART) reviews all IETF documents being processed
by the IESG for the IETF Chair.  Please treat these comments just
like any other last call comments.

For more information, please see the FAQ at

<https://trac.ietf.org/trac/gen/wiki/GenArtfaq>.

Document: draft-ietf-httpbis-messaging-??
Reviewer: Roni Even
Review Date: 2021-06-09
IETF LC End Date: 2021-06-10
IESG Telechat date: 2021-06-17

Summary:
The document is ready for publication as standard track RFC

Major issues:

Minor issues:

Nits/editorial comments:

---

From: Mark Nottingham <[email-masked]>
Date: Thu, 10 Jun 2021 10:03:12 +1000

Thanks, Roni.

> On 9 Jun 2021, at 7:23 pm, Roni Even via Datatracker <[email-masked]> wrote:
> 
> Reviewer: Roni Even
> Review result: Ready
> 

--
Mark Nottingham   https://www.mnot.net/

---

From: Lars Eggert <[email-masked]>
Date: Thu, 10 Jun 2021 14:44:55 +0300

Roni, thank you for your review. I have entered a Discuss ballot for this document, since IANA has unresolved issues.

Lars

> On 2021-6-9, at 12:23, Roni Even via Datatracker <[email-masked]> wrote:
> 
> Reviewer: Roni Even
> Review result: Ready
> 
> _______________________________________________
> Gen-art mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/gen-art

---

From: "Roni Even" <[email-masked]>
Date: Thu, 10 Jun 2021 22:59:15 +0300

Hi,
I forgot a question I had, since this document and the semantics document
together obsolete RFC7230 I am curious if there was a review that looked at
both together with regards to RFC7230
Roni

> -----Original Message-----
> From: Lars Eggert [mailto:[email-masked]]
> Sent: Thursday, June 10, 2021 2:45 PM
> To: Roni Even
> Cc: General Area Review Team; [email-masked];
last-
> [email-masked]; [email-masked]
> Subject: Re: [Gen-art] Genart last call review of
draft-ietf-httpbis-messaging-16
> 
> Roni, thank you for your review. I have entered a Discuss ballot for this
> document, since IANA has unresolved issues.
> 
> Lars
> 
> 
> > Review Team (Gen-ART) reviews all IETF documents being processed by
> > the IESG for the IETF Chair.  Please treat these comments just like
> > any other last call comments.
> >