Subject: [Last-Call] Genart telechat review of draft-ietf-curdle-ssh-kex-sha2-19

From: Roni Even via Datatracker <[email-masked]>
Date: Mon, 05 Jul 2021 02:47:39 -0700

Reviewer: Roni Even
Review result: Ready

I am the assigned Gen-ART reviewer for this draft. The General Area
Review Team (Gen-ART) reviews all IETF documents being processed
by the IESG for the IETF Chair. Please wait for direction from your
document shepherd or AD before posting a new version of the draft.

For more information, please see the FAQ at

<https://trac.ietf.org/trac/gen/wiki/GenArtfaq>.

Document: draft-ietf-curdle-ssh-kex-sha2-??
Reviewer: Roni Even
Review Date: 2021-07-05
IETF LC End Date: 2021-02-24
IESG Telechat date: 2021-07-15

Summary:
The document is ready for publication as a standard track RFC. 
The -19  version is clearer than the -14 version I reviewed before, good work.

Major issues:

Minor issues:

Nits/editorial comments:

---

From: Lars Eggert <[email-masked]>
Date: Mon, 12 Jul 2021 16:21:44 +0300

Roni, thank you for your review. I have entered a Discuss ballot for this document because of an open IANA issue.

Lars

> On 2021-7-5, at 12:47, Roni Even via Datatracker <[email-masked]> wrote:
> 
> Reviewer: Roni Even
> Review result: Ready
> 
> --
> last-call mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/last-call