Subject: [Last-Call] Genart last call review of draft-ietf-netmod-nmda-diff-10

From: Matt Joras via Datatracker <[email-masked]>
Date: Tue, 13 Jul 2021 09:47:50 -0700

Reviewer: Matt Joras
Review result: Ready with Nits

I am the assigned Gen-ART reviewer for this draft. The General Area
Review Team (Gen-ART) reviews all IETF documents being processed
by the IESG for the IETF Chair.  Please treat these comments just
like any other last call comments.

For more information, please see the FAQ at

<https://trac.ietf.org/trac/gen/wiki/GenArtfaq>.

Document: draft-ietf-netmod-nmda-diff-??
Reviewer: Matt Joras
Review Date: 2021-07-13
IETF LC End Date: 2021-07-02
IESG Telechat date: 2021-07-15

Nits/editorial comments:

Consider rewording this sentence in performance considerations:

"One possibility for an implementation to mitigate against such a possibility
is to limit the number of requests that is served to a client, or to any number
of clients, in any one time interval, rejecting requests made at a higher
frequency than the implementation can reasonably sustain."

It is excessively wordy and uses the word "possibility" twice. I would suggest
breaking this into two separate sentences.

---

From: Lars Eggert <[email-masked]>
Date: Wed, 14 Jul 2021 14:26:21 +0300

Matt, thank you for your review. I have entered a No Objection ballot for this document.

Lars

> On 2021-7-13, at 19:47, Matt Joras via Datatracker <[email-masked]> wrote:
> 
> Reviewer: Matt Joras
> _______________________________________________
> Gen-art mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/gen-art