Subject: Re: [Last-Call] Last Call: <draft-danyliw-replace-ftp-pointers-03.txt> (Updating References to the IETF FTP Service) to Proposed Standard

From: Russ Housley <[email-masked]>
Date: Mon, 30 Aug 2021 10:43:25 -0400

I am very supportive of turning off the FTP service at ietf.org <http://ietf.org/>.  I support whatever administrative action is needed to make that happen.

Russ

> On Aug 30, 2021, at 10:22 AM, The IESG <[email-masked]> wrote:
> 
> 
> The IESG has received a request from an individual submitter to consider the
> following document: - 'Updating References to the IETF FTP Service'
>  <draft-danyliw-replace-ftp-pointers-03.txt> as Proposed Standard
> 
> The IESG plans to make a decision in the next few weeks, and solicits final
> comments on this action. Please send substantive comments to the
> [email-masked] mailing lists by 2021-09-27. Exceptionally, comments may
> be sent to [email-masked] instead. In either case, please retain the beginning
> of the Subject line to allow automated sorting.
> 
> Abstract
> 
> 
>   The IETF FTP service running at ftp.ietf.org, ops.ietf.org and
>   ietf.org will be retired.  A number of published RFCs in the IETF and
>   IAB streams include URIs that reference this FTP service.  To ensure
>   that the materials referenced using the IETF FTP service can still be
>   found, this document updates the FTP-based references in these
>   affected documents with HTTPS URIs.

---

From: Paul Wouters <[email-masked]>
Date: Mon, 30 Aug 2021 17:53:40 +0300

On Aug 30, 2021, at 17:44, Russ Housley <[email-masked]> wrote:
> 
> I am very supportive of turning off the FTP service at ietf.org.  I support whatever administrative action is needed to make that happen.

I wholeheartedly agree with Russ,

Paul

---

From: Carsten Bormann <[email-masked]>
Date: Mon, 30 Aug 2021 17:05:42 +0200

>  <draft-danyliw-replace-ftp-pointers-03.txt> as Proposed Standard

I’m all in favor of making the change — but is PS the right track for this?
(BCP?)

Grüße, Carsten

---

From: "[email-masked]" <[email-masked]>
Date: Mon, 30 Aug 2021 08:16:48 -0700

+1

—
Joe Touch, temporal epistemologist
www.strayalpha.com

> On Aug 30, 2021, at 8:05 AM, Carsten Bormann <[email-masked]> wrote:
> 
> -- 
> last-call mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/last-call

---

From: Roman Danyliw <[email-masked]>
Date: Mon, 30 Aug 2021 15:36:37 +0000

Hi Carsten!

Thanks for the review.

> -----Original Message-----
> From: Carsten Bormann <[email-masked]>
> Sent: Monday, August 30, 2021 11:06 AM
> To: [email-masked]
> Cc: [email-masked]
> Subject: Re: Last Call: <draft-danyliw-replace-ftp-pointers-03.txt> (Updating
> References to the IETF FTP Service) to Proposed Standard
> 
> > The IESG has received a request from an individual submitter to
> > consider the following document: - 'Updating References to the IETF FTP
> Service'

The reasoning that motivated this document being PS was that it was updating other PS documents.  No more nuance than that.

Roman