Subject: [Last-Call] TLS to Internet Standard

From: "Martin Thomson" <[email-masked]>
Date: Tue, 24 Aug 2021 10:01:30 +1000

I note in the recent last calls for HTTP, there is a common downref to RFC 8446.

That's not a minor thing.  I can tolerate a downref, but I have what might be a better idea.

Would the IESG consider putting TLS up for Internet Standard too?

Regards,
Martin

---

From: Benjamin Kaduk <[email-masked]>
Date: Mon, 23 Aug 2021 17:03:15 -0700

> Would the IESG consider putting TLS up for Internet Standard too?

Conveniently enough we already have an rfc8446bis draft active...

It has always been my plan to investigate using that to promote TLS to
Internet Standard.

-Ben

---

From: Peter Saint-Andre <[email-masked]>
Date: Tue, 24 Aug 2021 14:06:46 -0600

> Would the IESG consider putting TLS up for Internet Standard too?

+1 it's about time.

Peter

---

From: David Schinazi <[email-masked]>
Date: Wed, 25 Aug 2021 08:11:11 -0700

+1

David

On Tue, Aug 24, 2021 at 1:07 PM Peter Saint-Andre <[email-masked]>
wrote:

> --
> last-call mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/last-call
>