Subject: [Last-Call] Genart last call review of draft-ietf-dnsop-dnssec-iana-cons-04

From: Elwyn Davies via Datatracker <[email-masked]>
Date: Mon, 20 Sep 2021 10:55:40 -0700

Reviewer: Elwyn Davies
Review result: Ready with Nits

I am the assigned Gen-ART reviewer for this draft. The General Area
Review Team (Gen-ART) reviews all IETF documents being processed
by the IESG for the IETF Chair.  Please treat these comments just
like any other last call comments.

For more information, please see the FAQ at

<https://trac.ietf.org/trac/gen/wiki/GenArtfaq>.

Document: draft-ietf-dnsop-dnssec-iana-cons-04
Reviewer: Elwyn Davies
Review Date: 2021-09-20
IETF LC End Date: 2021-09-16
IESG Telechat date: Not scheduled for a telechat

Summary: Ready with minor nits.

Major issues:
None

Minor issues:
None

Nits/editorial comments:
Abstract: The longer names of DS and NSEC3 should probably be included:  Viz, 
delegation signer (DS)  and authenticated denial of existence version 3 (NSEC3).

---

From: Lars Eggert <[email-masked]>
Date: Thu, 30 Sep 2021 15:04:47 +0300

Elwyn, thank you for your review. I have entered a No Objection ballot for this document.

Lars

> On 2021-9-20, at 20:55, Elwyn Davies via Datatracker <[email-masked]> wrote:
> 
> Reviewer: Elwyn Davies
> --
> last-call mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/last-call