Subject: [Last-Call] Genart telechat review of draft-ietf-trill-multilevel-single-nickname-15

From: Dan Romascanu via Datatracker <[email-masked]>
Date: Sun, 19 Sep 2021 15:31:35 -0700

Reviewer: Dan Romascanu
Review result: Ready

I am the assigned Gen-ART reviewer for this draft. The General Area
Review Team (Gen-ART) reviews all IETF documents being processed
by the IESG for the IETF Chair. Please wait for direction from your
document shepherd or AD before posting a new version of the draft.

For more information, please see the FAQ at

<https://trac.ietf.org/trac/gen/wiki/GenArtfaq>.

Document: draft-ietf-trill-multilevel-single-nickname-15
Reviewer: Dan Romascanu
Review Date: 2021-09-19
IETF LC End Date: 2020-06-11
IESG Telechat date: 2021-09-23

Summary:

The Document is READY from a Gen-ART perspective. There were a number of issues
that I raised in my LC review which were clarified with the authors. Some of
them were addressed with corresponding edits. Thanks.

Major issues:

Minor issues:

Nits/editorial comments:

---

From: Lars Eggert <[email-masked]>
Date: Mon, 20 Sep 2021 14:54:36 +0300

Dan, thank you for your review. I have entered a No Objection ballot for this document.

Lars

> On 2021-9-20, at 1:31, Dan Romascanu via Datatracker <[email-masked]> wrote:
> 
> Reviewer: Dan Romascanu
> Review result: Ready
> 
> _______________________________________________
> Gen-art mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/gen-art