Subject: [Last-Call] Genart last call review of draft-ietf-cbor-network-addresses-08

From: Robert Sparks via Datatracker <[email-masked]>
Date: Sun, 19 Sep 2021 16:04:57 -0700

Reviewer: Robert Sparks
Review result: Ready

I am the assigned Gen-ART reviewer for this draft. The General Area
Review Team (Gen-ART) reviews all IETF documents being processed
by the IESG for the IETF Chair.  Please treat these comments just
like any other last call comments.

For more information, please see the FAQ at

<https://trac.ietf.org/trac/gen/wiki/GenArtfaq>.

Document: draft-ietf-cbor-network-addresses-08
Reviewer: Robert Sparks
Review Date: 2021-09-19
IETF LC End Date: 2021-09-22
IESG Telechat date: Not scheduled for a telechat

Summary: Ready for publication as a Proposed Standard RFC

Should the IANA registry (and/or the document) say something more about what
one can do if one wanted to represent an Ethernet address? 260 allowed that but
you are deprecating it - are you only deprecating it for v4 and v6 use, or do
you hope its use goes away completely?

---

From: Lars Eggert <[email-masked]>
Date: Thu, 30 Sep 2021 14:27:57 +0300

Robert, thank you for your review. I have entered a No Objection ballot for this document.

Lars

> On 2021-9-20, at 2:04, Robert Sparks via Datatracker <[email-masked]> wrote:
> 
> Reviewer: Robert Sparks
> Review result: Ready
> 
> --
> last-call mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/last-call