Subject: [Last-Call] Opsdir last call review of draft-ietf-sfc-nsh-tlv-08

From: Scott Bradner via Datatracker <[email-masked]>
Date: Sat, 25 Sep 2021 06:53:51 -0700

Reviewer: Scott Bradner
Review result: Ready

This is an OPS-DIR review of “Network Service Header Metadata Type 2
Variable-Length Context Headers” <draft-ietf-sfc-nsh-tlv>

This document defines a number of context headers that may be used in Service
Function Chaining.

The document is very straightforward – simply providing formats for the headers
to be used in specific situations and identifying a set of forwarding context
types along with instructions to the IANA to set up registries for them.

I found the document easy to understand and I did not identify any
operations-specific issues (or any other issues for that matter).

---

From: Warren Kumari <[email-masked]>
Date: Mon, 27 Sep 2021 16:04:21 -0400

> operations-specific issues (or any other issues for that matter).

Excellent -- thank you for the review, Scott.

They are always appreciated!
W

>
>
>
> _______________________________________________
> OPS-DIR mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/ops-dir
>

-- 
The computing scientist’s main challenge is not to get confused by the
complexities of his own making.
  -- E. W. Dijkstra