Subject: Re: [Last-Call] [Gendispatch] Last Call: <draft-eggert-bcp45bis-06.txt> (IETF Discussion List Charter) to Best Current Practice

From: Lloyd W <[email-masked]>
Date: Wed, 20 Oct 2021 20:25:27 +1100

A sergeant-at-arms (SAA) "is an officer appointed by a deliberative
   body (...) to keep order during its meetings" [SAA-WIKIPEDIA].  SAAs
   for the IETF discussion list are appointed by the IETF Chair and are
   empowered to restrict posting by a person, or of a thread, when the
   content is inappropriate and represents a pattern of abuse

there's an inherent contradiction in that little quoted snippet, which remains unexplained in the text of this draft despite being raised previously on gendispatch.

In many bodies, the body itself appoints the SAAs, and that Wikipedia page says as much, at least until someone edits it to say otherwise.

Here, in a draft being written by the IETF Chair, the very next sentence says that the SAAs are not appointed by the deliberative body itself - which is to say, the mailing list contributors - but by the Chair. Who, by the way, is the person writing this draft describing the Chair's powers. Yes, the Chair is the person doing the necessary work of writing this update draft, but, just maybe, hear me out, since it describes powers of the Chair, the Chair really shouldn't have been tasked with doing it in the first place?

This cascading cognitive dissonance remains a bad look, and the draft should at least attempt to explain these points somehow -  historical practice, under further review, we didn't realise how much the SAAs were at the behest of the chairs, the SAAs actually have very little independence, this is just how it is, the SAAs are not appointed by the list, but by the chair who is writing this draft which tightens and tidies and documents previous practice, we can't trust the list to even stay on topic and keep to an undefined level of 'professionalism', so have it appoint its own SAAs? Ha, you must be joking, IETF LLC has a reputation to protect.

I don't know what the explanation will be, but there needs to be one. Just saying 'well, the wikipedia page is not a dictionary and is not normative' would not be enough - and if referencing wikipedia you'd need to give a date/revision, anyway, just as we do for drafts, because wikipedia is eternally drafted.

(we reject kings etc. and the chair unfortunately looks here very much like a king issuing executive fiat. but we also reject voting, so we'd have to... hum between candidates?)

The draft can't skip around this, but imo does have to explicitly address and explain these points in its text, and thus shed some light on the underlying philosophy of list governance which must underpin and support the reasoning given.  Somehow. 

How the draft chooses to do this will imo say a lot about the IETF.

I encourage IETF mailing list contributors to look closely at this draft.

Lloyd Wood
[email-masked]

> On 20 Oct 2021, at 02:53, The IESG <[email-masked]> wrote:
> 
> 
> The IESG has received a request from an individual submitter to consider the
> following document: - 'IETF Discussion List Charter'
>  <draft-eggert-bcp45bis-06.txt> as Best Current Practice
> 
> The IESG plans to make a decision in the next few weeks, and solicits final
> comments on this action. Please send substantive comments to the
> [email-masked] mailing lists by 2021-11-23. Exceptionally, comments may
> be sent to [email-masked] instead. In either case, please retain the beginning
> of the Subject line to allow automated sorting.
> 
> Abstract
> 
> 
>   The Internet Engineering Task Force (IETF) discussion mailing list
>   furthers the development and specification of Internet technology
>   through the general discussion of topics for which no dedicated
>   mailing lists exists.  As this is the most general IETF mailing list,
>   considerable latitude is allowed, but there are posts and topics that
>   are unsuitable for this mailing list.
> 
>   This document obsoletes RFC3005.
> 
> 
> 
> 
> The file can be obtained via
> https://datatracker.ietf.org/doc/draft-eggert-bcp45bis/
> 
> 
> 
> No IPR declarations have been submitted directly on this I-D.
> 
> 
> 
> 
> 
> -- 
> Gendispatch mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/gendispatch

---

From: Lars Eggert <[email-masked]>
Date: Wed, 20 Oct 2021 15:36:33 +0300

Hi Lloyd,

thank you for your feedback.

On 2021-10-20, at 12:25, Lloyd W <lloyd.wood=[email-masked]> wrote:
> Here, in a draft being written by the IETF Chair, the very next sentence says that the SAAs are not appointed by the deliberative body itself - which is to say, the mailing list contributors - but by the Chair.

First, I added the link to that Wikipedia page (which was not in the original BCP45), because I received feedback from IETF participants outside of the US/UK geos that the term "sergeant at arms" was unfamiliar. I'd be happy to point to a better definition.

Second, I think we're reading the Wikipedia text differently. I read "appointed by a deliberative body" pretty broadly, including appointments by an elected committee or chair of the body in question.

> Who, by the way, is the person writing this draft describing the Chair's powers. Yes, the Chair is the person doing the necessary work of writing this update draft, but, just maybe, hear me out, since it describes powers of the Chair, the Chair really shouldn't have been tasked with doing it in the first place?

BCP45bis does not grant the IETF chair any additional powers. In fact, it removes some.

I repeatedly asked if the community felt that someone else should hold the pen for this, and most feedback I received seemed to indicate that it was OK for me to do this, given the minor nature of the changes. I'll leave it up to my sponsoring AD to decide if this is a change we should (now) do anyhow.

> This cascading cognitive dissonance remains a bad look, and the draft should at least attempt to explain these points somehow -  historical practice, under further review, we didn't realise how muc…

I'm sorry this minor update is giving you cascading cognitive dissonance.

You raised two points in this email: (1) that in your opinion the Wikipedia page for SAA is not fully aligned with our SAA selection, and (2) that the IETF chair is authoring this minor update. I hope I gave additional context on both points above.

> I don't know what the explanation will be, but there needs to be one. Just saying 'well, the wikipedia page is not a dictionary and is not normative' would not be enough - and if referencing wikipe…

The Wikipedia page is an informative reference already. I don't think it's common practice to call out in the text that a reference is informative, but I can of course do so if that ends up being the consensus. I will add a retrieval date to the reference, or alternatively cite an archive.org snapshot of the page.

> How the draft chooses to do this will imo say a lot about the IETF.

Again, I hope I gave you additional context above. I remain unconvinced that the document itself needs text to capture some of this context, however.

> I encourage IETF mailing list contributors to look closely at this draft.

Seconded.

Thanks,
Lars

---

From: Barry Leiba <[email-masked]>
Date: Wed, 20 Oct 2021 09:13:39 -0400

> I encourage IETF mailing list contributors to look closely at this draft.

I have looked at it closely, and I do NOT share the concerns raised
here.  I think the draft is a reasonable update to BCP 45, that it
clarifies the charter for the IETF list and the SAA team's role, and
that anything more than this would need a fresh effort by the
community to make a more significant update -- which I don't think is
needed.

I think there is no contradiction between the use of Wikipedia to
explain the general role of Sergeants at Arms and the role the SAAs
have with respect to the IETF list.  Wikipedia discusses some
mechanisms for appointment and use of SAAs, but those are not the only
mechanisms.  It's not wrong, and neither is it exhaustive.

The only way we have, at this point, to make community appointments is
through the NomCom, and I think it would be a bad approach to add SAA
positions to the NomCom's slate.

The draft makes it clear that the purpose of the SAA team is to allow
the IETF Chair to appoint people to handle this role, and then to step
back and *not* be a king, to *not* have a day-to-day role in
monitoring and managing the IETF list.  That is as it should be.

I find nothing at all wrong with the IETF Chair being the editor of
this draft: Lars has fairly edited it based on input, and its contents
reflect not Lars's thoughts, but rough consensus of the community so
far.  That not everyone is happy with everything it says shows that we
have *rough consensus*, not unanimity... it does not say that the IETF
Chair has done anything inappropriate here.

This is ready to be published and to update BCP 45.

Barry

---

From: "STARK, BARBARA H" <[email-masked]>
Date: Wed, 20 Oct 2021 15:17:06 +0000

> This is ready to be published and to update BCP 45.

+1
I find the definition of SAA at "https://www.wordnik.com/words/sergeant%20at%20arms"
to be more consistent with IETF usage but don't object to the Wikipedia page being used
to help people understand the origins of the term. Understanding the origins of the term is
a reasonable use of an informative reference. I do not agree with suggestions that "if IETF
wants to use this term and point to the Wikipedia page to help people understand the
term's origins, then IETF must define the role exactly as described on the Wikipedia page".
I also would not agree with a suggestion that "because IETF's definition of the SAA role
does not precisely match the Wikipedia description of the term's origins, IETF must use
a different name for the role".
Neither suggestion makes sense to me.
I also think the proposed updates are fine and don't think it's a problem for Lars to have
written them.
Barbara

> > there's an inherent contradiction in that little quoted snippet, which remains
> unexplained in the text of this draft despite being raised previously on
> gendispatch.
> >
> > In many bodies, the body itself appoints the SAAs, and that Wikipedia page
> says as much, at least until someone edits it to say otherwise.
> >
> > Here, in a draft being written by the IETF Chair, the very next sentence says
> that the SAAs are not appointed by the deliberative body itself - which is to say,
> the mailing list contributors - but by the Chair. Who, by the way, is the person
> writing this draft describing the Chair's powers. Yes, the Chair is the person
> doing the necessary work of writing this update draft, but, just maybe, hear me
> out, since it describes powers of the Chair, the Chair really shouldn't have been
> tasked with doing it in the first place?
> >
> > This cascading cognitive dissonance remains a bad look, and the draft should
> at least attempt to explain these points somehow -  historical practice, under
> further review, we didn't realise how much the SAAs were at the behest of the
> chairs, the SAAs actually have very little independence, this is just how it is, the
> SAAs are not appointed by the list, but by the chair who is writing this draft
> which tightens and tidies and documents previous practice, we can't trust the list
> to even stay on topic and keep to an undefined level of 'professionalism', so
> have it appoint its own SAAs? Ha, you must be joking, IETF LLC has a reputation
> to protect.
> >
> > I don't know what the explanation will be, but there needs to be one. Just
> saying 'well, the wikipedia page is not a dictionary and is not normative' would
> not be enough - and if referencing wikipedia you'd need to give a date/revision,
> anyway, just as we do for drafts, because wikipedia is eternally drafted.
> >
> > (we reject kings etc. and the chair unfortunately looks here very much like a
> king issuing executive fiat. but we also reject voting, so we'd have to... hum
> between candidates?)
> >
> > The draft can't skip around this, but imo does have to explicitly address and
> explain these points in its text, and thus shed some light on the underlying
> philosophy of list governance which must underpin and support the reasoning
> given.  Somehow.
> >
> > https://urldefense.com/v3/__https://datatracker.ietf.org/doc/draft-eggert-
> bcp45bis/__;!!BhdT!0qhHLkRLBCzfz2_B0zYKcT-
> 87lxnEs7p5XEnW4bhmTHp_R8vdc6fchEhGrNTRw$
> >
> >
> >
> https://urldefense.com/v3/__https://www.ietf.org/mailman/listinfo/gendispatc
> h__;!!BhdT!0qhHLkRLBCzfz2_B0zYKcT-
> 87lxnEs7p5XEnW4bhmTHp_R8vdc6fchGfidxfJA$
> >
> > --
> > Gendispatch mailing list
> > [email-masked]
> >
> https://urldefense.com/v3/__https://www.ietf.org/mailman/listinfo/gendispatc
> h__;!!BhdT!0qhHLkRLBCzfz2_B0zYKcT-
> 87lxnEs7p5XEnW4bhmTHp_R8vdc6fchGfidxfJA$

---

From: Brian E Carpenter <[email-masked]>
Date: Thu, 21 Oct 2021 08:54:20 +1300

For the record, I've tracked this draft all along and I think it is ready.

Regards
   Brian Carpenter

---

From: Rob Sayre <[email-masked]>
Date: Wed, 20 Oct 2021 13:05:06 -0700

> For the record, I've tracked this draft all along and I think it is ready.

Agree that it is ready. Many more substantial (and controversial) changes
have been discussed, but this draft is better documentation.

thanks,
Rob

---

From: S Moonesamy <[email-masked]>
Date: Wed, 20 Oct 2021 13:34:10 -0700

Hello,
>[email-masked] mailing lists by 2021-11-23. Exceptionally, comments may

One of the points in the existing IETF mailing list Charter (please 
see RFC 3005) is:

   "As this is the most general IETF mailing list, considerable latitude
   is allowed."

The sentence appears only in the Abstract of 
draft-eggert-bcp45bis-06.  It is not clear whether considerable 
latitude will still be allowed going forward.

I have been on both sides of the debate about censorship over the 
years.  Views about censorship are influenced about the person's 
background.  Some people might favour giving some latitude to the 
person expressing a concern while other people might prefer to have 
the person censored because he/she is generating "noise".  My reading 
of Version 6 of the draft is that it can be used to remove that "noise".

Section of the draft states that a sergeant-at-arms is appointed by a 
deliberative body.  There is a sentence after that which states that 
the officer is appointed by the IETF Chair.  That is not aligned with 
the definition.

A sergeant-at-arms usually have a military or law enforcement 
background.  The officer works under the direction of the Speaker of 
the House.  Does the officer work under the authority of the IETF 
Chair?  If that is the case, would the IETF Chair be accountable for 
a decision of the officer?

if I am not mistaken, the IETF mailing list is no longer viewed as 
representative of the "community".  Stating that the "SAA" as "a 
self-moderation function on the community, by the community" is, in 
my opinion, misleading.

As a nit, the Anti-Harassment Policy is formalized in RFC 7776.

Regards,
S. Moonesamy

---

From: Paul Wouters <[email-masked]>
Date: Wed, 20 Oct 2021 16:56:20 -0400

>  "As this is the most general IETF mailing list, considerable latitude

Note I’m currently not on the list discussed, which I would argue is due to the “considerable latitude” allowed. 

> I have been on both sides of the debate about censorship over the years.  Views about censorship are influenced about the person's background.  Some people might favour giving some latitude to the person expressing a concern while other people might prefer to have the person censored because he/she is generating "noise".  My reading of Version 6 of the draft is that it can be used to remove that "noise".

I personally wish we could separate the content of the discussion from the method of discussion. I’d say considerable latitude about topics is fine, but with respect to the method of discussion and inclusivity, I would hope less latitude is granted. Probably better people than me have already considered this in more depth than me though, and I don’t have any insights to improve the text here or the list at last call.

> A sergeant-at-arms usually have a military or law enforcement background.  The officer works under the direction of the Speaker of the House.  Does the officer work under the authority of the IETF Chair?  If that is the case, would the IETF Chair be accountable for a decision of the officer?

I do wish we would retire the term SAA. It’s unnecessarily militaristic (possibly due to English not being my native language) and seems like a silly workaround for avoiding the commonly used term “moderator”.

Paul

---

From: Keith Moore <[email-masked]>
Date: Wed, 20 Oct 2021 19:02:01 -0400

> I personally wish we could separate the content of the discussion from the method of discussion. I’d say considerable latitude about topics is fine, but with respect to the method of discussion and…

As far as I can tell, this is a very slippery slope.   Efforts to 
oppress particular participants, or topics, can always be couched in 
terms of suppressing the _method_ in which those weighing in on those 
topics present their views.

I am certainly on board with the guidelines for conduct (except for the 
problematic word "professional" and its derivatives). But when the rules 
are deliberately vague and subject to arbitrary enforcement, the rules 
effectively become "don't rock the boat, and don't object to what those 
in power seem to want".   That's not an effective way to resolve 
technical issues; even less so for organizational/political ones.

Keith

---

From: Keith Moore <[email-masked]>
Date: Wed, 20 Oct 2021 19:03:57 -0400

Let me first address some of Barry's points with which I agree:

  * IETF doesn't need to use "sergeant at arms" in exactly the same way
    that the term is used elsewhere; IETF is free to define that role
    however the community consensus sees fit.

    While there are good reasons for SAAs being independent of the
    leadership, there are other ways to prevent the SAAs from being used
    inappropriately by the IETF Chair than by having them be appointed
    by someone else.   Because of past abuse of this very kind, I would
    vastly prefer that the SAAs *not* be appointed by the IETF Chair.  
    But I do accept that nomcom already has plenty of work to do.  And
    given that this draft does provide for an appeals process, I think
    that's almost sufficient to address this concern.    Unfortunately,
    the criteria cited in this draft for acceptable posting to the IETF
    list are still hopelessly vague, and the IETF Chair is still allowed
    to disambiguate those criteria without reference to any community
    consensus.

  * I don't have an inherent problem with the IETF Chair being author of
    this draft.   Politically speaking and in hindsight, I think it
    would have been better if someone else had authored the draft.  But
    having IETF community leaders write drafts for how to improve IETF
    processes is longstanding practice, and the people who deal with
    IETF processes on a day-to-day basis are well-qualified to identify
    some of the shortcomings of those processes.  (What they're perhaps
    less qualified to do is to see how those processes marginalize those
    considered to be "outsiders")

    I do think that recent behavior of the current IETF leadership,
    particularly in regard to certain April 1 Internet-Drafts, raises
    legitimate questions about their objectivity, and whether they've
    assumed broader roles than intended for their positions.   But we
    have to follow the process we have, and that means that IESG is
    tasked with evaluating community consensus on censorship rules for
    the ietf@ list, even though they have themselves censored input for
    arbitrary and dubious reasons which were not supported by any IETF
    Consensus criteria.   I say this in full realization that my
    pointing this out makes me more of a target, but I believe that it's
    necessary to recognize the truth even when - perhaps especially when
    - it's uncomfortable.

Now some points on which I disagree:

> back and*not*  be a king, to*not*  have a day-to-day role in

I agree that the IETF Chair should not be a king and not have a 
day-to-day role in monitoring and managing the IETF list.

I disagree that the draft makes this clear.   While the draft does state:

    the IETF Chair should stay away from the
    day-to-day operation and management of the SAA team.

It also states:

    This has been
    in practice for a while, and the SAA team has independently
    maintained definitions of abuse patterns [SAA-UPC  <https://datatracker.ietf.org/doc/html/draft-eggert-bcp45bis-06#ref-SAA-UPC>] and operating
    procedures [SAA-SOP  <https://datatracker.ietf.org/doc/html/draft-eggert-bcp45bis-06#ref-SAA-SOP>] for them.  The SAA team should reach out to the
    IETF Chair for any conflict resolution in a timely manner.

So it doesn't define objective criteria for the SAAs to independently 
follow (nor for the IAB to use in evaluating appeals).  Instead, it 
expects the SAAs to make up their own criteria without getting community 
support for their positions, and to follow the direction of the IETF 
Chair for "conflict resolution" (which is itself vague - does it refer 
to conflict between SAA opinions, conflict between SAA opinion and IETF 
consensus document, or conflicts between individual IETF 
participants?).    This seems like a significant expansion of the roles 
described in RFC 3005, that we're being asked to approve as if these 
changes were nothing.

I can understand, however, if for the sake of expedience the SAAs need 
to make up new temporary rules, to be later vetted (or not) by an IETF 
Consensus process.

I DO NOT think the IETF Chair should be doing so.  The IETF Chair needs 
to stay out of it.

Part of the problem is that in recent history an IETF Chair *has* acted 
like a king; *has* used the SAAs to suppress dissenting views; *has* 
apparently dictated to SAAs and others vague, arbitrary, and prejudiced 
criteria that were never supported by community consensus.  I believe 
that this has had a chilling effect on IETF discussions, and that this 
draft really does nothing to address those concerns.

----

The very term "Best Current Practice" acknowledges that a best practice 
may be dependent on current conditions.   What the community approved as 
"Best Current Practice" 20+ years ago should not be axiomatically 
presumed to be even good practice now. Which is why arguments that this 
new document should be approved, because it's only a minor change from 
RFC 3005, are unpersuasive.

Conditions in the Internet, and in IETF, have changed drastically since 
2000.   The Internet serves a much more diverse population now, with 
more diverse needs, and people everywhere are constantly facing new 
threats presented to them by the Internet.   In addition, censorship and 
suppression of dissenting views is now (sadly) much more in fashion than 
it was in 2000.   (To be fair, disinformation is also (sadly) much more 
in fashion.)

While IETF has traditionally been quite tolerant of diverse views, today 
the ability of participants with diverse points-of-view to provide input 
into IETF's deliberations is needed more than ever before.  And yet, the 
SAAs have been used in the recent past to promote intolerance of diverse 
views, apparently on the dubious theory that the way to make IETF more 
inclusive is to suppress views or expressions of views that some people 
find unsettling.

The aggregate effect of such efforts is to make IETF more like an echo 
chamber, in which everyone is expected to "know their place" - i.e. know 
to not express views that might conflict with the views of those in 
power, or otherwise know the unwritten "rules".   This is, after all, 
often what is expected of "professionals" in their workplaces, which is 
yet another reason why "professional" is a poor criterion for describing 
which behavior is appropriate or not in IETF discussions.

In effect, what the community is now being asked to do is to 
retroactively approve a power grab that's been made by a previous IETF 
chair.   I argue that this power grab is not in the interests of the 
community, not consistent with IETF's purpose, and not supportive of 
consensus-based decision making.

Furthermore the author of this document has seemed unwilling to date to 
try to address these concerns in any significant way. He has seemed 
unwilling to even acknowledge those concerns as even potentially legitimate.

Barry also writes:

That not everyone is happy with everything it says shows that we have*rough consensus*, not unanimity

Well, of course it doesn't show that at all!   No, we don't need 
unanimity to declare rough consensus.   But rough consensus has not yet 
been established, and there's generally an expectation that 
consensus-building requires a good faith effort to acknowledge various 
parties' concerns and to try to see how they are legitimate.   I don't 
think that's happened here.

So no, we do not have even rough consensus on this issue.

Keith

---

From: Eric Rescorla <[email-masked]>
Date: Wed, 20 Oct 2021 16:06:42 -0700

Agreed. I think this is ready. I also think proposals for more significant
changes would be in order (though I doubt they will achieve consensus), but
I don't think that needs to delay this draft.

-Ekr

---

From: Eric Rescorla <[email-masked]>
Date: Wed, 20 Oct 2021 16:07:42 -0700

On Wed, Oct 20, 2021 at 1:57 PM Paul Wouters <[email-masked]> wrote:

> background.  Some people might favour giving some latitude to the person
> expressing a concern while other people might prefer to have the person
> censored because he/she is generating "noise".  My reading of Version 6 of
> the draft is that it can be used to remove that "noise".
>
> I personally wish we could separate the content of the discussion from the
> method of discussion. I’d say considerable latitude about topics is fine,
> but with respect to the method of discussion and inclusivity, I would hope
> less latitude is granted. Probably better people than me have already
> considered this in more depth than me though, and I don’t have any insights
> to improve the text here or the list at last call.
>
> background.  The officer works under the direction of the Speaker of the
> House.  Does the officer work under the authority of the IETF Chair?  If
> that is the case, would the IETF Chair be accountable for a decision of the
> officer?
>
> I do wish we would retire the term SAA. It’s unnecessarily militaristic
> (possibly due to English not being my native language) and seems like a
> silly workaround for avoiding the commonly used term “moderator”.
>

+1. I would strongly support a change to "moderator".

-Ekr

Paul
> --
> last-call mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/last-call
>

---

From: Keith Moore <[email-masked]>
Date: Wed, 20 Oct 2021 19:26:01 -0400

On 10/20/21 7:07 PM, Eric Rescorla wrote:

>     I do wish we would retire the term SAA. It’s unnecessarily
>     militaristic (possibly due to English not being my native
>     language) and seems like a silly workaround for avoiding the
>     commonly used term “moderator”.
>
>

+1   To me this seems like it would be uncontroversial, and also a 
better fit.

Keith

---

From: Michael StJohns <[email-masked]>
Date: Wed, 20 Oct 2021 19:26:46 -0400

On 10/20/2021 7:07 PM, Eric Rescorla wrote:
>     On Oct 20, 2021, at 16:42, S Moonesamy <[email-masked]
>     <mailto:[email-masked]>> wrote:
>     >
>     > 
>     Note I’m currently not on the list discussed, which I would argue
>     is due to the “considerable latitude” allowed.
>
>     > I have been on both sides of the debate about censorship over
>     the years.  Views about censorship are influenced about the
>     person's background.  Some people might favour giving some
>     latitude to the person expressing a concern while other people
>     might prefer to have the person censored because he/she is
>     generating "noise".  My reading of Version 6 of the draft is that
>     it can be used to remove that "noise".
>
>     I personally wish we could separate the content of the discussion
>     from the method of discussion. I’d say considerable latitude about
>     topics is fine, but with respect to the method of discussion and
>     inclusivity, I would hope less latitude is granted. Probably
>     better people than me have already considered this in more depth
>     than me though, and I don’t have any insights to improve the text
>     here or the list at last call.
>
>     background.  The officer works under the direction of the Speaker
>     of the House.  Does the officer work under the authority of the
>     IETF Chair?  If that is the case, would the IETF Chair be
>     accountable for a decision of the officer?
>

As would I.  Or perhaps "facilitator" - A person or thing that makes and 
action or process easier.

Actually, "Moderator" in the meaning of "substance that slows down 
nuclear reactions" is apropos for this group.  Especially if we 
emphasize the gradual insertion of moderation as the reaction approaches 
critical rather than the more usual view of a list moderator as one who 
approves or disapproves individual posts.

Mike

---

From: Keith Moore <[email-masked]>
Date: Wed, 20 Oct 2021 20:15:25 -0400

On 10/20/21 7:26 PM, Michael StJohns wrote:

> emphasize the gradual insertion of moderation as the reaction 
> approaches critical rather than the more usual view of a list 
> moderator as one who approves or disapproves individual posts. 

I can't help but recall that slow neutrons resulting from their passage 
through moderating substances, can under some conditions increase the 
potential for nuclear meltdown (as compared with fast, unmoderated 
neutrons that aren't as easily captured by heavy nuclei leading to 
fission).

Keith

---

From: S Moonesamy <[email-masked]>
Date: Wed, 20 Oct 2021 23:34:22 -0700

Hi Paul,
At 01:56 PM 20-10-2021, Paul Wouters wrote:
>Note I'm currently not on the list discussed, 
>which I would argue is due to the "considerable latitude" allowed.

The Shepherd write-up or Appendix B of the draft does not list that change.

>I personally wish we could separate the content 
>of the discussion from the method of discussion. 
>I'd say considerable latitude about topics is 
>fine, but with respect to the method of 
>discussion and inclusivity, I would hope less 
>latitude is granted. Probably better people than 
>me have already considered this in more depth 
>than me though, and I don't have any insights to 
>improve the text here or the list at last call.

I don't remember seeing that discussed in 
gendispatch.  Driving away people who are on the 
opposing side (on an issue) is not a good way to build consensus.

There are unusual cases for which it it is better 
to allow some leeway.  The determination of when 
to do that and how to identify the boundary 
requires an understanding of the people and the underlying issues.

>I do wish we would retire the term SAA. It's 
>unnecessarily militaristic (possibly due to 
>English not being my native language) and seems 
>like a silly workaround for avoiding the commonly used term "moderator".

The term generally used in other fora is "moderator".

Regards,
S. Moonesamy

---

From: Christian Huitema <[email-masked]>
Date: Thu, 21 Oct 2021 07:44:38 -0700

> I do wish we would retire the term SAA. It’s unnecessarily militaristic (possibly due to English not being my native language) and seems like a silly workaround for avoiding the commonly used term…

+1.

-- Christian Huitema

---

From: tom petch <[email-masked]>
Date: Thu, 21 Oct 2021 16:30:20 +0100

On 21/10/2021 15:44, Christian Huitema wrote:
>> militaristic (possibly due to English not being my native language)
>> and seems like a silly workaround for avoiding the commonly used term
>> “moderator”.
>
> +1.

To me this is an unmoderated list and so another term, like SAA, is a 
more appropriate one.  Quaint, may be, but seems in keeping with the 
modus operandi of the IETF.

Tom Petch

---

From: Paul Wouters <[email-masked]>
Date: Thu, 21 Oct 2021 13:11:33 -0400

On Oct 21, 2021, at 11:30, tom petch <[email-masked]> wrote:
> To me this is an unmoderated list

But it is not. It is moderated. For example to enforce our harassment policies. there is no constraint of topics, but that is not the same as not moderated.

> and so another term, like SAA, is a more appropriate one.  Quaint, may be, but seems in keeping with the modus operandi of the IETF.

Going by an (obscure) dictionary definition that is quaint to English speaking people and oddly militaristic for non-native speakers is not taking into consideration the multiple cultural backgrounds of participants.

We can’t both claim to work on our openness and stick to long term “modus operandi”

Which is why I am suggesting a change.

Paul

---

From: Eric Rescorla <[email-masked]>
Date: Thu, 21 Oct 2021 10:23:44 -0700

On Thu, Oct 21, 2021 at 10:13 AM Paul Wouters <[email-masked]> wrote:

> But it is not. It is moderated. For example to enforce our harassment
> policies. there is no constraint of topics, but that is not the same as not
> moderated.
>

Yes.

It's important to distinguish between two senses of the word moderated:

- There is a moderator who is empowered to enforce certain policies
- There is a moderator who must approve every posting.

People often use "moderated" to mean the second (and some of our tooling
kind of encourages that usage) but the IETF list has the first.

-Ekr

-Ekr

-Ekr

> > and so another term, like SAA, is a more appropriate one.  Quaint, may
> be, but seems in keeping with the modus operandi of the IETF.
>
> Going by an (obscure) dictionary definition that is quaint to English
> speaking people and oddly militaristic for non-native speakers is not
> taking into consideration the multiple cultural backgrounds of participants.
>

---

From: S Moonesamy <[email-masked]>
Date: Thu, 21 Oct 2021 12:07:19 -0700

Hi Paul,
At 10:11 AM 21-10-2021, Paul Wouters wrote:
>But it is not. It is moderated. For example to enforce our 
>harassment policies. there is no constraint of topics, but that is 
>not the same as not moderated.

An email to the mailing list does not moderator approval for it to be 
redistributed to the mailing list subscribers.  Such a list is 
usually considered as unmoderated.  The mailing list would be 
considered as moderated if every subscriber email sent to the mailing 
list required moderator approval.

There are, in my opinion, constraints on the topics which can be 
discussed on the mailing list.

Regards,
S. Moonesamy

---

From: tom petch <[email-masked]>
Date: Fri, 22 Oct 2021 09:57:25 +0100

> kind of encourages that usage) but the IETF list has the first.

Eric,

Thank you.  My wording was sloppy and you have clarified my intent.

Tom Petch