Subject: Re: [Last-Call] Last Call: <draft-eggert-bcp45bis-06.txt> (IETF Discussion List Charter) to Best Current Practice

From: tom petch <[email-masked]>
Date: Mon, 1 Nov 2021 17:09:53 +0000

I read the Abstract and thought 'So what? This is fairly pointless.'

Moving on to the Introduction, I found that it made sense, the 
difference being that the extra sentence in the first paragraph without 
which - well, seems pointless:-)  I suggest that you add that sentence 
to the Abstract.

There are several references to 'Last Calls' and while that may be the 
title of the web page about that list, it is not what I see anywhere 
else.  I suggest you use 'Last Call' except where a URI requires otherwise.

Tom Petch

On 19/10/2021 16:52, The IESG wrote:
>
> The IESG has received a request from an individual submitter to consider the
> following document: - 'IETF Discussion List Charter'
>    <draft-eggert-bcp45bis-06.txt> as Best Current Practice
>
> The IESG plans to make a decision in the next few weeks, and solicits final
> comments on this action. Please send substantive comments to the
> [email-masked] mailing lists by 2021-11-23. Exceptionally, comments may
> be sent to [email-masked] instead. In either case, please retain the beginning
> of the Subject line to allow automated sorting.
>
> Abstract
>
>
>     The Internet Engineering Task Force (IETF) discussion mailing list
>     furthers the development and specification of Internet technology
>     through the general discussion of topics for which no dedicated
>     mailing lists exists.  As this is the most general IETF mailing list,
>     considerable latitude is allowed, but there are posts and topics that
>     are unsuitable for this mailing list.
>
>     This document obsoletes RFC3005.
>
>
>
>
> The file can be obtained via
> https://datatracker.ietf.org/doc/draft-eggert-bcp45bis/
>
>
>
> No IPR declarations have been submitted directly on this I-D.
>
>
>
>
>
> _______________________________________________
> IETF-Announce mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/ietf-announce
> .
>

---

From: S Moonesamy <[email-masked]>
Date: Wed, 17 Nov 2021 22:45:48 -0800

Hi Robin,

[Cc to [email-masked]]

I sent some comments on draft-eggert-bcp45bis-06 in response to a 
request from the IESG.  I haven't seen a public response to some of 
those comments.  I am bringing the matter to your attention as you 
are listed as the person with an obligation to do something about such matters.

Regards,
S. Moonesamy

---

From: "Rob Wilton (rwilton)" <[email-masked]>
Date: Mon, 22 Nov 2021 20:13:14 +0000

Hi S. Moonesamy,

On the SAA issue, I have responded more generally on a separate thread.

But please see inline regarding a couple of your other comments.

> -----Original Message-----
> From: last-call <[email-masked]> On Behalf Of S Moonesamy
> Sent: 20 October 2021 21:34
> To: [email-masked]
> Subject: Re: [Last-Call] Last Call: <draft-eggert-bcp45bis-06.txt> (IETF
> Discussion List Charter) to Best Current Practice
> 
> Hello,
> At 08:52 AM 19-10-2021, The IESG wrote:
> One of the points in the existing IETF mailing list Charter (please
> see RFC 3005) is:
> 
>    "As this is the most general IETF mailing list, considerable latitude
>    is allowed."
> 
> The sentence appears only in the Abstract of
> draft-eggert-bcp45bis-06.  It is not clear whether considerable
> latitude will still be allowed going forward.
> 
> I have been on both sides of the debate about censorship over the
> years.  Views about censorship are influenced about the person's
> background.  Some people might favour giving some latitude to the
> person expressing a concern while other people might prefer to have
> the person censored because he/she is generating "noise".  My reading
> of Version 6 of the draft is that it can be used to remove that "noise".

My interpretation is that the latitude is meant to the refer to the topics that may be discussed.  But I regard the text in the abstract as just giving an overview and the "normative" text that defines what is/isn't allowed as being in section 2, and the parts of section 1 that apply to all mailing lists.  Please see item (3) of the other email that I just sent proposing some specific text about how the moderation is done.

Would that proposed text in that email be sufficient to address you concerns?  Or do you think that further changes are warranted, and if you so, please can you propose concrete changes?

> 
> Section of the draft states that a sergeant-at-arms is appointed by a
> deliberative body.  There is a sentence after that which states that
> the officer is appointed by the IETF Chair.  That is not aligned with
> the definition.
> 
> A sergeant-at-arms usually have a military or law enforcement
> background.  The officer works under the direction of the Speaker of
> the House.  Does the officer work under the authority of the IETF
> Chair?  If that is the case, would the IETF Chair be accountable for
> a decision of the officer?
> 
> if I am not mistaken, the IETF mailing list is no longer viewed as
> representative of the "community".  Stating that the "SAA" as "a
> self-moderation function on the community, by the community" is, in
> my opinion, misleading.

I'm always hopefully that we can get ietf@ back into a shape where more of the community regard it as holding useful discussion and decide to rejoin.  But either way, one could argue that the meaning of community in this sense refers to those individuals who choose to be subscribed to the ietf@ mailing list.

Regards,
Rob

> 
> As a nit, the Anti-Harassment Policy is formalized in RFC 7776.
> 
> Regards,
> S. Moonesamy
> 
> 
> 
> --
> last-call mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/last-call