Subject: [Last-Call] Secdir last call review of draft-eastlake-rfc6931bis-xmlsec-uris-19

From: Rifaat Shekh-Yusef via Datatracker <[email-masked]>
Date: Mon, 22 Nov 2021 14:31:10 -0800

Reviewer: Rifaat Shekh-Yusef
Review result: Ready

This document updates and corrects the IANA "XML Security URIs"
registry that lists URIs intended for use with XML digital
signatures, encryption, canonicalization, and key management.  These
URIs identify algorithms and types of information.  This document
also updates, corrects three errata against, and obsoletes RFC 6931.

Since the role of this document is to list the URIs used to indicate the 
usage of a specific algorithm, the security consideration section seems 
reasonable to me.

---

From: Donald Eastlake <[email-masked]>
Date: Mon, 22 Nov 2021 17:34:31 -0500

Hi Rifaat,

Thanks for your review.

Donald
===============================
 Donald E. Eastlake 3rd   +1-508-333-2270 (cell)
 2386 Panoramic Circle, Apopka, FL 32703 USA
 [email-masked]