Subject: [Last-Call] RtgDir Last Call review: draft-ietf-bess-srv6-services-08

From: Alexander Vainshtein <[email-masked]>
Date: Tue, 23 Nov 2021 17:28:38 +0000

Hello,

I have been selected as the Routing Directorate reviewer for this draft. The Routing Directorate seeks to review all routing or routing-related drafts as they pass through IETF last call and IESG review, and sometimes on special request. The purpose of the review is to provide assistance to the Routing ADs. For more information about the Routing Directorate, please see ​http://trac.tools.ietf.org/area/rtg/trac/wiki/RtgDir<http://trac.tools.ietf.org/area/rtg/trac/wiki/RtgDir>

Although these comments are primarily for the use of the Routing ADs, it would be helpful if you could consider them along with any other IETF Last Call comments that you receive, and strive to resolve them through discussion or by updating the draft.

Document:  draft-ietf-bess-srv6-services-08<https://datatracker.ietf.org/doc/html/draft-ietf-bess-srv6-services>
Reviewer: Alexander (“Sasha”) Vainshtein
Review Date: 23-Nov-21
IETF LC End Date: 24-Nov-21
Intended Status: Standards Track

Summary: No issues found. This document is ready for publication.
Comments:
I have reviewed the -05 version of the draft ~10 months ago. I have then found some minor issues with the draft that have been discussed with the authors and successfully resolved in the -06 and -07 versions of the draft. I have  therefore reviewed changes between the -07 and -08 version (mainly editorial) and did not find any new issues.
I would like to thank (again) the authors for their responsiveness and cooperation.

Major Issues:  Not found.

Minor Issues:  Not found.

Hopefully this review will be useful.

Regards,
Sasha

Office: +972-39266302
Cell:      +972-549266302
Email:   [email-masked]

Notice: This e-mail together with any attachments may contain information of Ribbon Communications Inc. and its Affiliates that is confidential and/or proprietary for the sole use of the intended recipient. Any review, disclosure, reliance or distribution by others or forwarding without express permission is strictly prohibited. If you are not the intended recipient, please notify the sender immediately and then delete all copies, including any attachments.

---

From: Ketan Talaulikar <[email-masked]>
Date: Wed, 24 Nov 2021 07:47:41 +0530

Hi Sasha,

Thanks for your review and your help with improving it as part of your
previous review.

Thanks,
Ketan

On Tue, 23 Nov 2021 at 23:18, Alexander Vainshtein <
[email-masked]> wrote:

> Hello,
>
> I have been selected as the Routing Directorate reviewer for this draft.
> The Routing Directorate seeks to review all routing or routing-related
> drafts as they pass through IETF last call and IESG review, and sometimes
> on special request. The purpose of the review is to provide assistance to
> the Routing ADs. For more information about the Routing Directorate, please
> see ​http://trac.tools.ietf.org/area/rtg/trac/wiki/RtgDir
> <http://trac.tools.ietf.org/area/rtg/trac/wiki/RtgDir>
>
> Although these comments are primarily for the use of the Routing ADs, it
> would be helpful if you could consider them along with any other IETF Last
> Call comments that you receive, and strive to resolve them through
> discussion or by updating the draft.
>
> Document:  draft-ietf-bess-srv6-services-08
> <https://datatracker.ietf.org/doc/html/draft-ietf-bess-srv6-services>
> *Summary: *No issues found. This document is ready for publication.
>
> *Comments*:
>
> I have reviewed the -05 version of the draft ~10 months ago. I have then
> found some minor issues with the draft that have been discussed with the
> authors and successfully resolved in the -06 and -07 versions of the draft.
> I have  therefore reviewed changes between the -07 and -08 version (mainly
> editorial) and did not find any new issues.
>
> *Major Issues*:  Not found.
>
>
>
> *Minor Issues*:  Not found.
>
>
>
> Notice: This e-mail together with any attachments may contain information
> of Ribbon Communications Inc. and its Affiliates that is confidential
> and/or proprietary for the sole use of the intended recipient. Any review,
> disclosure, reliance or distribution by others or forwarding without
> express permission is strictly prohibited. If you are not the intended
> recipient, please notify the sender immediately and then delete all copies,
> including any attachments.
>