Subject: Re: [Last-Call] Last Call: <draft-ietf-i2nsf-nsf-facing-interface-dm-15.txt> (I2NSF Network Security Function-Facing Interface YANG Data Model) to Proposed Standard

From: t petch <[email-masked]>
Date: Mon, 22 Nov 2021 11:58:25 +0000

I believe that two references in the YANG module need adding to the I-D 
references

RFC3168
draft-ietf-tcpm-accurate-ecn

Tom Petch

On 02/11/2021 21:16, The IESG wrote:
>
> The IESG has received a request from the Interface to Network Security
> Functions WG (i2nsf) to consider the following document: - 'I2NSF Network
> Security Function-Facing Interface YANG Data Model'
>    <draft-ietf-i2nsf-nsf-facing-interface-dm-15.txt> as Proposed Standard
>
> The IESG plans to make a decision in the next few weeks, and solicits final
> comments on this action. Please send substantive comments to the
> [email-masked] mailing lists by 2021-11-23. Exceptionally, comments may
> be sent to [email-masked] instead. In either case, please retain the beginning
> of the Subject line to allow automated sorting.
>
> Abstract
>
>
>     This document defines a YANG data model for configuring security
>     policy rules on Network Security Functions (NSF) in the Interface to
>     Network Security Functions (I2NSF) framework.  The YANG data model in
>     this document corresponds to the information model for NSF-Facing
>     Interface in the I2NSF framework.
>
>
>
>
> The file can be obtained via
> https://datatracker.ietf.org/doc/draft-ietf-i2nsf-nsf-facing-interface-dm/
>
>
> The following IPR Declarations may be related to this I-D:
>
>     https://datatracker.ietf.org/ipr/3553/
>     https://datatracker.ietf.org/ipr/3603/
>
>
>
> The document contains these normative downward references.
> See RFC 3967 for additional information:
>      draft-ietf-i2nsf-nsf-monitoring-data-model: I2NSF NSF Monitoring Interface YANG Data Model (None - Internet Engineering Task Force (IETF))
>
>
>
>
> _______________________________________________
> IETF-Announce mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/ietf-announce
> .
>

---

From: "Mr. Jaehoon Paul Jeong" <[email-masked]>
Date: Tue, 23 Nov 2021 10:05:59 +0900

Hi Tom,
I will reflect your comments on the revision of the draft.

Thanks.

Best Regards,
Paul

On Mon, Nov 22, 2021 at 8:58 PM t petch <[email-masked]> wrote:

> >      draft-ietf-i2nsf-nsf-monitoring-data-model: I2NSF NSF Monitoring
> Interface YANG Data Model (None - Internet Engineering Task Force (IETF))
> >
> >
> >
> >
> I2nsf mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/i2nsf
>