Subject: Re: [Last-Call] Last Call: <draft-ietf-httpbis-targeted-cache-control-02.txt> (Targeted HTTP Cache Control) to Proposed Standard

From: Julian Reschke <[email-masked]>
Date: Fri, 10 Dec 2021 10:02:13 +0100

Am 09.12.2021 um 22:54 schrieb The IESG:
> ...

There have been a few changes to the document since -02 was published:

https://github.com/httpwg/http-extensions/commits/main/draft-ietf-httpbis-targeted-cache-control.md

It would be better to submit the current editor's copy as -03, and the
restart the Last Call.

Best regards, Julian

---

From: Francesca Palombini <[email-masked]>
Date: Mon, 13 Dec 2021 09:27:23 +0000

Hi Julian,

Given that the changes are few and minor, and that 2 out of the 3 changes between v-02 and editor version come from my AD review, where I explicitly asked the authors to take care of these comments together with any other Last Call comments, I don’t think it is necessary to restart the Last Call.

I’d be happy with a v-03 posted during Last Call, if the authors want to do that, so that the directorate and area review teams reviewers will read the most updated version, but again, since the changes are so minor I leave it up to them.

Francesca

From: Julian Reschke <[email-masked]>
Date: Friday, 10 December 2021 at 10:02
To: [email-masked] <[email-masked]>, IETF-Announce <[email-masked]>
Cc: [email-masked] <[email-masked]>, Francesca Palombini <[email-masked]>, [email-masked] <[email-masked]>, [email-masked] <[email-masked]>, [email-masked] <[email-masked]>
Subject: Re: Last Call: <draft-ietf-httpbis-targeted-cache-control-02.txt> (Targeted HTTP Cache Control) to Proposed Standard

https://protect2.fireeye.com/v1/url?k=31323334-501d5122-fe22d327-454445555731-d6b209031ff1252b&q=1&e=0-17a692e0e0e3ba55c6bbf3a72ce43b77&u=https%3A%2F%2Fgithub.com%2Fhttpwg%2Fhttp-extensions%2Fcommits%2Fmain%2Fdraft-ietf-httpbis-targeted-cache-control.md

Best regards, Julian