Subject: Re: [Last-Call] Last Call: Moving RFC911 to Historic

From: Alvaro Retana <[email-masked]>
Date: Fri, 18 Feb 2022 11:38:34 -0800

Hi!

This Last Call expired today.  Thank you for all the feedback!

There was no objection to changing the status of rfc911.

However, given that there is a lack of clarity of responsibility related to
"unknown" status RFCs published before the IETF was formed, the IESG won't
pursue a formal action at this point.

Thanks!

Alvaro.

On January 20, 2022 at 5:34:38 PM, The IESG ([email-masked]) wrote:

The IESG has received a request from an individual participant to make the
following status changes:

- RFC911 from Unknown to Historic
(EGP Gateway under Berkeley UNIX 4.2)

The supporting document for this request can be found here:

https://datatracker.ietf.org/doc/status-change-rfc911-to-historic/

The IESG plans to make a decision in the next few weeks, and solicits final
comments on this action. Please send substantive comments to the
[email-masked] mailing lists by 2022-02-18. Exceptionally, comments may
be sent to [email-masked] instead. In either case, please retain the
beginning
of the Subject line to allow automated sorting.

The affected document can be obtained via
https://datatracker.ietf.org/doc/rfc911/

IESG discussion of this request can be tracked via
https://datatracker.ietf.org/doc/status-change-rfc911-to-historic/ballot/

_______________________________________________
IETF-Announce mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/ietf-announce

---

From: John C Klensin <[email-masked]>
Date: Fri, 18 Feb 2022 14:48:25 -0500

Alvaro,

Just to be sure the record is clear, there were objections to
changing the status of RFC 911.  They were not claims that 911
is still of active interest but objections to the idea of making
changes to the status of _any_ status "Unknown" document,
especially of that vintage, without a coherent plan about what
to do about all of the others.  The lack of clarity of
responsibility to which you refer is only one of the obstacles
to making such a plan.

Not a big difference, but possibly helpful to the next person
who comes along and tries to review the history.

thanks,
   john

--On Friday, February 18, 2022 11:38 -0800 Alvaro Retana
<[email-masked]> wrote:

> However, given that there is a lack of clarity of
> responsibility related to "unknown" status RFCs published
> before the IETF was formed, the IESG won't pursue a formal
> action at this point.
> 
> 
> Thanks!
> 
> Alvaro.
> 
> The IESG has received a request from an individual participant
> to make the following status changes:
> 
> The IESG plans to make a decision in the next few weeks, and
> solicits final comments on this action. Please send
> substantive comments to the [email-masked] mailing lists
> by 2022-02-18. Exceptionally, comments may be sent to
> [email-masked] instead. In either case, please retain the
> beginning

---

From: Rob Sayre <[email-masked]>
Date: Fri, 18 Feb 2022 11:54:24 -0800

On Fri, Feb 18, 2022 at 11:50 AM John C Klensin <[email-masked]> wrote:

> to do about all of the others.
>

Yes, and I'm not sure there was agreement on whether to do anything at all.

fwiw, I think "Unknown" is a perfectly accurate description, so I'm not
sure why we'd do the paperwork on these.

thanks,
Rob

---

From: Alvaro Retana <[email-masked]>
Date: Fri, 18 Feb 2022 12:10:43 -0800

Right — no action is being taken.

Also, I put a link to this discussion when closing the Status Change
request so the history is not lost.

Thanks!

Alvaro.

On February 18, 2022 at 2:54:36 PM, Rob Sayre ([email-masked]) wrote:

thanks,
Rob

---

From: John C Klensin <[email-masked]>
Date: Fri, 18 Feb 2022 16:04:55 -0500

--On Friday, February 18, 2022 11:54 -0800 Rob Sayre
<[email-masked]> wrote:

>> is still of active interest but objections to the idea of
>> making changes to the status of _any_ status "Unknown"
>> document, especially of that vintage, without a coherent plan
>> about what to do about all of the others.
>> 
> 

My guess is that there was near-consensus for doing nothing,
which is certainly consistent with the IESG decision. Again, my
concern was about documentation, not action or the lack thereof.

> fwiw, I think "Unknown" is a perfectly accurate description,
> so I'm not sure why we'd do the paperwork on these.

In many or most cases, we really do know and what we know is
whether the spec is something we would encourage people to run
out and implement, with the expectation that would be useful to
the contemporary Internet, or not.

If someone, probably after the new RFC Editor Model is in place
and running smoothly, felt really inspired to reopen this, we
could globally change "Unknown" to "Ancient" (or some synonym
for it) that, like "Unknown", would have no negative
implications but would lower the odds of anyone getting excited
about just why we don't know.   My guess is that would cause lot
of work for nearly no benefit, but others might disagree.

    john