Subject: Re: [Last-Call] Last Call: <draft-rosen-rfcefdp-update-2026-01.txt> (RFC Series Responsibility Change) to Best Current Practice

From: Brian E Carpenter <[email-masked]>
Date: Tue, 8 Feb 2022 08:53:51 +1300

Typo:

OLD:
  It no longer
NEW
  It is no longer

Regards
    Brian Carpenter

On 08-Feb-22 07:11, The IESG wrote:
> 
> The IESG has received a request from an individual submitter to consider the
> following document: - 'RFC Series Responsibility Change'
>    <draft-rosen-rfcefdp-update-2026-01.txt> as Best Current Practice
> 
> The IESG plans to make a decision in the next few weeks, and solicits final
> comments on this action. Please send substantive comments to the
> [email-masked] mailing lists by 2022-03-07. Exceptionally, comments may
> be sent to [email-masked] instead. In either case, please retain the beginning
> of the Subject line to allow automated sorting.
> 
> Abstract
> 
> 
>     In RFCXXXX [RFC Editor, please replace with the RFC resulting from
>     draft-iab-rfcefdp-rfced-model], responsibility for the RFC series
>     moved to the RFC Series Working Group and the RFC Series Approval
>     Board.  This document updates RFC2026 to recognize this change.
> 
> 
> 
> 
> The file can be obtained via
> https://datatracker.ietf.org/doc/draft-rosen-rfcefdp-update-2026/
> 
> 
> 
> No IPR declarations have been submitted directly on this I-D.
> 
> 
> 
> 
> 
> _______________________________________________
> IETF-Announce mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/ietf-announce
>

---

From: Michael Richardson <[email-masked]>
Date: Wed, 09 Feb 2022 14:35:28 -0500

I have read:
  draft-iab-rfcefdp-rfced-model-11

The RSWG seems like it isn't an IESG WG, nor is it an IAB Program.
It seems like it is a new flavour of thing.  But, I think that it won't
really need any special bits in the datatracker, it could like any other WG?
I wonder if the letters "WG" might be replaced with something else.

It seems that the IAB could appoint the IETF Chair (an IAB member) to the
RSAB, and the IESG could also appoint the IETF Chair.  I think this unlikely,
and I don't propose to add any rules, but I noticed that.
Is draft-iab-rfcefdp-rfced-model the first document in the Editorial Stream?

I have read:
  draft-rosen-rfcefdp-update-2026-01
could it be shorter?

I have read:
  draft-carpenter-rfced-iab-charter-05
is it shorter than the previous one?

In summary, I have no problem with any of these documents.
They will look good, and I'm glad that this is done.

--
Michael Richardson <[email-masked]>   . o O ( IPv6 IøT consulting )
           Sandelman Software Works Inc, Ottawa and Worldwide

---

From: Brian E Carpenter <[email-masked]>
Date: Thu, 10 Feb 2022 09:08:38 +1300

> I wonder if the letters "WG" might be replaced with something else.

That was debated at length in the Program (for this effort *was* an
IBM Program). The consensus was to stick with WG because we intend it
to operate very much in the manner of an IETF WG, even though it
isn't one.

> Is draft-iab-rfcefdp-rfced-model the first document in the Editorial Stream?

It needs to be in the IAB Stream really, to bootstrap the new stream, IMHO.

> is it shorter than the previous one?

I tried to make it as short as I could...

    Brian

---

From: Brian E Carpenter <[email-masked]>
Date: Thu, 10 Feb 2022 11:26:16 +1300

Oh spit. A rather silly typo below...
On 10-Feb-22 09:08, Brian E Carpenter wrote:
> IBM Program). 

Um, no. It was a IAB Program

    Brian

> The consensus was to stick with WG because we intend it

---

From: Michael Richardson <[email-masked]>
Date: Thu, 10 Feb 2022 11:00:26 -0500

> to operate very much in the manner of an IETF WG, even though it

okay, I understand, if it was debated already, I'll shutup about that.
But maybe we have to create some new pseudo-area to contain the RSAB.

What I'm asking is really about is where RSWG will show up in the "Groups"
drop-down menu on the DT.

Interesting typo there: IBM vs IAB.
Brian might be showing some history here :-)
Or... maybe the IETF is actually just a virtual reality running on one of the
five IBMs 360 that the world uses?  Has it all just been a delusion since
Unix Epoch?

    > It needs to be in the IAB Stream really, to bootstrap the new stream, IMHO.

Okay.
It would fun if it could bootstrap itself.