Subject: [Last-Call] I18ndir last call review of draft-carpenter-rfced-iab-charter-05

From: Takahiro Nemoto via Datatracker <[email-masked]>
Date: Fri, 04 Mar 2022 03:49:53 -0800

Reviewer: Takahiro Nemoto
Review result: Ready with Nits

I am the assigned Internationalization Directorate (i18ndir) reviewer for this
draft. Please treat these comments just like any other last call comments. For
more details on the i18ndir, please see
<https://datatracker.ietf.org/group/i18ndir/about/>.

Summary:
Looks fine except for one NIT.
This document says nothing about internationalization.
I did not find any internationalization issues with this document.

NITs:
In section 2,  "(b) RFC Series and IANA" -> "(d) RFC Series and IANA"

---

From: Brian E Carpenter <[email-masked]>
Date: Sat, 5 Mar 2022 09:01:13 +1300

Thanks. That nit is noted and will be in the next version.

Regards
    Brian Carpenter