Subject: modification of existing schema elements in syntaxes I-D

From: "Kurt D. Zeilenga" <[email-masked]>
Date: Mon, 25 Jun 2001 14:36:50 -0700

This I-D makes a number of changes to LDAPv3 schema.  In particular,
matching rules are added to a number of attribute types (such as to
LDAPversion).  At first glance, I believe these additions would
cause significant interoperability problems.  Are there good reasons
why these additions should not be viewed as "new" features?

Kurt

---

From: Kathy Dally <[email-masked]>
Date: Mon, 25 Jun 2001 20:24:42 -0400

Hi Kurt!

Same answer as the NAMEd.  Yes, these come from the old I-D.  So, we are
considering them.

Thanks,
Kathy