Subject: Re: compare operation returning success

From: Hallvard B Furuseth <[email-masked]>
Date: Tue, 23 Sep 2003 17:39:53 +0200

Jim Sermersheim writes:
> So you are suggesting that both statements below just be removed,
> right?

The 'It is possible...' statement and the 'normally's, yes.

-- 
Hallvard

---

From: Hallvard B Furuseth <[email-masked]>
Date: Tue, 23 Sep 2003 17:46:21 +0200

Uh... ignore last message, I should really not be thinking of three
other things when I'm replying to something...

I should have said:

> So you are suggesting that both statements below just be removed,

Yes.  And the 'normally's in the descriptions of compare<True/False>.

> success (0) 
> (...)
> This result code is normally not returned by the compare 
> operation, see compareFalse and compareTrue. It is possible 
> that a future extension mechanism would allow this to be 
> returned by a compare operation. 

-- 
Hallvard