Subject: Authmeth-07 draft?

From: Hallvard B Furuseth <[email-masked]>
Date: Tue, 23 Sep 2003 16:16:43 +0200

Will the authmeth-07 draft be coming soon?  I thought it would be after
last IETF.

I have some notes about which I suspect will be irrelevant when -07
comes out, but I don't know for sure.  I have the impression that time
is beginning to run out for ldapbis, though.  Should I write up some
comments and send them now, or do I wait for -07?

-- 
Hallvard

---

From: Alexey Melnikov <[email-masked]>
Date: Tue, 23 Sep 2003 16:30:26 +0100

>comments and send them now, or do I wait for -07?
I would suggest that the editor publishes another revision to deal with 
the already raised issues.
It is difficult to track their status otherwise.

Alexey

---

From: "Kurt D. Zeilenga" <[email-masked]>
Date: Wed, 24 Sep 2003 07:25:01 -0700

I've asked Roger produce a new revision by the end of the
month which attempts to resolve as many of the outstanding
issues as possible.  Depending on initial review comments
of this I-D, the chairs will determine whether to last call
it or go another round.

Kurt, LDAPbis co-chair

At 08:30 AM 9/23/2003, Alexey Melnikov wrote:
>I would suggest that the editor publishes another revision to deal with the already raised issues.