Subject: models: SINGLE-VALUE

From: Hallvard B Furuseth <[email-masked]>
Date: Fri, 12 Mar 2004 16:40:35 +0100

An explanation of SINGLE-VALUE is missing from [Models] 4.1.2 (Attribute
Types).

I expect SINGLE-VALUE means that
  an attribute with that attribute type in an entry may have only one
  value, though there can be several such attributes with different
  attribute options
and not that
  an entry may have only one attribute value with that attribute type
?

-- 
Hallvard

---

From: "Kurt D. Zeilenga" <[email-masked]>
Date: Fri, 12 Mar 2004 08:19:20 -0800

>An explanation of SINGLE-VALUE is missing from [Models] 4.1.2 (Attribute

I suggest adding:
   SINGLE-VALUE indicates attributes of this type are restricted to
   a single value;

to address this issue.

Kurt